Shift-Taste beim Hochfahren von X

Dieses Thema im Forum "Hardware" wurde erstellt von GigaSven, 22. Januar 2002.

  1. GigaSven

    GigaSven Anhalter

    Was bitteschön bewirkt eigentlich die gedrückte Shift-Taste, wenn ich X (10.1.2) starte? Erweiterungen werden jedenfalls offenbar nicht deaktiviert, denn alle Dienste stehen ohne Einschränkung zur Verfügung! Ich frage, weil ich folgendes Problem habe: Nach dem Update auf 10.1.2 über Software-Aktualisierung fährt X nich mehr hoch, sondern zeigt mir stattdessen einen kryptischen Unix-Textscreen mit einer Fehlermeldung (irgendwas mit unresolved Kernel Trap in CPU 1 oder so).
    Starte ich anschließend mit gedrückter Shift-Taste, läuft alles einwandfrei!
    Ich verstehe das nicht!
    Giga
     
  2. GigaSven

    GigaSven Anhalter

    Niemand?
     
  3. RaMa

    RaMa New Member

    hi...

    shift macht gar nix meines wissens..

    ist also nur zufall das es dann wieder
    funktioniert...

    was genau schreib er hin, bei mir häufen sich die letzten tage diese kernel panics (kryptischer text)... bei mir ist es scheinbar der mouse usb treiber...

    erstens hab ich ne apple mouse und zweitens keine anderen usb geräte dranhängen???

    ra.ma.
     
  4. GigaSven

    GigaSven Anhalter

    Hi RaMA!
    Endlich mal ein Feedback! Also an Zufall mag ich bei Apple nun wirklich nicht glauben, die Aktion ist auch belibig oft wiederholbar! Ohne Shift immer dieser Laberscreen, mit Shift keine Probs! Irgendwas muss da doch unterdrückt werden! Wie kommst Du denn auf Maustreiber? Steht das in dem Text?
    Giga
     
  5. RaMa

    RaMa New Member

    hmm....

    >> Wie kommst Du denn auf Maustreiber?

    er listet mir immer die mousetreiber auf, daraus schließe ich auf die mouse, kann mich aber auch täuschen...

    was die shift betrifft...
    probier mal mit ner andere taste zu starten enter obs dann auch funkt...

    ansonsten werd ich mal die kbase durchstöbern... würd mich auch interessieren was das bewirkt..

    ra.ma.
     
  6. GigaSven

    GigaSven Anhalter

    Merci!
    Muß nun fort zu Weib und Kindern! Bis Morgen!
    Giga
     
  7. white-raven

    white-raven New Member

    hast du schon mal apfel+s gemacht beim start und dann fsck -y eingeben. so oft die eingabe wiederholen bis keine fehler mehr angezeigt werden, dann mit exit beenden. so entsorgt unix etliche fehler von sich aus.

    gruß dirk
     
  8. RaMa

    RaMa New Member

    hi..

    danke für die antwort...

    ja, mach ich einmal die woche...
    (sicher ist sicher und hin wird nix dabei :)

    ein defekter treiber zb. läßt sich damit allerdings nicht beheben, da dieser befehl nur die filestruktur integrietät überprüft..

    seit heute abend bin ich mir nicht mehr sicher obs der mouse treiber war, mein Xserver ist mit fast der selben fehlermeldung angeschmiert, allerdings lags da an der 39160 von adaptec, als die raus funkte der wieder gut...

    ich hab aber in der workstation kein scsi karte..???

    muß an was anderem liegen, wollt mir eigentlich die suche in den logfiles ersparen... aber was solls :)

    ra.ma.
     
  9. maiden

    maiden Lever duat us slav

    Shift bei Rechnerstart bewirkt: schließen geöffneter Fenster
     
  10. zwoelf11_

    zwoelf11_ New Member

    es gibt noch befehl-v glaubich für verbose. da wird alles was läd und so aufgelistet, und wenn ich mich recht entsinne befehl-x für "safe-boot" (noch nicht ausprobiert)

    systemerweiterungen gibs ja nimmer und so könnt ja ein "nicht-besitzer-aber-nutzer-des-rechners" u.U. mist machen, wenn man die ausmachen könnte :eek:)
     

Diese Seite empfehlen