Sicherheitezertifikat bei Explorer 5.2

Dieses Thema im Forum "Software" wurde erstellt von grain99, 1. Juli 2002.

  1. grain99

    grain99 New Member

    Hi, habe kürzlich das Update des Explorers (Version 5.2 für OS X) installiert.
    Zufall oder nicht, aber seit dem habe ich Probleme, gesicherte Seiten aufzurufen.

    Die Fehlermeldung lautet: " Es konnte keine gesicherte Verbindung zu "www.xyz..." hergestellt werden. Ein Problem mit dem Sicherheitszertifikat dieser Site (Authentifizierungsfehler, Das Zertifikat ist abgelaufen) ist aufgetreten."

    Die Hotline der Site behauptet, das Zertifikat meines Browsers ist abgelaufen, und ich soll mir bitteschön eine neue Version herunterladen. Äh, hab ich doch gerade !??

    Weiß jemand, wie das funktioniert mit diesen Zertifikaten? Danke!
     

Diese Seite empfehlen