Sicherheitsprobelem mit IE5.2 und OSX

Dieses Thema im Forum "Hardware" wurde erstellt von hannibal, 26. Oktober 2002.

  1. hannibal

    hannibal New Member

    Hallo,

    vielleicht hat ja jemand Lust einmal etwas zu testen.
    Problem:
    Ich habe eine Diashow geschrieben, bei der man sich Bilder merken kann und später downloaden.
    Jetzt funktioniert ein bestimmter DL-Link auf dem PC mit IE und auch unter OS9 mit IE, aber nicht mit IE5.2 unter OSX.
    Ich weiß jetzt nicht, ob es an OSX liegt oder an IE5.2

    Test:
    Der Link: (GEHT NUR MIT IE!)
    http://www.m-book.de/animus_dia/

    Bei den Buttons oben links gibt es eine "Glühbirne"
    Wenn ihr auf diese klickt, wird in der Mitte links ein Link dynamisch geschrieben.
    Der würde jetzt heißen: "01_grau.jpg"
    Wenn ihr auf diesen Link klickt, wird unter OS9 oder aufm PC ein zip geladen, aber eben nicht unter OSX IE5.2.
    Ich verstehe den Grund nicht.

    Nach dem Klick erscheint rechts nebem dem Link ein Häcken. Wenn ihr darauf klickt, wird der DL auch unter OSX gemacht.

    Das verstehe ich nicht.

    Vielleicht könnt ihr diesen Test einfach einmal machen und mir berichten wann ein zip geladen wird und wann nicht.

    Das wär echt nett
    Danke
     
  2. hannibal

    hannibal New Member

    Hallo,

    vielleicht hat ja jemand Lust einmal etwas zu testen.
    Problem:
    Ich habe eine Diashow geschrieben, bei der man sich Bilder merken kann und später downloaden.
    Jetzt funktioniert ein bestimmter DL-Link auf dem PC mit IE und auch unter OS9 mit IE, aber nicht mit IE5.2 unter OSX.
    Ich weiß jetzt nicht, ob es an OSX liegt oder an IE5.2

    Test:
    Der Link: (GEHT NUR MIT IE!)
    http://www.m-book.de/animus_dia/

    Bei den Buttons oben links gibt es eine "Glühbirne"
    Wenn ihr auf diese klickt, wird in der Mitte links ein Link dynamisch geschrieben.
    Der würde jetzt heißen: "01_grau.jpg"
    Wenn ihr auf diesen Link klickt, wird unter OS9 oder aufm PC ein zip geladen, aber eben nicht unter OSX IE5.2.
    Ich verstehe den Grund nicht.

    Nach dem Klick erscheint rechts nebem dem Link ein Häcken. Wenn ihr darauf klickt, wird der DL auch unter OSX gemacht.

    Das verstehe ich nicht.

    Vielleicht könnt ihr diesen Test einfach einmal machen und mir berichten wann ein zip geladen wird und wann nicht.

    Das wär echt nett
    Danke
     
  3. hannibal

    hannibal New Member

    So, jetzt ist Wochenende vorbei. Und ich wollt den Beitrag nocheinmal nach oben bringen.
     

Diese Seite empfehlen