1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Sicherheitsupdate 2005-004...

Dieses Thema im Forum "Software" wurde erstellt von QNX, 20. April 2005.

  1. QNX

    QNX New Member

    ... ist da!!!

    :cool:
     
  2. macixus

    macixus Hofrat & Traktorist

    "Das 'Security Update 2005-004' enthält mehrere Sicherheitsverbesserungen und wird allen Macintosh Benutzern empfohlen. Das Update enthält folgende Komponenten:

    iSync"

    1,1 MB
     
  3. QNX

    QNX New Member

    So steht es geschrieben!
     
  4. macixus

    macixus Hofrat & Traktorist

    Und wenn du es gleich dazu geschrieben hättest, hätte ich es nicht schreiben müssen. :klimper:
     
  5. morty

    morty New Member

    und ???
    laufen eure rechner noch oder schon jemand das ganze BS neu installieren müssen :party:

    auch gerade installiert
     
  6. AndreasG

    AndreasG Active Member

    Ich mache immer den gesamen Rechner platt, bevor ich ein Security-Update installiere. Du etwa nicht? :tongue:
     
  7. Nowonder

    Nowonder New Member

    Ich kauf mir lieber gleich einen neuen Rechner :D
     
  8. turik

    turik New Member

    ...und verbrenne den Alten.
     
  9. morty

    morty New Member

    doch doch, mache ich auch, bin gerade am neuinstallieren auf 5 rechnern gleichzeitig ... oh mist, jetzt hab ich den OS9 rechner auch platt gemacht ... dabei gibt es das update ja gar nicht für OS9 ;(
    kinders bin ich bl..d (blond)
     
  10. CMs

    CMs New Member

    Nanu, was bedeutet das denn? Wieso kann ich das SecUpdate 2005-04 nicht installieren? Es wird allerdings auch nicht in der SA angezeigt, sondern ich habe es von der Apple-Download-Seite abgeholt. Ansonsten ist mein System auf dem allerneusten Stand (10.3.9).
    Jemand eine Idee?
     
  11. CMs

    CMs New Member

    Problem selbst gelöst: Mein iSync war nicht auf dem neusten Stand. Nach der Aktualisierung hat's auch mit dem SecUpd geklappt.
     

Diese Seite empfehlen