Sicherheitsupdate 2005-008...

Dieses Thema im Forum "Software" wurde erstellt von QNX, 23. September 2005.

  1. QNX

    QNX New Member

    ... Version 1.0


    4.5MB groß!



    habt ihr das auch?
     
  2. katzmann

    katzmann New Member

    so. habs auch installiert. frag mich nur, warum andauernd irgendwelche security-updates nötig sind. entdecken die so häufig neue sicherheitslücken?
     
  3. Hellcat

    Hellcat New Member

    Solange Apple die als erster entdeckt find ich das gar nicht so schlimm...
     
  4. christiane

    christiane Active Member

    Aber auch 32 MB für ein ipod-Update? :shake: Fehler bei ipod-shuffle werden behoben. Hm. Vielleicht bleibt er jetzt nicht mehr so oft hängen? Mal sehen, was es bringt.
     
  5. arte

    arte New Member

    Dbzgl. mal kurz noch zurück zum vorigen Update:

    Das 007-er hatte ich noch gar nicht installiert. Augenscheinlich bezogen sich die Probleme aber nur auf 64 Bit und G5? Bei meinem "ollen" G4/400 Mhz und 10.3.9 bzw. PB G4 867 Mhz und 10.3.9 dürfte es also gar keine Probleme geben? Ich sollte es also wohl noch nachholen? Denn im neuen Update wird's ja bei der geringen Dateigröße kaum enthalten sein.

    Schönen Herbstanfang und beste Grüße
     
  6. christiane

    christiane Active Member

    Nee, automatisch geht das nicht. ich habe iTunes gestartet und da hat er mich gefragt, ob ich updaten will.
     
  7. Macci

    Macci ausgewandert.

    Nö, brauchste wirklich nur für G5.
    Ich habs mir auch erspart...;)
     
  8. oli2000

    oli2000 Rest-Optimist

    Weil viele Bestandteile im OS X aus Open Source-Software bestehen, die von vielen fleißigen Händchen außerhalb von Apple weiterentwickelt wird. Und dort werden eben auch Fehler produziert, die sich dann 1:1 in Apples Software wiederfinden. Ich finde das Prinzip aber in Ordnung, weil Apple meist schnell reagiert und die in Open Source behobenen Fehler übernimmt.
     
  9. oli2000

    oli2000 Rest-Optimist

    Nee, Macci, stimmt nicht. Guck mal:

    http://www.apple.com/support/downloads/securityupdate2005007v11macosx1042client.html (für 10.4.2)

    Das Security Update 2005-007 enthält zwar die 64-Bit-Version von LibSystem, aber auch viele andere Ostereier für die anderen Rechner. Ich würde es mitnehmen.
     
  10. oli2000

    oli2000 Rest-Optimist

    Du kannst auch den iPod Updater 2005-09-23 in Programme > Dienstprogramme > iPod Software Aktualisierer doppelklicken, damit lässt sich auch aktualisieren.
     
  11. JB

    JB New Member

    Hi, ich hoffe, dass nach diesem Security-Update nicht wieder die ScanJet-Software "streikt". Nach dem letzten OSX Security-Update hätte ich dringend was scannen müssen und es kam nur "Müll" raus. HP hat vor kurzem ein SW-Update gebracht, das dies bereinigte. Ich will dies nicht schon wieder erleben. Hat noch jemand einen ScanJet und 10.4?

    Grüße JB
     
  12. macbike

    macbike ooer eister

    Ich glaube Macci meint das nachgeschobene 1.1 Update, das 1.0 sollte aber wirklich jeder haben, nur die G5 brauchen das 1.1…
     
  13. Macci

    Macci ausgewandert.


    :nicken:
     
  14. oli2000

    oli2000 Rest-Optimist

    Aso! Klaa! :)
     

Diese Seite empfehlen