SilverFast - neues Update inkompatibel?!

Dieses Thema im Forum "Software" wurde erstellt von fungerer, 5. April 2001.

  1. fungerer

    fungerer New Member

    Frühere Versionen (vor 5.1.2) sind allesamt inkompatibel zu Photoshop 6, was allerdings nicht das Problem ist (war), da man sich ein Update auf 5.1.2 von LaserSoft herunterladen konnte. Leider gibt es jetzt nur noch Version 5.2 zum Download, die funktioniert bei mir allerdings überhaupt nicht, hängt sich jedesmal auf (G4 400, 576 MB RAM, OS 9.1, Microtek ScanMaker X12 USL Pro).

    Habe leider auf 5.2 aktualisiert ohne vorher eine Sicherheitskopie zu erstellen, habe natürlich erst danach gemerkt, dass ich das 5.1.2 Update schon gelöscht hatte...

    Weiß jemand, wo ich das Update (für das Photoshop Plug-in) auf 5.1.2 noch herunterladen kann, oder hat jemand von euch das Update (ist in Englischer Sprache, da es noch gar kein deutsches Update gibt, das mit PS 6 arbeitet) und kann es mir zumailen?

    Vielen Dank im Voraus...
    Felix
     
  2. Nowonder

    Nowonder New Member

    Hai Felix,

    meine beiden Scanner Nikon LS30/LS2000 laufen einwandfrei mit der neuen Version 5.2.01. Mit der vorherigen Version 5.1.2 hatte ich unter Photoshop 6 allerdings auch keine Probleme.

    Frag doch einfach mal bei Lasersoft nach, ob sie Dir nicht die 5.1.2 für Deinen Scanner zubeamen können.

    Good look!

    Nowonder
     

Diese Seite empfehlen