Single User Mode und Panther 10.3.1 ?

Dieses Thema im Forum "Software" wurde erstellt von MacELCH, 16. Dezember 2003.

  1. MacELCH

    MacELCH New Member

    Geht das überhaupt noch oder wurde es als Sicherheitsrisiko klassifiziert ?
     
  2. mymy 13

    mymy 13 New Member

    Es wird wohl bei jedem Neustart durchgeführt, wenn du es machen willst, mußt du fsck -f eingeben. Ich mache es bei Problemen trotzdem und hat bisher noch nicht geschadet, aber schon geholfen.

    Gruß
    Michael
     
  3. MacELCH

    MacELCH New Member

    Um in Single User Mode zu kommen muß ich doch Apfel+S beim starten drücken. Bei mir ging das nicht mehr !! Siehe Hardware Thread
     
  4. mymy 13

    mymy 13 New Member

    Das hilft dir nichts, aber bei mir funktionierts.

    Gruß

    Michael
     
  5. Crashdummy

    Crashdummy New Member

    Hallo
    Du mußt unter Panther jetzt folgendes eingeben :
    fsck -yf
    Dann funzt es wieder !

    Hier noch mal langsam für die anderen zum Mitschreiben ;-)
    -Rechner mit "Apfel" / S starten
    -Eingabe : fsck leerzeichen , ß für "-" , z für y und f
    = fsck -yf
    -Nach Überprüfung und der Info :blabla HD OK
    Eingabe : reboot
     
  6. MacELCH

    MacELCH New Member

    Danke Crachdummy, ohne Dir jetzt für Deine Hilfsbereitschaft auf die Füße zu trampeln, was mach ich, wenn wie oben geschrieben Apfel+S beim Neustart nicht in den Single-User Mode bringt ?

    Apfel+Alt+P+R geht
    Apfel+OF geht
     
  7. gratefulmac

    gratefulmac New Member

    Jungs ihr versteht da was falsch.

    Der Elch fragt ob der Start mit Apfel -S nicht mehr geht.

    -
    Irgendjemand hat das übrigens auch schon gepostet, das das bei ihm nicht mehr geht.
     
  8. gratefulmac

    gratefulmac New Member

    Es gibt keine Alternative zu Apfel -s.

    Funzt bei Dir Apfel -V ?
     
  9. MacELCH

    MacELCH New Member

    Weiß ich nicht, ist mir aber gerade wurscht weil der Rechner läuft - werde es aber beim nächste Neustart mal probieren (was macht den Apfel-V,kenne ich nicht bisher)
     
  10. gratefulmac

    gratefulmac New Member

    verbose modus
    Da läuft der gesamte Startvorgang vor Deinen Augen ab. ;-)
    Irgendwann kennt man jede Zeile und weiß wann welche Erweiterung geladen wird.
     
  11. MacELCH

    MacELCH New Member

    Danke, werde ich mal ausprobieren.
     
  12. bus

    bus New Member

    Wenn kein Apfel-S geht, wird's wohl auch nichts mit Apfel-V. Aber vielleicht ggf. mal alle störende Peripherie inkl. Hubs entfernen und nur mit (Original-)Tastatur starten.

    PS: Ist es eins von den Books? Dann stört das Netzteil in der Peripherie wohl ausdrücklich nicht.
     
  13. MacELCH

    MacELCH New Member

    Titanium@500, Peripherie war alles weg, nur Stromzufuhr. Ich habe es aber nicht wieder gestartet seitdem. Werde ich später mal nachholen und schauen was er macht.
     
  14. TAOG

    TAOG New Member

    das ding mit apfel-v kannste in cocktail standard mäßig einstellen. hab ihc bei mir so eingestellt. seh ich kein bootpanel ehr und auhc keinen grauen apfel aber immer fehler wenn mal was schief geht. besser als ein ständig drehendes graues etwas. :D
     
  15. MacELCH

    MacELCH New Member

    So wenn es sich den gedreht hätte - aber nicht einmal dies geschah !
     
  16. MacELCH

    MacELCH New Member

    Also nun hab ich doch mal das Powerbook neu gestartet und Apfel+S bzw. Apfel+V getestet, jetzt geht beides. Apfel+S ging bei meinem vorherigen Crash nicht und ich wüßte gerne warum.

    Was mir noch aufgefallen ist, ist das ich offensichtlich das Journaling an habe, obwohl ich bei der Installation explizit das Journaling ausgeschaltet habe ???

    Wer versteht das ?
     
  17. gratefulmac

    gratefulmac New Member

    Sag mal Taog,
    hast du auch das empfinden, das der Start im verbose schneller geht, als wenn die graue Aofelpappe beim starten zu sehen ist?
     
  18. MacELCH

    MacELCH New Member

    Das ist nur eine Einbildung, weil Du zählst wie oft sich das graue Rädchen dreht - ich glaube beim Poerbook sind es unter Jaguar etwa 27 gewesen, jetzt mit Panther sind es weniger hab es aber noch nicht gezählt.

    Dagegen im Verbose Mode versucht man zu lesen was alles gemacht wird und schafft es doch nicht das ganze zu lesen.
     
  19. gratefulmac

    gratefulmac New Member

    Das kann sein.
    Ich habe bei Panther gleich verbose defaukt eingestellt.
    Und, in der Tat, ich versuch den Kram mitzulesen, der da runterrattert.
    Das ist natürlich unterhaltsam und sorgt für Kurzweil. ;-))
     
  20. gratefulmac

    gratefulmac New Member

    @elch
    geh mal auf diesen Link in Extras. (mac os x boot vorgang)

    http://www.thinkmacosx.ch/

    mats beschreibt dort sehr genau den Bootvorgang.
    Wenn ich das richtig interpretiere, muß die mach.init bei Dir angefressen sein, wenn Apfel -S nicht erzwungen werden kann.

    -
    Indem Fall würde ich mal von der System CD aktualisieren um den Fehler zu beheben.
     

Diese Seite empfehlen