Sizzle-Error

Dieses Thema im Forum "Hardware" wurde erstellt von Stefan4, 17. Februar 2003.

  1. Stefan4

    Stefan4 New Member

    Hi Leute,

    Sizzle multiplext meine Dateien nicht. Nach ca 5 Minuten, in denen die Festplatte leise vor sich hinkratzt, erscheint die Fehlermeldung:

    Concatenation failed! - An error occured while concatenating track 1.

    Das hat schon mal jemand hier gepostet, ich finde aber den Thread nicht mehr, sonst hätte ich das Gespräch dort fortgesetzt.

    Macmercy oder Andreas (weiß nicht mehr genau wer) sagten, man solle unter den Rip (OSex) - Optionen noch was einstellen. Auch hier weiß ich nicht mehr, was da einzustellen war.

    Wer kann denn meine Unwissenheit auf der ganzen Linie etwas eingrenzen?

    Gruß Stefan
     
  2. AndreasG

    AndreasG Active Member

    Hi Stefan,

    Du meinst wahrscheinlich
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=57281

    Das mit OSEx:
    Finally, as with the previous test versions, make sure to use the "Keep
    Pvt2 (PCI/DSI) Nav Packs" option in the Opts screen of 0SEx when
    extracting VOBs. Sizzle doesn't crash any more, but it will remind you
    and your disc creation will fail when you try to feed it VOBs without
    NAV packets.


    Gruss
    Andreas
     
  3. Stefan4

    Stefan4 New Member

    Hallo Andreas,

    danke, genau das wars, was ich suchte. Dann muss ich allerdings wohl wieder von vorne rippen und transcoden.

    Hoffentlich klappts dann endlich mal. Bin sehr auf die Filmqualität gespannt.

    Gruß Stefan
     
  4. AndreasG

    AndreasG Active Member

    Ich selber habe in OSEx noch nie was anderes eingestellt, als macmercy in seinem Lehrgang beschreibt, und hatte noch nie irgendwelche Probleme damit. Transcoder und Sizzle haben alle meine DVD's ohne Murren verarbeitet.

    Beim Kollegen mit dem ähnlichen Sizzle-Problem war vermutlich eine volle Harddisk der Grund für die Fehlermeldung. Hast Du noch genug Platz?

    Gruss
    Andreas
     
  5. Stefan4

    Stefan4 New Member

    Ja, das habe ich gelesen, aber Platz genug habe ich. Noch ca 75 GB, das sollte reichen. Allerdings habe ich die HD partitioniert in 10 GB OS X plus Programme, 10 GB OS 9 plus Programme, 100 GB Datenteil. Vielleicht habe ich den Pfad des Images nicht auf die große Partition gelegt, weiß ich jetzt nicht mehr. Ich versuchs nochmal, wenns dann nicht klappt, versuche ich mal den Dreh mit der Einstellung in OSEx.

    Danke und Gruß Stefan
     
  6. AndreasG

    AndreasG Active Member

    Sizzle verwendet temporäre Dateien (private/temp), und die sind in der Grundeinstellung auf dem OSX-Verzeichnis, dass in Deinem Fall doch ziemlich knapp bemessen ist. Das könnte der Grund sein.

    Gruss
    Andreas
     
  7. Stefan4

    Stefan4 New Member

    Hallo Andreas,

    den 2. Versuch hat Sizzle wieder abgebrochen, nach ca 15 Minuten. Aber wenn du sagst, dass die temporären Dateien in die OS X Partition geschrieben wird, ist es wahrscheinlich, dass der Speicherplatz mangelt. Nur, wie kann ich dann das Programm zwingen, diese Temp-Dateien auf die große Partition zu legen? geht das?

    Gruß Stefan
     
  8. AndreasG

    AndreasG Active Member

    temp' steht, dort kannst Du einen anderen Pfad angeben.

    Gruss
    Andreas
     
  9. Stefan4

    Stefan4 New Member

    Jou, habe schon selbst den Pfad geändert, trotzdem danke für die Hilfe.

    Hat diesmal auch geklappt. Sizzle hat brav gesizzlet. Gesamtbearbeitungszeit für eine DVD war hier bei 6.7 GB Daten waren 5 Stunden (rippen, minxen, sizzlen und brennen mit Toast). Das geht eigentlich. 10-14 Stunden würde ich nicht in Kauf nehmen.

    Die Qualität ist sauber, es entstehen jedoch kleine Artefakte in den schwarzen oder ganz dunklen Bereichen es Films. Aber man kann ja nicht alles haben.

    Gruß Stefan
     
  10. AndreasG

    AndreasG Active Member

    Schön, das es geklappt hat. Sizzle ist nämlich eine ziemlich stabile Applikation, wenn man mal die Stolpersteine aus dem Weg geräumt hat :)

    Die Artefakte sehe ich bei mir auch, vor allem in den dunklen Stellen. Interessanterweise aber nur, wenn ich den Film mit dem Apple-DVD-Player abspiele.

    Auf meinem Philips DVD723 hingegen ist nichts mehr von diesen Artefakten zu sehen. Ev. hat der Philips der bessere MPEG2-Decoder drin, keine Ahnung...

    Gruss
    Andreas
     
  11. AndreasG

    AndreasG Active Member

    s da regelmässig Probleme, mein Player und auch viele andere, die ich gestestet habe, machen bei den Sizzle-DVD's nicht mit, weil Sizzle nur ein einziger Track und darin ein einziges Kapitel erzeugt. Das ist offenabr völlig unüblich und deshalb überfordert das die meisten DVD-Player, den Apple-Player übrigens genau so.

    Aber Abspielen lässt sich die DVD immer von Anfang bis zum Schluss. Und die neue Version von Sizzle soll Kapitel einfügen können, was das Problem hoffentlich beseitigt.

    Gruss
    Andreas
     
  12. Stefan4

    Stefan4 New Member

    Hallo Andreas, nur ne klein Rückmeldung,

    die Artefakte sind in der Tat am Fernsehschrim nicht zu sehen, aber eins ist mir aufgefallen: der Ton ist ca ne 1/10 oder 2/10 Sekunden vor dem Bild. Das merkt man eigentlich nicht auf Anhieb, aber wenn man es weiß, nervt es ein wenig. Hast du das auch schon mal gehabt?

    Gruß Stefan
     
  13. AndreasG

    AndreasG Active Member

    s, die ich mit Sizzle erstellt habe, hatte ich bisher noch keine Probleme damit, wohl aber bei SVCD's von ffmpgeX.

    Das liegt glaube ich am Multiplexer, der es schon mal nicht so genau nimmt. Was man dagegen tun kann, kann ich Dir leider nicht sagen - vermutlich gar nichts, ausser auf ein Update zu warten, das den Fehler behebt.

    Ich habe es jeweils einfach hingenommen. Der Versatz war zum Glück bisher nur sehr klein.

    Gruss
    Andreas
     

Diese Seite empfehlen