Skripteditor-Frage

Dieses Thema im Forum "Software" wurde erstellt von Hampes, 15. Mai 2002.

  1. Hampes

    Hampes New Member

    Hallo zusammen,
    ich benötige mal den Skripteditor. Aber wenn ich das Programm starten will, kommt die Meldung, "konnte nicht initialisiert werden, da die Sprache nicht verfügbar ist".
    Wäre schön, wenn mir da jemand von Euch helfen könnte, ich blicke nicht durch, denn "Text-to-Speech" und "Speech-recognition" ist doch wohl was anderes, oder?
    Danke, Hampes
    MacOS 8.6
     
  2. oli2000

    oli2000 Rest-Optimist

  3. Fischer-Bayern

    Fischer-Bayern New Member

    Hallo Hampes,

    mit Sprache wird wohl AppleScript selbst gemeint sein. In den Systemerweiterungen sollte "AppleScript" vorhanden sein und wenn es eine etwas ältere Version ist auch die "AppleScriptLib".

    Peter
    --
    http://fischer-bayern.de
    AppleScript verstehen und nutzen
     
  4. MoJo

    MoJo New Member

    eh snow,
    du bist auch überall unterwegs, eh? ;-)
     
  5. Fischer-Bayern

    Fischer-Bayern New Member

  6. Hampes

    Hampes New Member

    Hi Snow,
    danke für den tip. Die beiden von Dir angesprochenen Erweiterungen lagen aber drin. Mein AppleScript ist die Version 1.3.6, lief damals, als ich den Rechner gekauft hatte problemlos. Weiß nicht so recht, ob vielleicht eine komplette Deinstallation und Neuinstallation Abhilfe schaffen würde?
    Bin weiterhin für hilfe dankbar.
    Ciao, Hampes
     

Diese Seite empfehlen