SMB-verbindung zu Win2000

Dieses Thema im Forum "Hardware" wurde erstellt von Wolli, 2. Februar 2003.

  1. Wolli

    Wolli New Member

    wie kann ich mit X 10.2.3 eine SMB-verbindung zu unserem win2000-server aufbauen? mit AFP werden leider die mac-files nicht wirklich erkannt.

    siehe: http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=54462#429995

    habe mir nun sagen lassen, dass es mit SMB korrekt funktionieren soll...

    soviel ich weiss, muss ich da einfach bei "mit server verbinden" unten die adresse eingeben. doch was muss ich da genau eingeben?

    thx, wolli
     
  2. faustocoppino

    faustocoppino New Member

    Unter 10.2.3 braucht man eigentlich gar nix eingeben. Man klickt "Mit Server verbinden" an, wartet ein bißchen und dann wird auf der linken Seite alle verfügbaren PCs angezeigt. Dann das gewünschte Gerät anklicken und Zugangsdaten (Name, Passwort) eingeben, fertig!
     
  3. ato

    ato New Member

    Mit Server verbinden...

    Eingabe: smb://111.111.1.11

    anstelle der 1 natürlich die eigene Adresse des Servers angeben.

    Eigentlich sollte das ohne Eingabe gehen.

    Bei mir musste ich nichts eingeben. Der Mac hat die Verbindung zum W2k selber hergestellt.
     
  4. MacELCH

    MacELCH New Member

    Wenn Du in dem Menü zur Auswahl der Server bist, kannst Du auf den "*" klicken, dort solltest Du die SMB Rechner finden mit ihren Namen, ansonsten wie oben beschrieben smb....Rechnername oder IP

    Gruß

    MacELCH
     
  5. Wolli

    Wolli New Member

    so gehts eben leider nicht! zum mindesten bei uns nicht!
    im anderen thread habe ich das problem beschrieben (link siehe oben).

    wenn ich da nämlich nur den server auswähle, wird die verbindung per AFP aufgebaut. und dann kennt der mac die eigenen mac-daten nicht mehr!! liegt wohl an win2000 (danke billy ;-)).
    und unter diesen umständen wäre arbeiten mit X absolut unmöglich...

    ich hoffe nun, dass es dann per smb rockt!!

    gruss, wolli
     
  6. Wolli

    Wolli New Member

    danke...

    und das funktioniert bei dir problemlos? kennt der mac die mac-daten noch? wenn ja, meldest du dich per AFP oder SMB an?

    bei uns kennt der dann zb. XPress, illustrator, freehand-daten nicht mehr (wenn ich per AFP connecte...). hoffe das geht dann per SMB...!

    gruss, wolli
     
  7. faustocoppino

    faustocoppino New Member

    @ Macelch: Das hatte ich ja auch vorgeschlagen.... Wolli, hast Du auch unter Sharing alles freigegeben? Ebenso unter der Windose??
     
  8. MacGenie

    MacGenie Quad Mac User

    Erstens muss Du feststellen, dass Windows-Sharing aktiviert ist (Mac OS X -> Systemeinstellung -> Sharing). Und dann solltest du einen Windows-Benutzer anlegen. (Mac OS X -> Systemeinstellung -> Benutzer -> neuen Benutzer anlegen + Windows Benutzer dürfen sich anmelden aktivieren).

    Und von Windows 2000 meldest du mit dem Benutzernamen, den du auf Mac OS X angelegt hast, an, indem du "Netzwerkrescouren hinfügen" klickst und \10.1.1.3Computername eingibst! So funktioniert der Zugriff von Windows zu Mac OS X einwandfrei.

    Und umgekehrt: mit Server verbinden -> smb://10.1.1.4/freigabe

    sonst wäre es alles, was du zum Wissen brauchst!
     
  9. Wolli

    Wolli New Member

    nein, muss ich doch aber auch nicht, solange ich nur vom mac auf den dosen-server zugreifen will, oder?

    am win-server sollte eigentlich alles richtig konfiguriert sein, denk ich. schliesslich klappt ja der zugriff von OS 9 aus problemlos.

    oder muss ich da was ändern?
     
  10. Wolli

    Wolli New Member

    also das zeug mit sharing und so brauch ich glaub ich nicht, da ich ja nur vom mac auf den server zugreifen will.
    von der dose aus brauch ich keinen zugriff auf den mac...

    ich versuchs dann morgen mal... melde dann obs geklappt hat...

    gruss, wolli
     
  11. MacGhost

    MacGhost Active Member

    Moin,

    wenn Du in der Samba Konfiguration die gleiche Workgroup eingetragen hast wie der WinRechner sollen die sich alleine finden.

    Wenn auf dem Server der WINS Dienst installiert ist, dann trage dessen Adresse in der Sambakonfiguration ein.
    Dann finden die sich auf jeden Fall wenn Du den Rest nicht verbogen hast.
    Gleiches IP Segment und selbe Subnetmask !
    Wenn es via smb:// nicht klappt versuche es mal mit cifs:// .

    Du kannst auf dem Win2k Server (wenn es wirklich die Server Version ist) auch die Services for Macintosh (SfM) installieren und dann erscheint der W2K Server wie ein Mac im Netzwerk.

    Joern
     
  12. mausbiber

    mausbiber New Member

    Vielleicht hilft Dir ja das Programm
    -SMB Browse-
    schau mal bei Versiontracker.
     
  13. thosiw

    thosiw New Member

    Ja so gings am Anfang auch. Ich bin mir nicht mehr sicher, aber nach update 10.2.3 findet der Mac den W2K nicht mehr. Schon 100000000 Einstellungen ausprobiert. Immer Fehler -36. Wäre auch dankbar für die Lösung
     
  14. Wolli

    Wolli New Member

    *lol*, ich hab da wohl etwas ein bisschen verdreht ;-).

    ich habs ausprobiert. aber es funktioniert mit AFP, und mit SMB gehts nicht ;-)!!

    ich hab das wohl verdreht, weil ich auf der arbeit ausprobiert und zu hause ins forum gepostet hab ;-)...

    naja, jetzt gehts auf jeden fall.. *gg*

    meine ersten eindrücke von X auf der arbeit...:

    - läuft, aber überall gibts kleine probleme

    - XPress-tastenkürzel "mehrfach duplitzieren" geht nicht mehr

    - XPress bringt manchmal kryptische fehlermeldungen in der farbpalette (die farben heissen dann plötzlich "an error occured" oder so ähnlich. auch bei den farben CMYK, bei welchen sich der name ja eigentlich nicht ändern lässt...

    - XPress bringt manchmal keine meldung, dass schriften nicht geladen sind, welche benötigt werden.

    - für unseren plotter (HP DesignJet 500 PS) gibt es keinen treiber/keine rip-software. laut HP-support wird irgendwann ein treiber kommen. aber es wissen die götter wann. das könne in einem viertel jahr oder auch erst in einem halben jahr sein.
    in der classic-box wird er erkannt. aber auf den ersten versuch ging da gar nix.

    - unser scanner (Linotype 1450) ist nur mit Silverfast ansprechbar. und das kostet eine menge $

    - outlook gibts nicht für X. brauche ich aber, da wir termine da eintragen müssen, welche auch für win-user zugänglich sein müssen. da hilft auch kein iCal...

    ich weiss nicht so recht, ob ich nun bei X bleiben soll oder nicht. bisher ist es auf jeden fall noch keine verbesserung für uns.
    trotzdem finde ich, dass langsam aber sicher zeit für einen umstieg wäre!
    ich werde wohl jetzt mal einige tage damit arbeiten und kucke dann, wie mein fazit aussieht...

    gruss, wolli
     
  15. MacGhost

    MacGhost Active Member

    Hi,

    das was Du schreibst ist auch KO Kriterium bei uns, kein Outlook, diverse Drucker/Plotter gehen nicht und Classic ist Pfui bei uns.

    Der Rest geht recht gut, sogar Catia und ProE kann ich mir dank Apples X11 von einer Sun rüberbeamen.

    Joern
     
  16. Wolli

    Wolli New Member

    yep du sagst es. trotzdem wäre es aber langsam aber sicher nun wirklich zeit...

    wir wollen uns nämlich auch in den nächsten tagen ne neue kiste bestellen. und da die nur noch X unterstützen (bis auf einen), wollen wir uns das eben doch überlegen...
    ich finde nämlich, dass der 1,25 GHz, der noch in 9 läuft sehr teuer ist, gegenüber den anderen modellen...

    naja, ich versuchs noch einige tage. befürchte aber, dass ich schlussendlich zurück zu 9 wechseln werde.
    zu hause bleib ich natürlich bei X. aber so kann das doch nicht weitergehen?!
    denn ab sommer ist's wohl definitiv aus mit 9.x!

    gruss, wolli
     

Diese Seite empfehlen