SnapzPRO X mit 10.2.1 ??

Dieses Thema im Forum "Hardware" wurde erstellt von timmra, 19. September 2002.

  1. timmra

    timmra New Member

    Funktioniert bei jemanden die Snapz-Version - 1.0.2 -, die den G4 beigelegt ist, mit OS 10.2.1? Bei mir nicht!
     
  2. atomichomer

    atomichomer New Member

    Bei mir ist Version 1.0.5 beigelegt, die läuft ohne Probleme nach dem Update auf 10.2.1
     
  3. Macci

    Macci ausgewandert.

    1.0.1 funktioniert auch...
     

Diese Seite empfehlen