Software Aktualisierer

Dieses Thema im Forum "Software" wurde erstellt von krillehb, 2. Juli 2001.

  1. krillehb

    krillehb New Member

    Ich habe seit neuestem probleme mit der dem Software Updater.
    Habe Mac OS 9.1 drauf und bekomme die Fehlermeldung: Kann Aktualisierer nicht starten.

    Kennt jemand das Problem und kann mir aus der Patsche helfen ??

    Gruß,

    Christian
     
  2. gizmo

    gizmo New Member

    grundlegende frage: sind alle zum aktualisierer gehörenden systemerweiterungen da (Software-Aktualisierung Engine und Software-Aktualisierung Zeiten)?
    und gibt die fehlermeldung sonst gar keine weitere auskunft?
     
  3. krillehb

    krillehb New Member

    Nein, keine weitere Meldung.
    Aktualisierungs Engine ist da, Aktualisierungs Zeiten auch.
    Proxies sind auch nicht eingetragen.
     
  4. gizmo

    gizmo New Member

    hmmmm, da weiss ich jetzt auch nicht weiter. vielleicht findet sich ja noch jemand, der mehr erfahrung hat mit dem software-aktualisierer. sorry!
     
  5. Georg Kida

    Georg Kida New Member

    Hallo Christian

    Im Ordner "Systemerweiterungen" muß die Datei "Security Library" installiert
    sein.

    Gruß Georg

    georg.kida@nexgo.de
     
  6. gizmo

    gizmo New Member

  7. krillehb

    krillehb New Member

    Ich habe seit neuestem probleme mit der dem Software Updater.
    Habe Mac OS 9.1 drauf und bekomme die Fehlermeldung: Kann Aktualisierer nicht starten.

    Kennt jemand das Problem und kann mir aus der Patsche helfen ??

    Gruß,

    Christian
     
  8. gizmo

    gizmo New Member

    grundlegende frage: sind alle zum aktualisierer gehörenden systemerweiterungen da (Software-Aktualisierung Engine und Software-Aktualisierung Zeiten)?
    und gibt die fehlermeldung sonst gar keine weitere auskunft?
     
  9. krillehb

    krillehb New Member

    Nein, keine weitere Meldung.
    Aktualisierungs Engine ist da, Aktualisierungs Zeiten auch.
    Proxies sind auch nicht eingetragen.
     
  10. gizmo

    gizmo New Member

    hmmmm, da weiss ich jetzt auch nicht weiter. vielleicht findet sich ja noch jemand, der mehr erfahrung hat mit dem software-aktualisierer. sorry!
     
  11. Georg Kida

    Georg Kida New Member

    Hallo Christian

    Im Ordner "Systemerweiterungen" muß die Datei "Security Library" installiert
    sein.

    Gruß Georg

    georg.kida@nexgo.de
     
  12. gizmo

    gizmo New Member

Diese Seite empfehlen