Software-Aktualisierung und Safari v73

Dieses Thema im Forum "Hardware" wurde erstellt von tanzblume, 15. April 2003.

  1. tanzblume

    tanzblume New Member

    Habe bei Safari v73 den gleichen Fehler wie bei iTunes3. Es erscheint inder Software Akt., obwohl es installiert ist. Finde aber bei Safari nicht die Versionsnummer.
    Habe ich als einziger das Problem?

    Lucas
     
  2. kawi

    kawi Revolution 666

    hast du evtl 2 versionen im applikations ordner? eins das safari 71 und eins das safari heisst? Also hier ist das Problem definitv nicht. Hatte v71 und das normale update drübergezogen ...
     
  3. tanzblume

    tanzblume New Member

    Hatte bis gestern nur die offizielle 1. Version. Hab dann diese gelöscht und die Beta2 installiert.
    Meine Version, hab ich am Nachmittag von der Seite geladen, vielleicht muß ich sie einfach nochmal runterladen.
    Danke
     
  4. mac_heibu

    mac_heibu Active Member

    Sehe ich das Problem zu einfach??
    Wenn Safari (mit diesem Namen und keinem anderen!) im Ordner "Applikations" liegt, dann wird es von SA gefunden, das neue installiert und dabei das alte gelöscht. (Ich hatte auch eine nicht freigegebene Beta auf dem Rechner. Die hab ich schlicht gelöscht, die alte offizielle Beta wieder in den Applikations-Ordner gelegt, und SA aufgerufen  keinerlei Probleme!
     
  5. Lukas M.

    Lukas M. New Member

    Ich habe den *eigenständigen* Download zuerst installiert, dann kam nochmals SU mit der Update-Aufforderung. Ich lies es gewähren, seither ist Ruhe.
    Hat sich wohl ein Fehlerchen eingeschlichen...
     
  6. tanzblume

    tanzblume New Member

    Werde ich wohl auch so machen. Mein Programm liegt im Applications Ordner. Egal, freut sich mein Provider. :)

    Lucas
     

Diese Seite empfehlen