Software-Aktualisierung

Dieses Thema im Forum "Software" wurde erstellt von EddieRodriguez, 7. Juni 2001.

  1. EddieRodriguez

    EddieRodriguez New Member

    Hi,

    nach dem Download neuer Updates aus dem Kontrollfeld Software-Aktualisierung friert mein PB G4 generell ein und bleibt bei "Installieren" stehen. Ich vermute einen Zusammenhang mit "Mehrere Benutzer", da dies als nächstes gestartet werden sollte?!? Oder aber ein erforderlicher Neustart kann aus irgendwelchen Gründen nicht erfolgen... Dieses Problem hatte ich von Anfang an...

    Wer kann helfen?

    Eddie
     
  2. Olley

    Olley Gast

    hast du antiviren-progs aktiviert?

    Olley
     
  3. EddieRodriguez

    EddieRodriguez New Member

    Nö. Alles was noch läuft ist EPSON Launcher (gehört zum Scanner). Das Problem hatte ich aber auch schon vor der Installation der Scanner-Software.

    Eddie
     
  4. Blaubeere

    Blaubeere Active Member

    Was ist, wenn Du in Erweiterungen Ein/Aus nur das reine MacOS wählst? Wenn der fehler nicht mehr auftritt, liegt es an einer der sonst deaktivierten Systemerweiterungen (evt. alle mit "Security"). Starte mal auch ohne angeschlossene externe Geräte.

    Ansonsten: PRAM löschen, Schreibtisch neu aufbauen, unsichtbare Dateien wie "Cleanup at Startup" und "Shutdown check" (oder wie die zwei heißen) löschen. Notfalls das MacOS neu installieren, dann aber als Clean Install mit neuem Systemordner.

    Blaubeere
     
  5. EddieRodriguez

    EddieRodriguez New Member

    Hallo Blaubeere,

    das werde ich das nächste mal versuchen, wenn wieder ein Update ansteht...

    Besten Dank
    Eddie
     
  6. EddieRodriguez

    EddieRodriguez New Member

    Hi,

    nach dem Download neuer Updates aus dem Kontrollfeld Software-Aktualisierung friert mein PB G4 generell ein und bleibt bei "Installieren" stehen. Ich vermute einen Zusammenhang mit "Mehrere Benutzer", da dies als nächstes gestartet werden sollte?!? Oder aber ein erforderlicher Neustart kann aus irgendwelchen Gründen nicht erfolgen... Dieses Problem hatte ich von Anfang an...

    Wer kann helfen?

    Eddie
     
  7. Olley

    Olley Gast

    hast du antiviren-progs aktiviert?

    Olley
     
  8. EddieRodriguez

    EddieRodriguez New Member

    Nö. Alles was noch läuft ist EPSON Launcher (gehört zum Scanner). Das Problem hatte ich aber auch schon vor der Installation der Scanner-Software.

    Eddie
     
  9. Blaubeere

    Blaubeere Active Member

    Was ist, wenn Du in Erweiterungen Ein/Aus nur das reine MacOS wählst? Wenn der fehler nicht mehr auftritt, liegt es an einer der sonst deaktivierten Systemerweiterungen (evt. alle mit "Security"). Starte mal auch ohne angeschlossene externe Geräte.

    Ansonsten: PRAM löschen, Schreibtisch neu aufbauen, unsichtbare Dateien wie "Cleanup at Startup" und "Shutdown check" (oder wie die zwei heißen) löschen. Notfalls das MacOS neu installieren, dann aber als Clean Install mit neuem Systemordner.

    Blaubeere
     
  10. EddieRodriguez

    EddieRodriguez New Member

    Hallo Blaubeere,

    das werde ich das nächste mal versuchen, wenn wieder ein Update ansteht...

    Besten Dank
    Eddie
     

Diese Seite empfehlen