Software-Aktualisierung

Dieses Thema im Forum "Software" wurde erstellt von Islaorca, 1. Mai 2005.

  1. Islaorca

    Islaorca New Member

    Eine Frage: Ich habe 10.3.8 und möchte NICHT nach 3.9 updaten. Kann ich trotzdem das Sicherheitsupdate 2005-004 laden?
     
  2. MacBelwinds

    MacBelwinds New Member

    Man kann jedes Update aus SA auch einzeln laden, wenn es einem angeboten wird (einfach Häkchen setzen/wegnehmen). Und was man nicht installieren kann (oder muss), wird einem erst gar nicht angeboten.
     
  3. Islaorca

    Islaorca New Member

    Ja, das weiß ich. Meine Befürchtung wäre nur, daß das Sicherheitsupdate das Update für 3.9 voraussetzt.
     
  4. Macziege

    Macziege New Member

    3.9 ist nicht erforderlich.
     

Diese Seite empfehlen