Software auf dem G5

Dieses Thema im Forum "Software" wurde erstellt von Ramesse, 14. Dezember 2003.

  1. Ramesse

    Ramesse New Member

    Hallo Leute!
    Kann mir jemand von Euch sagen ob Acrobat 5, XPress 4.11, Photoshop 7, Freehand 10, Illustrator 10, MS Office 2001 und InDesign 2.02 auf dem neuen G5 laufen?
    Oder sollte ich mir doch lieber einen OS9-fähigen G4 zulegen?
    Vielen Dank im Voraus!
    Ramesse
     
  2. suj

    suj sammelt pixel.

    die werden wohl schon laufen, wirst aber zB Quark unter Classic benutzen müssen.
     
  3. Ramesse

    Ramesse New Member

    Ich dachte die Classic-Umgebung läuft nicht mehr auf den G5-Rechnern.
    Ist die Classic-Umgebung nicht OS9 abhängig?

    Ramesse
     
  4. suj

    suj sammelt pixel.

    nö, Classic läuft immer, bin zwar nicht sicher ob es auf dem G5 mitinstalliert ist,....
    der Unterschied ist, dass Du nicht unter 9 starten kannst, nur unter X.
     
  5. MacBelwinds

    MacBelwinds New Member

    Natürlich läuft Classic. Man kann nur nicht mehr in OS 9 booten...
     

Diese Seite empfehlen