Software

Dieses Thema im Forum "Software" wurde erstellt von timm, 7. Juni 2001.

  1. timm

    timm New Member

    Hi,
    ich möchte ein älteres Betriebssystem auf meinem G4 laufen lassen... benötige dafür die Datei "System Enabler 462".... die Datei soll auf älteren iMac CDs oder auf einigen Boot-CDs der Norton Utilities zu finden sein... wer kann mir helfen????

    Danke
    timm

    cyan@addcom.de
     
  2. Thomas Treyer

    Thomas Treyer New Member

    Ich glaube, die System Enabler setzen immer eine bestimmte Systemversion voraus und auf älteren Systemen funktioniert es einfach nicht. Wahrscheinlich ist es technisch unmöglich, auf einem G4 ein System 7 oder älter laufen zu lassen.

    Thomas
     
  3. Blaubeere

    Blaubeere Active Member

    Ich mail Dir die Datei zu

    Blaubeere
     
  4. MacGhost

    MacGhost Active Member

    Hallt Thomas,

    geht es denn einfach ein OS 8.5.1 z.B auf einen iMac(2000) oder G4 zu installieren ?
    Wenn man den Enabler hat ?

    Joern
     
  5. timm

    timm New Member

    Hallo,

    vielen Dank für den Enabler... leider funktioneirt der macwelt-Tipp "Ältere Betriebssysteme installieren" nicht... hab beide Versionen ausprobiert... bekam leider nur ziemlich viel Streß mit dem Rechner!!!

    Danke

    Timm
     
  6. timm

    timm New Member

    Hi,
    ich möchte ein älteres Betriebssystem auf meinem G4 laufen lassen... benötige dafür die Datei "System Enabler 462".... die Datei soll auf älteren iMac CDs oder auf einigen Boot-CDs der Norton Utilities zu finden sein... wer kann mir helfen????

    Danke
    timm

    cyan@addcom.de
     
  7. Thomas Treyer

    Thomas Treyer New Member

    Ich glaube, die System Enabler setzen immer eine bestimmte Systemversion voraus und auf älteren Systemen funktioniert es einfach nicht. Wahrscheinlich ist es technisch unmöglich, auf einem G4 ein System 7 oder älter laufen zu lassen.

    Thomas
     
  8. Blaubeere

    Blaubeere Active Member

    Ich mail Dir die Datei zu

    Blaubeere
     
  9. MacGhost

    MacGhost Active Member

    Hallt Thomas,

    geht es denn einfach ein OS 8.5.1 z.B auf einen iMac(2000) oder G4 zu installieren ?
    Wenn man den Enabler hat ?

    Joern
     
  10. timm

    timm New Member

    Hallo,

    vielen Dank für den Enabler... leider funktioneirt der macwelt-Tipp "Ältere Betriebssysteme installieren" nicht... hab beide Versionen ausprobiert... bekam leider nur ziemlich viel Streß mit dem Rechner!!!

    Danke

    Timm
     

Diese Seite empfehlen