Softwareaktualisierung über Apple Server

Dieses Thema im Forum "Software" wurde erstellt von schnupp, 8. April 2002.

  1. schnupp

    schnupp New Member

    Hi
    hat jemand von euch auch schon mal folgendes Problem beim Softwareaktualisieren über Kontrollfelder - Software-Aktualisieren gehabt.

    Ich bekomme eine Verbindung zum Server, ich kann ankreuzen welche Software ich aktualisieren will,aber das Feld NAME ist leer...!! Von daher weiss ich natürlich nicht was sich dahinter verbirgt...!!
    Könnt ihr mir folgen???... Falls nicht mache ich gerne mal einen Screenshot.

    Andreas
     
  2. grufti

    grufti New Member

    Unter X oder System 9?
    Kann das nicht nachvollziehen.
     
  3. schnupp

    schnupp New Member

    hi
    unter System 9.1!
    Wenn du ne Verbindung zum Server hast geht so ein Kästchen auf mit drei Spalten und entsprechend so viel Reihen wie Software zu aktualisieren ist .Die Software die man aktualisieren möchte hakt man an, eine Spalte weiter steht normalerweise der Name und in der dritten Spalte...(grübel!!???hab ich im Moment nicht präsent) da steht bei mir auch nix !
    Hab ich das Problem oder liegts an Apple!?
     
  4. grufti

    grufti New Member

    komisch. In der zweiten Spalte steht normalerweise der Name, in der dritten die Dateigröße.
    Alle anderen Menueanzeigen sind sonst bei dir aber korrekt?

    Wenn es was zum Aktualisieren gibt, ist das allererste Feld normalerweise bereits angekreuzt. Ich klicke das Zeug weg, das ich nicht aktualisieren will, wie z.B. alles mit Authoring...
    Ich würde vorschlagen, einfach mal zu starten. Kann eigentlich nichts passieren. Zur Sicherheit den alten Systemordner vorher auf den Schreibtisch ziehen. Aber auf 9.2.2 solltest du auf jeden Fall bald updaten.
    Gruß
     
  5. schnupp

    schnupp New Member

    Hi
    Grufti...du verstehst mich!Ausser den Häkchen hab ich keinen Eintrag in den Reihen bzw Spalten!
    Wenn ich doch nicht alles aktualisieren will, sondern nur ganz bestimmte Sachen???
    Ich möchte auch bald 9.2.2 runterladen...aber bei 56k V90 analog ist das echt mühselig!

    Danke erstmal!
     
  6. grufti

    grufti New Member

    Solltest du in der letzten Zeit deine Schreibtisch-Datei nicht neu angelegt haben?
    Wenn doch ja, schmeiß doch mal vom Systemordner -> Preferences diese Prefs in den Papierkorb. Finder-Prefs gleich mit dazu. Dann Neustart.
    Hast du keinen in der Nähe, der die Updates für 9.2 auf CD hat? Könnte es dir zur Not auch auftreiben.

    Gruß
     
  7. schnupp

    schnupp New Member

    Hi
    Grufti
    (wir alten Weisen müssen zusammenhalten,!)
    Schreibtischdatei hab ich erst vor ca 1 Woche neu aufgebaut, vielleicht könnte ich noch PRAM löschen?
    Ansonsten gefällt mir die Idee mit 9.2 sehr gur...kann ich es eigentlich von der Norton System Works nehmen.... ?
    Ist 9.2 wirklich besser/stabiler oder gibts irgendwelche Schwierigkeiten mit denen ihr 9.2 Benutzer euch rumplagt?
    Meine Konfiguration/Programme kann ich dir gerne mal als Mail schicken!
    Vielleicht weisst du ja wo was zickt sodass ich besser bei 9.1 bleibe!
    Gruss
     
  8. grufti

    grufti New Member

    Kann mir das gerne anschauen.
    Grundsätzlich gab es mit 9.1 erhebliche Probleme. Mit 9.2 war's besser, andere kleine Macken, aber erst seit 9.2.2 kann ich sagen, daß die Produktion völlig reibungslos und stabil läuft.
    Genau wie auf den Plätzen mit System 8.6. Du solltest auf jeden Fall 9.1 updaten.
    Zu Norton kann ich gar nichts sagen, habe bis auf Antivirus alles gelöscht, weil mir Norton mal eine Platte kaputtrepariert hat.
    Nur das hat jetzt sicher nichts mit deiner Textdarstellung zu tun.
    Vielleicht hat doch noch einer unserer Kollegen hier einen Tipp.

    Kann dir aber eine CD schicken, auf der die Updates auf 9.2 und 9.2.2 drauf sind.
    grufti
     
  9. Maccer

    Maccer Gast

    bis auf das, dass ich es auch schon gesehen habe, kann ich leider nichts sagen. Auf ohne sYs-erweiterungen starten und sw-prefs löschen half nicht.
     
  10. schnupp

    schnupp New Member

    Hi
    Maccer
    wenn du es gesehen hast...ist es irgendwann auch wieder normal geworden...?? War das auch auf 9.1 ? kurioserweise hab ich schon mal SW upgedatet über die Seite und alles war in der Anzeige ok...und jetzt neulich auf einmal...muss vielleicht noch mal gucken ob ich irgendwas installiert habe was da vielleicht zwischenfunkt!
     
  11. Maccer

    Maccer Gast

    hi.

    Das war/ist auf MacOS 9.2.1 / 9.2.2. Es ist, glaube ich, nicht wieder normal geworden, bin aber nicht ganz sicher, werde es überprüfen.

    Grüsse
     
  12. wuta1

    wuta1 New Member

    Tja ! Bei mir auf OS 9.2.2 macht die Software-Aktualisierung neuerdings ( seit ich T.DSL habe ) schlapp. Suche nach Aktualisierungen geht aber sobald ich was installieren möchte , bricht er mit FEHLERMELDUNG die Installation ab , schon nach wenigen Sekunden.
    Merkwürdig-klappte sonst immer ziemlich gut- auch wenn so ne Fehler-Meldung kamm , konnte ich trotzdem die Installation fortsetzen . jetzt nicht mehr.
    klm
     
  13. schnupp

    schnupp New Member

    Hi
    hat jemand von euch auch schon mal folgendes Problem beim Softwareaktualisieren über Kontrollfelder - Software-Aktualisieren gehabt.

    Ich bekomme eine Verbindung zum Server, ich kann ankreuzen welche Software ich aktualisieren will,aber das Feld NAME ist leer...!! Von daher weiss ich natürlich nicht was sich dahinter verbirgt...!!
    Könnt ihr mir folgen???... Falls nicht mache ich gerne mal einen Screenshot.

    Andreas
     
  14. grufti

    grufti New Member

    Unter X oder System 9?
    Kann das nicht nachvollziehen.
     
  15. schnupp

    schnupp New Member

    hi
    unter System 9.1!
    Wenn du ne Verbindung zum Server hast geht so ein Kästchen auf mit drei Spalten und entsprechend so viel Reihen wie Software zu aktualisieren ist .Die Software die man aktualisieren möchte hakt man an, eine Spalte weiter steht normalerweise der Name und in der dritten Spalte...(grübel!!???hab ich im Moment nicht präsent) da steht bei mir auch nix !
    Hab ich das Problem oder liegts an Apple!?
     
  16. grufti

    grufti New Member

    komisch. In der zweiten Spalte steht normalerweise der Name, in der dritten die Dateigröße.
    Alle anderen Menueanzeigen sind sonst bei dir aber korrekt?

    Wenn es was zum Aktualisieren gibt, ist das allererste Feld normalerweise bereits angekreuzt. Ich klicke das Zeug weg, das ich nicht aktualisieren will, wie z.B. alles mit Authoring...
    Ich würde vorschlagen, einfach mal zu starten. Kann eigentlich nichts passieren. Zur Sicherheit den alten Systemordner vorher auf den Schreibtisch ziehen. Aber auf 9.2.2 solltest du auf jeden Fall bald updaten.
    Gruß
     
  17. schnupp

    schnupp New Member

    Hi
    Grufti...du verstehst mich!Ausser den Häkchen hab ich keinen Eintrag in den Reihen bzw Spalten!
    Wenn ich doch nicht alles aktualisieren will, sondern nur ganz bestimmte Sachen???
    Ich möchte auch bald 9.2.2 runterladen...aber bei 56k V90 analog ist das echt mühselig!

    Danke erstmal!
     
  18. grufti

    grufti New Member

    Solltest du in der letzten Zeit deine Schreibtisch-Datei nicht neu angelegt haben?
    Wenn doch ja, schmeiß doch mal vom Systemordner -> Preferences diese Prefs in den Papierkorb. Finder-Prefs gleich mit dazu. Dann Neustart.
    Hast du keinen in der Nähe, der die Updates für 9.2 auf CD hat? Könnte es dir zur Not auch auftreiben.

    Gruß
     
  19. schnupp

    schnupp New Member

    Hi
    Grufti
    (wir alten Weisen müssen zusammenhalten,!)
    Schreibtischdatei hab ich erst vor ca 1 Woche neu aufgebaut, vielleicht könnte ich noch PRAM löschen?
    Ansonsten gefällt mir die Idee mit 9.2 sehr gur...kann ich es eigentlich von der Norton System Works nehmen.... ?
    Ist 9.2 wirklich besser/stabiler oder gibts irgendwelche Schwierigkeiten mit denen ihr 9.2 Benutzer euch rumplagt?
    Meine Konfiguration/Programme kann ich dir gerne mal als Mail schicken!
    Vielleicht weisst du ja wo was zickt sodass ich besser bei 9.1 bleibe!
    Gruss
     
  20. grufti

    grufti New Member

    Kann mir das gerne anschauen.
    Grundsätzlich gab es mit 9.1 erhebliche Probleme. Mit 9.2 war's besser, andere kleine Macken, aber erst seit 9.2.2 kann ich sagen, daß die Produktion völlig reibungslos und stabil läuft.
    Genau wie auf den Plätzen mit System 8.6. Du solltest auf jeden Fall 9.1 updaten.
    Zu Norton kann ich gar nichts sagen, habe bis auf Antivirus alles gelöscht, weil mir Norton mal eine Platte kaputtrepariert hat.
    Nur das hat jetzt sicher nichts mit deiner Textdarstellung zu tun.
    Vielleicht hat doch noch einer unserer Kollegen hier einen Tipp.

    Kann dir aber eine CD schicken, auf der die Updates auf 9.2 und 9.2.2 drauf sind.
    grufti
     

Diese Seite empfehlen