Softwareaktualisierung

Dieses Thema im Forum "Hardware" wurde erstellt von Vollmilch, 25. Mai 2001.

  1. Vollmilch

    Vollmilch New Member

    Hallo

    Ich habe folgendes Problem. Die Softwareaktualisierung funktioniert irgendwie überhaupt nicht. Wollte mir den neuesten Explorer runterladen, bekomme aber nur die Meldung "Beim Laden der Software ist ein Fehler aufgetreten". Dachte die Probleme gäbe es nur bei MacOS 9! Hat jemand einen Tip, schließlich wird es fast vollständig runtergeladen und bricht dann einfach ab.

    Vielen Dank für irgendwelche Vorschläge

    Gruß Andreas
     
  2. macixus

    macixus Hofrat & Traktorist

    Beim ersten Update von X musste man vorher "Software aktualisieren" aktualisieren (schön formuliert...). Das würde ich an Deiner Stelle auf den Supportseiten von Apple nachholen (gibt's inzwischen auch "solo").

    Benutzt Du die (noch) aktuelle Version 10.0.3 oder eine ältere? Vielleicht liegt da der Hund begraben...
     
  3. Vollmilch

    Vollmilch New Member

    Hallo

    Ich habe folgendes Problem. Die Softwareaktualisierung funktioniert irgendwie überhaupt nicht. Wollte mir den neuesten Explorer runterladen, bekomme aber nur die Meldung "Beim Laden der Software ist ein Fehler aufgetreten". Dachte die Probleme gäbe es nur bei MacOS 9! Hat jemand einen Tip, schließlich wird es fast vollständig runtergeladen und bricht dann einfach ab.

    Vielen Dank für irgendwelche Vorschläge

    Gruß Andreas
     
  4. macixus

    macixus Hofrat & Traktorist

    Beim ersten Update von X musste man vorher "Software aktualisieren" aktualisieren (schön formuliert...). Das würde ich an Deiner Stelle auf den Supportseiten von Apple nachholen (gibt's inzwischen auch "solo").

    Benutzt Du die (noch) aktuelle Version 10.0.3 oder eine ältere? Vielleicht liegt da der Hund begraben...
     
  5. Vollmilch

    Vollmilch New Member

    Hallo

    Ich habe folgendes Problem. Die Softwareaktualisierung funktioniert irgendwie überhaupt nicht. Wollte mir den neuesten Explorer runterladen, bekomme aber nur die Meldung "Beim Laden der Software ist ein Fehler aufgetreten". Dachte die Probleme gäbe es nur bei MacOS 9! Hat jemand einen Tip, schließlich wird es fast vollständig runtergeladen und bricht dann einfach ab.

    Vielen Dank für irgendwelche Vorschläge

    Gruß Andreas
     
  6. macixus

    macixus Hofrat & Traktorist

    Beim ersten Update von X musste man vorher "Software aktualisieren" aktualisieren (schön formuliert...). Das würde ich an Deiner Stelle auf den Supportseiten von Apple nachholen (gibt's inzwischen auch "solo").

    Benutzt Du die (noch) aktuelle Version 10.0.3 oder eine ältere? Vielleicht liegt da der Hund begraben...
     

Diese Seite empfehlen