1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

so'n Quark

Dieses Thema im Forum "Software" wurde erstellt von co96, 11. Februar 2003.

  1. co96

    co96 New Member

    Mahlzeit liebes Forum...

    heute ist mir mal wieder was außergewöhnliches passiert... Ich sitze so an meinem Rechner und will aus Quark 4.1 etwas auf unserem PS-Drucker ausdrucken... So weit die Theorie, leider läßt Quark mich nichts einstellen! Es steht immer nur "Durch Treiber festgelegt" wo ich sonst das Papier auswähle (was ich normalerweise nicht tun muß da Druckstile verwendet werden - auch schon neu eingelesen).
    Was ich noch tun kann ist unter Papierformat die richtige Quelle anzugeben. Aber das wäre ja auch ein Schritt zurück, und bis vorhin gings ja auch noch :-(

    Achja, arbeiten tu ich auf einem G4 DP 1GHz, X.2.1, Quark 4.1 in Classic, Drucker alle PS-fähig, der Belichter, Distiller und Poster-Drucker gehen auch noch... Nur die Laser nich mehr :-((

    -co96
     
  2. mac_heibu

    mac_heibu Active Member

    Dein Problem riecht danach,dass jemand an der PPD-Zuweisung rumgeschraubt hat. Prüfe manl ob die korrekten PPDs zugeiesen sind.
    Günter
     
  3. co96

    co96 New Member

    Die PPD's sind korrekt... Und an meinen Rechner geht keiner ran weil ganz neu und X darauf läuft (die anderen arbeiten noch unter 9.2.2 - ich bin also Versuchskanninchen)
    Wenn ich über die (Classic-) Auswahl gehe sind alle Parameter korrekt konfiguriert...
     
  4. rofl

    rofl New Member

    update doch mal auf 10.2.3 - da sind viele bugs behoben und soweit ich weiss auch das print center mächtiger!
     
  5. mac_heibu

    mac_heibu Active Member

    Die Auswahl-Daten sind Quark wurscht. Die korrekte PPD muss im Quark Druck-Dialog eingegeben werden. Sind sie dort auch richtig?

    Günter
     
  6. co96

    co96 New Member

    Am Update kann's nich liegen... Ging ja bis vorhin noch :-( Und X.2.3 habe ich schon drauf...
     
  7. co96

    co96 New Member

    Ich kann zwar dort den Drucker (hier QMS 6100) eingeben, es bleibt aber dabei das er mich sonst nichts in Quark einstellen läßt...

    -co96
     
  8. mikrokokkus

    mikrokokkus New Member

    In Quark unter "Hilfsmittel" > "PPD-Manager" > PPD-Systemordner "Auswählen"-Knopf drücken > Druckerbeschreibungsordner auswählen...
     
  9. co96

    co96 New Member

    Auch schon geschehen... Da stehen auch alle Drucker richtig drin... Die anderen gehen ja auch, nur die Laser eben nicht :-(

    -co96
     
  10. co96

    co96 New Member

    Es geht wieder!!

    Habe den alten Ordner gelöscht und einen neuen an einer _anderen_ Stelle neu erstellt... PPD's ganz frisch aus dem Net geholt, reingeschmissen, in Quark den Link aktualisiert - et Voila! :)

    Vielen Dank an alle die sich ihr Gehirn zermatert haben ?:)
     

Diese Seite empfehlen