Sondertasten-ProTastatur ohne Funktition

Dieses Thema im Forum "Software" wurde erstellt von MacGhost, 28. Juni 2001.

  1. MacGhost

    MacGhost Active Member

    Seit der Installation von SilverLightning (oder wie das Ding von LaCie heißt) und Toast OEM sind die Sondertasten für Lautstärke und Medienauswurf tot.
    Ich habe schon diverse USB-HID, USB Authoring und alles was nicht USB Apple/iTunes Sys. Erweiterungen herausgeworfen, aber keine Besserung in Sicht.
    Weiß vielleicht jemand welche Dateien dafür zuständig sind, bzw. welche Preferences Datei ????
    Schreibtisch neu angelegt und PRAM auch (via Tastenkombination, nicht mit einem Programm). Erste Hilfe & Norton haben auch keinen Fehler gefunden.
    Das ganze ist ein Cube mit OS 9.1.

    Joern
     
  2. MacGhost

    MacGhost Active Member

    Weiß denn hier wirklich niemand Rat ???????
     
  3. ede716167

    ede716167 New Member

    Grüss Dich "Mr. Cube"!
    Leider kann ich Dir bei dem Prob nicht helfen :-(

    cu Andreas
     
  4. MacGhost

    MacGhost Active Member

    Hallo Andreas ,

    eben gerade in den Griff bekommen, einfach 9.1 nochmal drüber installiert ! Hatte sich irgendwie eine alte USB Treibergeschichte eingeschlichen !

    Joern

    Und die Erde ist doch ein Würfel !
     
  5. ede716167

    ede716167 New Member

    Yo *g*

    cu
     
  6. MacGhost

    MacGhost Active Member

    So die Lösung war relativ einfach, aber ich glaube nicht uninteressant.
    Der Übeltäter ist der neue AgfaScannerTreiber für den 1212u !
    Die Systemerweiterung 1212u deaktivieren und es geht, die 1212u2 hingegen stört nicht im Geringsten.
    Der alte Treiber von 1999 läuft auch komplett !!!!
     
  7. ede716167

    ede716167 New Member

    s ja nicht lassen. So'n Schiet!

    cu Andreas
     
  8. MacGhost

    MacGhost Active Member

    Seit der Installation von SilverLightning (oder wie das Ding von LaCie heißt) und Toast OEM sind die Sondertasten für Lautstärke und Medienauswurf tot.
    Ich habe schon diverse USB-HID, USB Authoring und alles was nicht USB Apple/iTunes Sys. Erweiterungen herausgeworfen, aber keine Besserung in Sicht.
    Weiß vielleicht jemand welche Dateien dafür zuständig sind, bzw. welche Preferences Datei ????
    Schreibtisch neu angelegt und PRAM auch (via Tastenkombination, nicht mit einem Programm). Erste Hilfe & Norton haben auch keinen Fehler gefunden.
    Das ganze ist ein Cube mit OS 9.1.

    Joern
     
  9. MacGhost

    MacGhost Active Member

    Weiß denn hier wirklich niemand Rat ???????
     
  10. ede716167

    ede716167 New Member

    Grüss Dich "Mr. Cube"!
    Leider kann ich Dir bei dem Prob nicht helfen :-(

    cu Andreas
     
  11. MacGhost

    MacGhost Active Member

    Hallo Andreas ,

    eben gerade in den Griff bekommen, einfach 9.1 nochmal drüber installiert ! Hatte sich irgendwie eine alte USB Treibergeschichte eingeschlichen !

    Joern

    Und die Erde ist doch ein Würfel !
     
  12. ede716167

    ede716167 New Member

    Yo *g*

    cu
     
  13. MacGhost

    MacGhost Active Member

    So die Lösung war relativ einfach, aber ich glaube nicht uninteressant.
    Der Übeltäter ist der neue AgfaScannerTreiber für den 1212u !
    Die Systemerweiterung 1212u deaktivieren und es geht, die 1212u2 hingegen stört nicht im Geringsten.
    Der alte Treiber von 1999 läuft auch komplett !!!!
     
  14. ede716167

    ede716167 New Member

    s ja nicht lassen. So'n Schiet!

    cu Andreas
     

Diese Seite empfehlen