Sonnet Encore/ST Prozessor-Upgrate passt nicht

Dieses Thema im Forum "Hardware" wurde erstellt von ingorange, 20. April 2005.

  1. ingorange

    ingorange New Member

    Habe mir ein Sonnet Encore/ST Prozessor-Upgrate für Power Mac G4 auf 1,4 GHz einbauen lassen .Der Kühler sitzt jedoch so , das die dafür vorgesehende Fläche den Prozessor nur halb bedeckt . Die Kiste läuft nach spätestens 5 min heiss und stürzt ab. Der Techniker hat davon noch nie gehört und alle sind ratlos.
    Bin nicht 100pro sicher welchen Mac ich eigentlich habe.Seltsamerweise steht hinten auf nem Aufkleber Ethernet ,aber nichts von Gigabit.Ausserdem steht da 400Mhz aber der Computer selber sagt 500Mhz.Isses nun ein AGP Graphics oder ein Gigabit Ethernet?
    Das Upgrate soll für beide funktionieren.
    Also entweder hat Mac kurzzeitig Modelle mit nem anderen Kühler oder Prozessor gebaut ,oder ich hab ne zusammengebastelte Kiste(gebraucht gekauft), oder aber Sonnet hat haufenweise Scheisse gebaut, was sich aber doch rumgesprochen haben müsste.Kann mir irgendjemand helfen(ausser Benedict der 16.) ???
     
  2. Zerwi

    Zerwi Wiederhergestellt

    Seltsame Umfrage, aber machen wir halt mal mit. :party:
     
  3. Mäkki

    Mäkki New Member

    Genau. Im übrigen vermisse ich die Frage, ob man sein Gehirn anschalten muss...
     
  4. Opa01

    Opa01 New Member

    Ich habe vor einiger Zeit ebenfalls eine Sonnet-CPU eingebaut.
    Als Kühler kam der Original Apple-Kühler drauf, er wurde mit den Original-Klammern befestigt. Alles funktioniert problemlos und der Kühler sitzt genau mittig. Wahrscheinlich hat irgendjemand die Einbauanleitung nicht gelesen, obwohl man da eigentlich nichts falsch machen kann. Wenn Du nicht an jeder Hand 5 Daumen hast, geh einfach mal selber dran.

    Gruß Opi
     
  5. mausbiber

    mausbiber New Member

    :confused: Also das KANN gar nicht sein.
    Ich hab meine 1,4 Sonnet Karte selbst eingebaut.

    Und es ist mir völlig schleierhaft wie jemand den Kühlkörper so verbauen kann, daß er nur zur Hälfte aufsitzt.
    Der Prozessor wird das aber in der Tat nicht lange mitmachen ! Daß der Rechner abstürzt kann man ihm kaum verübeln - ich würd ihn aber lieber in diesem Zustand NICHT noch mal neu starten - Es könnte sein letzter Neustart gewesen sein.

    Das 1,4er Update gibt es meines Wissens noch gar nicht mit eigenem Kühlkörper wie die 1.0 und 1.2GHz Upgrades ausgeliefert.
    Es wird der Ursprüngliche Kühlkörper mit den Originalklammern auf der Prozessorkarte befestigt.

    http://www.sonnettech.com/product/encore_stg4.html#compatibility
    http://apple-history.com/frames/body.php?page=gallery&model=g4agp
    Falls Du den Rechner hast - sollte es gehen.

    Sonnet hat definitiv KEINE SCHxxx gebaut.
    Bei meinem Sonnet Upgrade wird der Kühlkörper sogar weit
    WENIGER heiss als vorher mit dem 867er Prozzi.
    Und läuft absolut stabil.
    Die korrekten 1,4 werden aber im APS/System Profiler aber nicht angezeigt weil der Prozzi zu "neu" für den Rechner ist -lediglich ein kosmetischer Fehler.
    Behebbar mit
    http://www.sonnettech.com/downloads/proc_upgrds_sw.html#sonnetcache


    Also ich weiss ja nicht, was der Verkäufer das verbaut hat...
    Käsereibe,Rasiermesserklingen...... :)

    Am besten gleich umtauschen.
    Dafür braucht man aber keinen Techniker... :)

    Was die Umfrage soll hab ich aber noch nicht verstanden

    :confused:
     
  6. ingorange

    ingorange New Member

    Stimmt ,den Kühlkörper kann man eigentlich nicht falsch draufbauen .Ich hab den original Kühlergrill benutzt , erst hab ichs selbst probiert ,dann jemand der wirklich Profi ist ,schliesslich in die "Graviswerkstatt" ,wo ich das Upgrade auch gekauft habe.Der Gravismann wollte es mir anfangs auch nicht glauben ,is aber so .
    Es ist definitiv Kein Einbaufehler !
    Tja,was bleibt da noch ?
     
  7. mausbiber

    mausbiber New Member

    Tut mir Leid aber ich kann das einfach nicht nachvollziehen !

    Hast Du ihn statt quer längs - aber nein das geht eigentlich auch nicht.....
    Falscher Kühler?

    Es geht einfachfach nicht, daß nur die halbe Prozessorfläche bedeckt ist :confused:

    In diesem Zustand ist der Rechner definitiv wertlos - nichts als Computerschrott.

    Sorry - ich wüsste nicht, wer da helfen kann.
     
  8. danilatore

    danilatore Moderatore Mitarbeiter

    HTML Code ist AUS 4 57.14%
    vB code ist AN 3 42.86%
    Total: 7 Stimmen 100%

    :confused:
     
  9. Opa01

    Opa01 New Member

    Ich habe gestern meine Kiste extra noch mal aufgemacht,
    ich kanns beim besten Willen nicht nachvollziehen.
    Entweder haben die einen falschen Kühler draufgesetzt, oder irgend einen anderen Sch... gemacht, bei mir gibt es keine Möglichkeit, den Kühler verkehrt aufzusetzen.
    Vielleicht kannst Du mal ein Bild uploaden. Bevor das nicht ok ist, sollte der Computer nicht mehr laufen, denn flüssige Prozessoren schalten nicht mehr.

    Gruß Opi
     
  10. p.i.t.

    p.i.t. Ural-Silber

    ich weiss nun nicht genau, um wieviel sich bei dir die flächen verschieben, aber ich hatte ein ähnliches problem.
    http://forum.macwelt.de/forum/showt...7956&perpage=15&highlight=sonnet&pagenumber=1
    es ist schon so dass der prozzi und die schwarze fläche vom kühlkörper nicht ganz genau aufeinanderpassen resp der neue prozzi den kühlkörper nicht genau an der gleichen stelle berührt wie der alte. aber beim kühler kommt es offenbar nicht sooo genau draufan...

    hope that helps
     
  11. sad mac

    sad mac New Member

    jetzt steht's 5:5 :D
     
  12. ihans

    ihans New Member

    5:6
    Mach doch mal ein Photo von dem Murks (-;
    Ansonstem bleibt da wohl nur der Umtausch!
     

Diese Seite empfehlen