Sonnet G4 1,4 Ghz für meinen DA 466...

Dieses Thema im Forum "Hardware" wurde erstellt von Tsujoshi, 4. März 2004.

  1. Tsujoshi

    Tsujoshi New Member

    Habs bestellt! Die 1,4 Sonnet-Karte gibts bei dsp seit gestern für 439€. Wie sieht das mit der Graka aus? Reicht meine GeForce 2MX fürs erste? Oder würdet ihr mir empfehlen die auch zu tauschen? In erster Linie hält die Kiste für DTP-Anwendungen her.:rolleyes:
     
  2. D_Stahl

    D_Stahl Active Member

    Glückwunsch. Mit dem Upgrade wirst Du erst mal zufrieden sein.
    Ob Du bei DTP eine neue Grafikkarte brauchst ist schwierig zu sagen. Im Prinzip reicht Deine dafür. Allerdings ist mehr Power immer nett.
     
  3. Tsujoshi

    Tsujoshi New Member

    Dank Dir! Ich werds wohl erstmal abwarten...irgendwann hab ich sicher wieder mal nen Euro über...
     
  4. D_Stahl

    D_Stahl Active Member

    Haben die 466er DAs eigentlich auch schon einen Lüfter am Prozessorkühler?
     
  5. Tsujoshi

    Tsujoshi New Member

    Na, dann ist ja der Wellnes-Effekt quasi mit eingebaut: einfach öfter mal das Fenster aufmachen. :D
    Bin mir jetzt zwar nicht 100% sicher, aber ich glaub ich hab da keinen Lüfter gesehen.
     
  6. D_Stahl

    D_Stahl Active Member

    Bei den 733ern war noch einer hinten am Mac verschraubt, direkt an dem grossen Alukühler. War etwas hakelig zu entfernen.
     
  7. PeterG

    PeterG New Member

    Der G4 466 DA hat keinen Prozessorlüfter. Und die Sonnetkarte wird sehr heiß (zumindest meine 1,2 GHz bei Vollast). Man kann entweder darauf vertrauen, daß das alles trotzdem gut funktioniert, denn Sonnet bietet diese Karte ja auch ausdrücklich für den 466 an, oder man klemmt eben doch einen Lüfter auf den Kühlkörper, so wie ich es getan habe.
    Mit Lüfter senkt sich die Temperatur des Kühlkörpers um 8-10 °C, würde ich jetzt mal schätzen.
     
  8. Tsujoshi

    Tsujoshi New Member

    welchen Lüfter hast du denn verwendet? wo bezogen? Einbau problemlos? Oh man...langsam krieg ich Angst und immernoch keine Post bekommen. *ungeduldigwerd
     
  9. PeterG

    PeterG New Member

    Ich habe einfach zwei kleine 40 x 40 mm-Lüfter (aus irgend einem PC-Laden, ca. 5 Euro je Stück) so auf den Kühlkörper gesetzt, daß sie, wenn der Mac zugeklappt ist, oben auf dem Kühlkörper sitzen und die Luft nach oben wegblasen. So ein richtiger Prozessorlüfter paßt in den G4 466 nicht rein, weil der Kühlkörper bei geschlossenem Gehäuse schon fast am Netzteil anliegt.

    Ich habe auch versucht, die Luft durch die gelochte Öffnung seitlich rauszublasen, wie das bei den 667 oder 733 MHz-Modellen gemacht wird. Aber die Kühlrippen stehen dafür in der falschen Richtung und die Lochblende behindert den Lufttransport auch ziemlich stark. Außerdem gibt es eine starke Luftströmung nach oben, zum einen wegen der Konvektion der heißen Luft am Kühlkörper, zum anderen, weil der große 120 mm-Lüfter zum Teil unten auf den Kühlkörper bläst.

    Ich habe mal mit einem Thermometer gemessen, was die besten Ergebnisse bringt und die Variante, die Strömung von unten nach oben durch die Lüfter zu verstärken, hat bei mir das beste Ergebnis gebracht.

    Der Nachteil an der Sache ist, daß jetzt das Netzteil schon sehr warme Luft auf der Ansaugseite hat. Und zusätzliche Lüfter machen auch zusätzliche Geräusche (sind aber recht dezent).
     
  10. Tsujoshi

    Tsujoshi New Member

    Dank Dir für Deine ausführliche Beschreibung. ich denke ich werds erstmal ohne probieren, wie auch von Sonnet angedacht. Mein rechner ist mir schon jetzt zu laut mit den zwei Festplatten. Hoffe einfach mal, daß das keine probleme gibt...
     
  11. Tsujoshi

    Tsujoshi New Member

    HILFE!

    Hab den Prozessor eingebaut und mich auch an die Anleitung gehalten. Als der Rechner dann erst nach mehreren Versuchen hochfuhr ging kurz alles gut. Allerdings noch 0 Mhz im Profiler. Nach installation der Sonnet-xtuneup Erweiterung bekomm ich nur noch Kernel-Paniks und nun fährt der gar nicht mehr hoch!!! Jemand nen Tipp???
     
  12. Tsujoshi

    Tsujoshi New Member

    hatte eben noch mal den alten 466er Prozi drin. Damit gabs keine Probs. Hab nun festgelegt, dass die 9er Patition die Startpatition ist. Fuh mit dem Sonnet Prozessor 1x hoch. Zeigte im Profiler "ungefähr 656 MhZ" an und ist dann eingefroren. Beim erzwungenen Neustart. Kam der Piepton der kommt wenn man die Firmware upgraded. (Die ist schon lange bei 4.2.8) Nun fährt er sich nicht mehr hoch! HILFE!!!
     
  13. Tsujoshi

    Tsujoshi New Member

    und wenn ich ihm zwinge in x zu starten, krieg ich ne Kernel-Panic vermischt mit dem Single User Modus. (so schauts zumindest aus. Und da steht "panic(cpu 0): Unable to find driver for this platform...
     
  14. Tsujoshi

    Tsujoshi New Member

    Danke hat sich erledigt! nun gehts!
    Trau mich jetzt nur noch nicht den rechner wieder auszumachen...
     
  15. D_Stahl

    D_Stahl Active Member

    Wie läuft Dein Mac jetzt?
    Hat sich alles eingrspielt?
    Bist Du mit dem Upgrade zufrieden?
     
  16. PeterG

    PeterG New Member

    Der G4 466 DA hat keinen Prozessorlüfter. Und die Sonnetkarte wird sehr heiß (zumindest meine 1,2 GHz bei Vollast). Man kann entweder darauf vertrauen, daß das alles trotzdem gut funktioniert, denn Sonnet bietet diese Karte ja auch ausdrücklich für den 466 an, oder man klemmt eben doch einen Lüfter auf den Kühlkörper, so wie ich es getan habe.
    Mit Lüfter senkt sich die Temperatur des Kühlkörpers um 8-10 °C, würde ich jetzt mal schätzen.
     
  17. Tsujoshi

    Tsujoshi New Member

    welchen Lüfter hast du denn verwendet? wo bezogen? Einbau problemlos? Oh man...langsam krieg ich Angst und immernoch keine Post bekommen. *ungeduldigwerd
     
  18. PeterG

    PeterG New Member

    Ich habe einfach zwei kleine 40 x 40 mm-Lüfter (aus irgend einem PC-Laden, ca. 5 Euro je Stück) so auf den Kühlkörper gesetzt, daß sie, wenn der Mac zugeklappt ist, oben auf dem Kühlkörper sitzen und die Luft nach oben wegblasen. So ein richtiger Prozessorlüfter paßt in den G4 466 nicht rein, weil der Kühlkörper bei geschlossenem Gehäuse schon fast am Netzteil anliegt.

    Ich habe auch versucht, die Luft durch die gelochte Öffnung seitlich rauszublasen, wie das bei den 667 oder 733 MHz-Modellen gemacht wird. Aber die Kühlrippen stehen dafür in der falschen Richtung und die Lochblende behindert den Lufttransport auch ziemlich stark. Außerdem gibt es eine starke Luftströmung nach oben, zum einen wegen der Konvektion der heißen Luft am Kühlkörper, zum anderen, weil der große 120 mm-Lüfter zum Teil unten auf den Kühlkörper bläst.

    Ich habe mal mit einem Thermometer gemessen, was die besten Ergebnisse bringt und die Variante, die Strömung von unten nach oben durch die Lüfter zu verstärken, hat bei mir das beste Ergebnis gebracht.

    Der Nachteil an der Sache ist, daß jetzt das Netzteil schon sehr warme Luft auf der Ansaugseite hat. Und zusätzliche Lüfter machen auch zusätzliche Geräusche (sind aber recht dezent).
     
  19. Tsujoshi

    Tsujoshi New Member

    Dank Dir für Deine ausführliche Beschreibung. ich denke ich werds erstmal ohne probieren, wie auch von Sonnet angedacht. Mein rechner ist mir schon jetzt zu laut mit den zwei Festplatten. Hoffe einfach mal, daß das keine probleme gibt...
     
  20. Tsujoshi

    Tsujoshi New Member

    HILFE!

    Hab den Prozessor eingebaut und mich auch an die Anleitung gehalten. Als der Rechner dann erst nach mehreren Versuchen hochfuhr ging kurz alles gut. Allerdings noch 0 Mhz im Profiler. Nach installation der Sonnet-xtuneup Erweiterung bekomm ich nur noch Kernel-Paniks und nun fährt der gar nicht mehr hoch!!! Jemand nen Tipp???
     

Diese Seite empfehlen