Sound/Lautsprecherprobs nach 10.4.10

Dieses Thema im Forum "Software" wurde erstellt von Mamma-Mo, 27. Juni 2007.

  1. Mamma-Mo

    Mamma-Mo New Member

    Hi!

    Also nach dem Einspielen, machen meine externen Lautsprecher am iMac ab und an so ein Geräusch, als ob man nen Stecker in die Buchse stecken würde, hat noch jemand solch einen Effekt und weiss woran es liegt?

    Danke

    P.s.: das Geräusch kann man auch mit dem Wort *pop* verdeutlichen....wurde auch schon in dem endlos langen 10.4.10 Fräd angesprochen.
     
  2. Kar98

    Kar98 New Member

  3. Mamma-Mo

    Mamma-Mo New Member

    uff....ganz schön viel zu lesen ;)
     
  4. Macfan

    Macfan New Member

  5. Kar98

    Kar98 New Member

    OK, dann gebe ich dir die Kurzfassung: mit 10.4.10 hat Apple eine Funktion bei ALLEN Intel-Modellen eingeführt, die eigentlich nur bei Laptops sinnvoll wäre und dort auch nicht weiter auffallen würde bei Benutzung der eingebauten Lautquiekser. 20 Sekunden nachdem das System den letzten Ton von sich gegeben hat, schalten sich die Audio-Schaltkreise ab (pop), und schalten sich direkt bevor das System den nächsten Ton von sich gibt, wieder ein (pop). Das ist nun besonders sinnlos bei Desktopsystemem, die eh mit Strom aus Dose laufen, wo man nicht sparen muss ;) und besonders nervend, wenn man externe, verstärkte Lautsprecher angeschlossen hat.
    Und welcher Apple-Fan benutzt seinen Mac _nicht_ mit Lautsprechern, die ordentlich was rauspumpen?
    Juckt nicht, wenn man ständig iTunes oder EyeTV laufen hat. Aber wenn man mal in Ruhe und ohne Ablenkung was arbeiten will, ist das ständige Poppen eher nervtötend.
    Mich hats so sehr genervt, daß ich meine glücklicherweise nur ein paar Stunden alte Kopie von 10.4.9 wieder aufgespielt habe. Morgen kommt nun endlich das dusselige iPhone raus, und hoffen wir, daß sich Apple daran erinnert, daß sie auch Computer-Kunden haben.
     
  6. DominoXML

    DominoXML New Member

    Hi Kar98,

    ich habe, da ich meine alten Platten digitalisieren wollte einen iMic dazwischen.

    Hatte erst jetzt Zeit es auf meinem Mini zu testen. Damit gibt's das Problem unter 10.4.10 bei mir nicht.

    Gruß

    Volker
     
  7. Kar98

    Kar98 New Member

    Das ist ein USB-Gerät, stimmts? Genau das iMic wurde in dem 20-Seiten-Thread mehrfach als Würgaround vorgeschlagen, IIRC. Gratuliere, du hast Glück gehabt :)
     
  8. DominoXML

    DominoXML New Member

    Ja, ist USB.

    Auch ich darf mal Glück haben. Programmiere noch ein bisserl und werde dann meinen Mini ein bisschen für Musi nutzen. :eek:) Niemand zu hause, da kann ich mal richtig aufdrehen! :biggrin:

    Gruß

    Volker
     
  9. Kar98

    Kar98 New Member


    Siehste, wenn du Musik spielst, tritt das nervige Poppen eh nicht auf, auch wenn deine Lautsprecher per Klinkenstecker verbunden sind.

    Lass rocken :)
     
  10. DominoXML

    DominoXML New Member

    Jo, und das mit dem Poppen, das machen wir selbst und überlassen es nicht Stromsparfunktionen!
     

Diese Seite empfehlen