Sound Sticks und iSub

Dieses Thema im Forum "Hardware" wurde erstellt von Produo, 11. August 2005.

  1. Produo

    Produo New Member

    schweigen. Sie geben keinen Mucks mehr von sich. Angeschlossen am
    PB 15" - am Kopfhöreranschluß.
    Der Kopfhörer funktioniert, also scheint es nicht am PB zu liegen.
    Beim iSub glimmt das Blaulicht, Strom ist also da.

    Wenn man sonst an dem Klinkenstecker angefaßt hat, hat's gebrummt.
    Tut's auch nicht mehr.
    Watt nu?

    Alles schon mal ab- und angestöpselt - es bleibt still. :cry:
     
  2. macixus

    macixus Hofrat & Traktorist

    Nicht weinen.

    (1) Mal prüfen, ob in iTunes der Lautstärkeschieber ganz links ist. Wenn ja, nach rechts schieben.

    Wenn's nicht hilft:

    (2) Systemeinstellung "Ton": Soundsticks bei "Tonausgabe" ausgewählt?

    Wenn's nicht hilft:

    (3) Mal ab- und wieder anmelden.

    Wenn's nicht hilft:

    (4) Mal neu starten.

    Wenn's nicht hilft:

    Antwort eines anderen abwarten. :moust:
     
  3. Florian

    Florian New Member

    Sind das die neuen SoundSticks mit den berührungssensitiven Tasten "laut" und "leise" an einem der Sticks?

    Dann berühre mal beide Tasten gleichzeitig: das ist die "Mute"-Funktion bzw. deren Gegenteil.

    Gruß,
    Florian
     
  4. macixus

    macixus Hofrat & Traktorist

    Gutes Stichwort! Gibt's beim PB auch eine "Mute"-Taste wie auf der erweiterten Tastatur?
     
  5. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Ja.
    das ist die F4
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … habe ich F4 geschrieben?

    es ist natürlich F3
     
  7. macixus

    macixus Hofrat & Traktorist

    Damit ist das Problem gelöst. Dann hat entweder seine Frau oder seine Tochter am PB rumgemacht und die F4 gedrückt. :pirat:

    Produo, mach' Stacheldraht drumrum!











    Aber nicht um die F4, sondern um die F3, wie ich gerade erfahre. :cool:
     
  8. Produo

    Produo New Member

    Das mit den Berührungstasten werde ich heute abend mal versuchen.
    Ansonsten habe ich alles gemacht (Neustart, F3, Ton kontrolliert etc.).
    Wie gesagt, vorher hat es gebrummt, wenn ich beim Ab- oder Anstöpseln an den Klinkenstecker kam, jetzt tut's das auch nicht mehr.
    Hat das Ding vielleicht eine Sicherung?
    Strom ist allerdings da, das Blaulicht funzelt.
     
  9. danilatore

    danilatore Moderatore Mitarbeiter

    Dank dir Florian, ... wieder was dazu gelernt. :)
     
  10. Produo

    Produo New Member

    Ich habe gerade erfahren: das Ding hat keine Sicherung.

    Mein Haus- und Hoflieferant sagt, ich soll ihm das Teil zurückschicken.
    Ich bekomme ein NEUES:biggrin:
     

Diese Seite empfehlen