Soundchip auf dem Mac Mini offenbar defekt

Dieses Thema im Forum "Hardware" wurde erstellt von Mac_Nate, 18. Dezember 2006.

  1. Mac_Nate

    Mac_Nate New Member

    Hallo!

    Seit geraumer Zeit tritt ein Soundproblem bei meinem Mac mini G4 auf: Schon beim Booten gibt er einen verzerrten Ton von sich. Wenn man Musik über Lautsprecher abspielt, funktioniert das manchmal ein paar Minuten, danach fängt er immer wieder an, verzerrt wiederzugeben, bis man am Ende nur noch einen Krach hört, wie bei einem Radio, das eine falsche Frequenz bekommt.
    Das Problem trat früher schon mal auf, verschwand dann aber monatelang. Jetzt ist es permanent vorhanden. Ich tippe auf einen defekten Soundchip auf dem Mainboard. Garantiezeit ist leider rum. (Im zweiten Jahr gibt es, glaube ich, eine eingeschränkte "Gewährleistung".) Den Mini hab ich vor anderthalb Jahren bei Gravis gekauft, ohne Garantieverlängerung, weil sich das aus meiner Sicht für den Mini nicht lohnte.
    Kann man das Problem irgendwie beheben?

    Beste Grüße

    Jan
     
  2. maximilian

    maximilian Active Member

    Hallo!

    Dazu müsste man natürlich die genau Ursache kennen. "Soundchip defekt" als Schnelldiagnose erscheint mir ein wenig voreilig. Nach meiner Erfahrung funktionieren elektronische Bauteile entweder ganz oder gar nicht (vor allem Integrierte Schaltkreise (Chips)). Dieses "manchmal ja, manchmal nein" lässt eher auf ein Problem schliessen, dass mit der Temperaturentwicklung beim Betrieb des Rechners zusammenhängt, wie eine kalte Lötstelle oder ein defekter Kondensator. Es könnte auch ein Kontaktproblem an einer Steckverbindung sein.

    Ich würde mal an die Audio-Out Buchse externe Lautsprecher oder einen Kopfhörer anschliessen. Dabei ruhig den Stecker mehrmals hintereinander hineinstecken, denn der kleine Schalter im Stecker, der den internen Lautsprecher ausschaltet, könnte schon für die geschilderten Probleme verantwortlich sein. Ausserdem kannst Du dabei prüfen, ob das Problem nicht vom Verstärker für den internen Lautsprecher kommt!

    Grüße, Maximilian
     
  3. Bruce-Twarze

    Bruce-Twarze New Member

    Hört sich stark noch einem Soundkarten Fehler an. Die Soundkarte an sich sollte nicht so teuer sein. Der Einbau ist auch nicht besonders schwer. Auf iNsideM.ac gibt es die passende Anleitung für dein Problem.
     
  4. MacS

    MacS Active Member

    Sorry, aber du hast du mal auf das Datum geguckt???

    1. Der Thread 4 Jahre alt ist, und daher deine Lösung viel zu spät kommt.
    2. Ist es nicht möglich, einen Mac mini oder iMac oder mobilen Mac mit einer Karte intern aufzurüsten. Wenn, dann nur per USB.
    3. Liegt das Problem bei einer falschen Einstellung von Abtastrate. Das lässt sich in den meisten Fällen durch die Einstellungen "Audio- und Midieinstellungen" beheben
     

Diese Seite empfehlen