Soundkarte und Kontrollfeld Ton

Dieses Thema im Forum "Software" wurde erstellt von loggin-good, 30. Dezember 2001.

  1. loggin-good

    loggin-good New Member

    Habe eine Yamaha SW 1000 XG im beigen G3 installiert. Dazu neueste Versionen von Treiber, OMS, etc, System 9.2. In Verbindung mit Cubase oder der XG-Software spielt die Karte einwandfrei. Aber nirgends, aber auch wirklich nirgends kann ich den Tonausgang des MAC (Audio-CD-Wiedergabe, Systemtöne etc.) auf diese Karte umleiten (traurig, traurig, denn bei jeder DOSE ist das ein Kinderspiel). Normalerweise müßte ich im Kontrollfeld Ton solche grundsätzlichen Dinge einstellen können, dort wird aber nur integrierte Tonein- und -ausgabe angeboten. Und die sind Schrott. Alle FAQ-Foren wie bsw. Yamaha, XG-Factory, Apple und wie sie alle heißen, geben dazu aber auch gar nichts her. Wer kennt die Lösung?
    P.S. Alles auch getestet mit System 7.6 bis 9.1 ohne Erfolg...
     
  2. mamue

    mamue New Member

    Hi !

    Kann nur aus Erfahrung mit Digidesign-Karten sprechen; wenn der Hersteller der Audiokarte nicht einen Zusatztreiber (z.B. bei Digidesign-Karten der Sounddriver) mitliefert, der dafür sorgt, daß die zusätzliche Audiohardware mit ihren Einstellungsoptionen im Kontrollfeld TON überhaupt auftaucht, sieht`s erstmal schlecht aus.

    Versuch`s doch mal beim Yamaha-Support direkt.

    gruß,mamue
     
  3. loggin-good

    loggin-good New Member

    Tjaaaahhh, der Yamaha-Support war total überrascht, denn angeblich läuft die ganze Sache super, wenn nur OMS und SoundManager installiert sind. Sind in der neuesten Version installiert, läuft trotzdem nicht :-((( Übrigens war der MAC-Spezialist bei Yamaha immer in Urlaub oder hatte gerade frei oder sonst was... Aber vielen Dank für den Tipp.
    loggin-good
     

Diese Seite empfehlen