Soundproblem : Kein output mehr !?

Dieses Thema im Forum "Software" wurde erstellt von LazyJones, 28. August 2002.

  1. LazyJones

    LazyJones New Member

    Tag zusammen !
    leider muß ich folgendes fragen :
    wie kann es sein das mein rechner unter OS9 , nachdem ich mit reason (musikprog.) rumgespielt habe ,
    gelegentlich keinen sound-output mehr hat ? lautstärkeregelung funkt.weder über kontrollleiste noch über
    kontrollfeld "Ton" ! der regler klebt quasi am unteren ( leiseren) ende fest! nach div. neustarts gehts dann wieder !
    kann mir das jemand erklären ?

    dank im voraus

    lazyJones
     
  2. Florian

    Florian New Member

    Mal ein Schuß ins Blaue: Die Pref-Datei, die Reason in Deinem Systemordner (Preferences) hinterlassen hat, wegschmeißen und Neustart.
    Vielleicht war's das ja schon...

    Gruß,
    Florian
     
  3. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Hi, das passiert öfter bei bestimmten Programmen. Ich installiere dann einfach das KF neu. Prefs weg hat nicht funktioniert.
    Gruß R.
     
  4. Florian

    Florian New Member

    Noch eine andere Idee: das KF Ton ist eigentlich kein KF, sondern ein Programm, dem man folglich auch mehr Speicher zuweisen kann.

    Vielleicht hilft's ja,
    Florian
     
  5. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Ja, könnte man machen. Die meisten KF sind Progs.
    Meiner Meinung nach kollidiert das Apple-Modul mit den programmeigenen Reglern. Speichermangel nicht ausgeschlossen, hmm! Dann stürzt das Prog ab oder bleibt hängen.......
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    @ florian: hast Du auch nicht die besten Erfahrungen mit OS X gemacht? Hard-oder softwareseitig?
    Wenn Du möchtest, kannst Du mir ja mailen.
     
  7. Florian

    Florian New Member

    Meine Einstellung gegenüber X habe ich hier kundgetan:
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=25947#187320
    Das Verhältnis hat sich inzwischen vielleicht auf 15:85 geändert (10.1.5), auch, weil mein iMac inzwischen 768 MB RAM hat (im Gegensatz zu 384 MB zu Zeiten des o.g. Postings) was sich in Bezug auf die Geschwindigkeit positiv bemerkbar macht.

    Gruß,
    Florian
     

Diese Seite empfehlen