speedport+9er system?

Dieses Thema im Forum "Hardware" wurde erstellt von sorbitt, 22. Mai 2007.

  1. sorbitt

    sorbitt New Member

    kurze, dringliche frage:

    speedport w701v - benötigt er zwingend osx oder geht es auch mit dem 9er-system? (falls ja: gibt es irgendeine anleitung? die telekom kapituliert)

    vielen dank für jeden tipp!
     
  2. TomPo

    TomPo Active Member

    http://brisbane.t-online.de/fast-cg...online.de/service/microsite/dsl-installation/

    Da der Speedport w701v sehr geringe Anforderungen stellt, gehe ich von einem Funktionieren unter OS9 einfach mal aus. Am einfachsten und schnellsten eingerichtet ist die Hardware, wenn im Kundencenter automatisches Login aktiviert ist. So braucht man nur noch einzuschalten (Router und Modem) und etwas zu warten. Die Konfig dauert dann schon beim 1. Mal etwas.

    Ich hoffen, dass dich das erst einmal etwas weiter bringt.
     
  3. sorbitt

    sorbitt New Member

    vielen dank, klingt ja (wider erwarten) hoffnungsfroh.
    <So braucht man nur noch einzuschalten (Router und Modem) und etwas zu warten. Die Konfig dauert dann schon beim 1. Mal etwas.>
    ist das so einfach, wie's sich anhört? einstöpseln und er konfiguriert sich selbst? keine eigenen einstellungen in tcp/ip u.ä.?


    wenn es jemanden gibt, bei dem das gerät unter 9 läuft: bitte melden!!
     
  4. soma

    soma Member

    Warum soll das denn nicht laufen? Habe auch ein altes Powerbook G3 unter 9.2.2 per Wlan an einem nagelneuen Router hängen. Rechner udn Rouetr kommunizieren via TCP/IP und das ist unabhängig vom OS. Sonst würde kein alter Rechner ins Internet kommen.

    Zum Einrichten brauchst du Kontakt zum Router (vorzugsweise via Etherhet-Kabel), öffnest den Browser, gibst die IP des Routers ein (192. x.x. oder so) haust auf die Return-Taste. Dann solltest du bei der Anmeldung ankommen. Username + Standardpasswort (werksseitig, glaube ich, vier Mal die Null) und los gehts.
     
  5. sorbitt

    sorbitt New Member

    weil ein t-soundso-techniker während 3 hausbesuchen die sache nicht zum laufen brachte und dann stammelte, osx sei nötig (dies würde einen neuen computer bedeuten)!
     
  6. soma

    soma Member

    Gut, wenn dem so sein sollte, was ich jetzt einfach mal annehme (allerdings fast nihct glauben kann), dann nimm deinen Router, gehe zu einem Win-Kollegen oder einem Mac OS X-Kollegen, lass ihn einrichten, nimm ihn wieder mit nach Hause und gut is.

    Ins Internet via Router kommt ein 9er System auf jeden Fall. Nochmal: bei mir läuft ein PowerBook G3 völlig problemlos. Bei einem Freund eine alte Win 98-Gurke am Speedport ebenfalls.
     
  7. Ghostuser

    Ghostuser Active Member

    Kenne das speedport w701v nicht. Aber es könnte ja sein, dass es mit dem alten Internet Explorer oder Netscape des 9er Systems für die Konfiguration nicht zusammenarbeitet. Aber wenn der Router einmal konfiguriert ist und arbeitet, dann ist es kein Problem mit OS 9 ins Internet zu kommen. Bei mir arbeiten einige Altertümer sogar noch mit 7.5 und es geht bei Bedarf auch.


    Gruss GU
     
  8. sorbitt

    sorbitt New Member

    allen helfern: danke. so wirds jetzt versucht!
     
  9. MacS

    MacS Active Member

    Du musst den Router auf alle Fälle erstmal per Kabel konfigurieren, denn der Router verlangt für die erste Kontaktaufnahme über WLAN die Verschlüsselung WPA 2. Das aber geht mit MacOS 9 nicht!

    Zur Konfiguration: im Kontrollfeld TCP/IP auf DHCP stellen und den Mac per Kabel mit dem Router verbinden. Dann mit dem Browser den Router aufrufen, wie im Handbuch beschrieben ist. Es kann allerdings sein, dass es keinen Browser mehr für 9 gibt, mit dem man den Router überhaupt einrichten kann. Übrigens gilt das auch für viele Seiten im Internet. Da wirst du wohl mittelfristig auf X und evtl. neuen Rechner umsteigen müssen, wenn du am (schnellen) Internet teilhaben willst!
     
  10. soma

    soma Member

    Bist du dir da sicher? Ich habe vor kurzem einen speeport 700 bei einem Freund eingerichtet. Out of the box war da keine Verschlüsselung aktiv. Eingerichtet habe ich die Kiste unter OS X, Firefox und Kabel. Eine Sache von zehn Minuten.

    Den Rest sehe ich genauso bis auf die Tatsache, dass ein 9er Rechner natürlich über den Router läuft (Verschlüsselung mal aussen vor gelassen). Im Internet wirds mit 9 und z.B. dem IE nicht mehr spassig. Die Tagesschau-Seite zum Beispiel wird nicht mehr richtig angezeigt. Mein 9er PowerBook wird nur zum mailen verwendet. Das funzt problemlos.
     
  11. MacS

    MacS Active Member

    Nun, ich habe mal einem Kollegen so'n Speedport eingerichtet, weiss jetzt aber nicht mehr, ob's das 500er oder 700er war. Auf der Unterseite des Routers klebte ein Etikett mit Passwort und ID für das bereits verschlüsselte Netz. WPA 2 kann MacOS 9 eh nicht, bei WPA bin ich mir nicht sicher und geht wenn überhaupt nur mit der originalen AP-Karte.

    @sorbitt: wenn dein Rechner schon älter ist, dann stecke besser kein Geld mehr in ihn, sondern spare auf einen neuen Mac. Du wirst feststellen, das Internet ist mit X und schnellerem Rechner noch mal so schön. Mit 9 wirst du keine Freude an den zerstückelten Ansichten von immer mehr Webseiten haben.
     
  12. sorbitt

    sorbitt New Member

    komme gerade von einer reise zurück, daher erst jetzt eine reaktion auf die letzten hinweise:

    inzwischen ist ein osx-rechner beschafft, mehrere (fremd)versuche, den rechner ans netz zu bringen sind erfolglos gewesen. auch der parallele versuch, über die telekom-hotline support zu erhalten, schlug jämmerlich fehl, da es sich ja um einen mac handele. davon verstünden nur wenige etwas, und die würden streiken!

    da ich übermorgen als akteur antreten werde, folgende bitte:

    wie GENAU vollzieht sich die installation des routers im normalfall, damit es "eine sache von zehn minuten" wird und der mac endlich am netz ist?

    leider bin ich komplett auf das forum angewiesen, telekom ist mit oder ohne streik ein totalausfall!!!
     
  13. MacS

    MacS Active Member

    Ich schlage vor, den Rechner und Router per Kabel anstelle WLAN einzurichten! Das geht zuverlässiger! Alles kann ich dir mangels des Routers nicht zeigen, aber es gibt auch ein Handbuch zum Router!

    1. Netzwerk in den Systemeinstellungen (Bild 1)
    2. Unter Ethernet stellst du auf DHCP ein (Bild 2), PPPoE muss aus sein (Bild 3)
    3. Dann nimmst du den Browser. Aus vielen Foren weiss ich, dass sich Safari nicht für den Speedport eignet, weil das Speichern der Einstellungen am Router nicht klappen (soll)!. Daher Firefox saugen. Dann in die Adresszeile die Adresse des Routers eintragen. Die Adresse steht im Handbuch, oder in den Netzwerkeinstellungen (Bild 2). Sollte auch mit 192.168.x.y anfangen.
    4. Ab jetzt solltest du die Bilder, wie sie im Hanbuch beschrieben sind, auf deinem Mac sehen.
    5. Du musst jetzt am Router deine Benutzerkennung und das Passwort für den Zugang einrichten. Außerdem bei Benutzung von WLAN die Sicherheitseinstellungen kontrollieren.
    6. Wenn du später mit WLAN die Verbindung zum Router aufbauen willst, musst du die TCP/IP-Einstellungen unter Airport (Netzwerk) genau so vornehmen, wie bei Ethernet!
     

    Anhänge:

  14. sorbitt

    sorbitt New Member

    vielen, vielen dank. ich blicke zuversichtlich in die zukunft!
     

Diese Seite empfehlen