Speicherproblem beim Brennen mit iDVD

Dieses Thema im Forum "Software" wurde erstellt von notkerk, 30. September 2005.

  1. notkerk

    notkerk New Member

    Hallihallo,
    leider kann ich einen 2,5Gb Film nicht brennen, weil jedesmal Probleme beim Multiplexen entstehen.
    Fehlermeldung ua #-36506 oder so ähnlich.
    Einmal kam auch die Beschwerde, dass zuwenig Speicherplatz vorhanden sei. Es sind aber gut 7 Gb auf der Festplatte.
    Neustart (habe FileVault aktiviert) brachte auch nichts.
    Muss bis heute abend fertig sein, hilfe!!!! :-(((

    Danke
    notkerk
     
  2. 55DSL

    55DSL New Member

    Hallo

    1. Welche iDVD Version ?
    2. Wie lang ist der Film inkl. Menü/s in Minuten ?
    3. Welche Einstellung "beste Leistung" oder beste Qualität ?
    4. Ist die Festplatte partitioniert oder sind 7 Gb auf dem Startvolumen frei ?

    So und nun schnell antworten !!!!
     
  3. notkerk

    notkerk New Member

    1. 5.01
    2. 22 min plus ein Menü
    3. beste Qualität - bin gerade mitten in einem Versuch mit beste Leistung, daher kann ich nicht so genau auf 2. antworten
    4. Nein, aber er behauptet, die seien nicht auf dem Startvolumen?!
     
  4. christiane

    christiane Active Member

    Hast du einen inernen oder externen Brenner?
     
  5. notkerk

    notkerk New Member

    Intern
    Was mich am meisten irritiert ist, dass ich unmittelbar vorher erfolgreich ein anderes Projekt gebrannt habe!!!

    Er behauptet nun auch, es seien aktuellere Versionen (kommt aus iMovie) vorhanden, woraufhin ich aktualisieren wähle, auch wenn ich schon die neueste gespeicherte Version brennen will...?!

    Der Brenner funzt, hab' das als iMovie Projekt erfolgreich gebrannt, nur kann ich damit leider nichts anfangen :-((
     
  6. resedit

    resedit Alles ist gut!

    Hi,

    hatte selbes Problem wie du es beschrieben hast auch schon einmal. Habe damals auch sämtliches ausprobiert es aber nicht geschafft direkt aus iDVD 4 meine DVD zu erstellen.
    Lösung des Problems:
    Habe meine gesamten Daten mit auf die Arbeit genommen - iDVD 5 das Ganze geöffnet - keine Probleme mehr, die DVD wurde korrekt erstellt.

    Ist jetzt vielleicht keine große Hilfe für dich, aber ich bin damals mit dem selben Problem zu keiner Lösung gekommen.
     
  7. notkerk

    notkerk New Member

    Stimmt, keine Hilfe aber immerhin ein Trost.
    Leider soll damit heute ein Kurs eingeleitet werden, grmpf.
    Meine verzweifelte Lösung lautet im Moment, die Teilnehmer in zwei Gruppen vor meinen iMac zu setzen!
     
  8. resedit

    resedit Alles ist gut!

    Naja, zur Not kannst du ja noch deinen iMac am TV anschließen und in iMovie den Präsentationsmodus/Vorschau ablaufen lassen.
     
  9. notkerk

    notkerk New Member

    Mit was für einem Kabel?
    Kann ich den auch direkt an einen Beamer anschliessen?
     
  10. 55DSL

    55DSL New Member

    Hallo Nochmal

    1. In iMovie die Länge der Bildspur mit der falls vorhandenen zugefügten Tonspur vergleichen in der Zeitachse. Tonspur darf nicht länger sein als Bildspur. Nochmals an iDVD senden.

    2.Wenn keine zusätzliche Tonspur vorhanden , vorhandene extrahieren und den Haken ganz rechts neben der Bildspur nicht makieren. Sonst gibt es einen Hall-Effekt. Projekt sichern und dann iDVD senden. Wichtig ist nachdem du an iDVD gesendet hast darfst du nichts mehr im iMovie Projekt verändern auch nicht aus versehen. Nur schließen.

    3. Falls du QT. 7.02 installiert hast dort soll es wohl Probleme geben , zurück zu Vorgängerversion wenn möglich. In QT falls vor kurzem installierter XviD Codec entfernen und Neustart.

    4. Beim codieren in IDVD ein Image erstellen lassen und später mit dem Festplattendienstprogramm brennen.

    5. Viellllllll... Glück !!!!
     

Diese Seite empfehlen