@ spektra, sz, ß und die Schweiz

Dieses Thema im Forum "Software" wurde erstellt von maccie, 17. Februar 2004.

  1. maccie

    maccie New Member

    »...komisch, auf meinem PB habe ich rechts neben der Null eine Taste, auf der ein ? und ' und = darauf gekennzeichnet ist.
    Die Tastatureinstellung ist bei mir auf "Schweiz, deutsch eingestellt" und ich kriege auch mit allen extra Tasten beim ? kein ß hin«

    alt+s

    :cool:
     
  2. Maclord

    Maclord New Member

    Welches OS hast Du??
     
  3. maccie

    maccie New Member

    Panther
     
  4. Maclord

    Maclord New Member

    Wirf mal unter Macintosh HD/User/Dein Name/Library die
    com.apple.finder.plist weg, sowie die com.apple.HIToolbox.plist weg
    Es werden sich vermutlich auch andere Einstellungen verändern, die Du wieder einzustellen hast...
    Kommst auch über Appel+Shift+H ins Verz. dort gehst in die Library/Preferences...
     
  5. Maclord

    Maclord New Member

    Unter 10.2 verlor er desöfteren die Tastatureinstellungen...
    Hier ists mir neu...
     
  6. spektra

    spektra New Member

    logo alt+s:)
     

Diese Seite empfehlen