spezielle Euro Frage

Dieses Thema im Forum "Software" wurde erstellt von sj0133, 7. Februar 2002.

  1. sj0133

    sj0133 New Member

    Auf meinem G4 Powerbook (OS 9.2) ist die Euro-Umstellung sehr problemlos verlaufen. Auch wenn ich eine andere Schrift in Benutzung habe und dann auf "alt+e" gehe, holt sich das jeweilige Programm immer so eine Art Standard Euro-Zeichen aus Arial oder Times. Dabei ändert sich aber die Schriftart im Programm nicht, ich kann dann einfach weiterschreiben. Leider geht das bei unseren Uni-Rechnern nicht. (G3-Desktops und 8600er mit OS9.1). Hier muss ich erst in die Schriftart Times wechseln, dann geht auch das Euro Zeichen und dann wieder die Schrift in der ich eigentlich schreibe aktivieren. Das nervt natürlich tierisch und ich frage mich nun wo der Unterschied liegt. ATM ist die gleiche Version auf den Rechnern, und ich bin der Meinung, dass es auf meinem Powerbook auch schon funktionierte als ich noch 9.1 darauf hatte. Also am Betriebssystem liegt es wohl auch nicht.

    Ich weiss das das Thema Euro hier schon besprochen wurde aber auf dieses Problem habe ich weder bei Macwelt, noch bei Adobe oder Fontshop eine Antwort finden können.

    Vielen Dank
     
  2. sj0133

    sj0133 New Member

    Auf meinem G4 Powerbook (OS 9.2) ist die Euro-Umstellung sehr problemlos verlaufen. Auch wenn ich eine andere Schrift in Benutzung habe und dann auf "alt+e" gehe, holt sich das jeweilige Programm immer so eine Art Standard Euro-Zeichen aus Arial oder Times. Dabei ändert sich aber die Schriftart im Programm nicht, ich kann dann einfach weiterschreiben. Leider geht das bei unseren Uni-Rechnern nicht. (G3-Desktops und 8600er mit OS9.1). Hier muss ich erst in die Schriftart Times wechseln, dann geht auch das Euro Zeichen und dann wieder die Schrift in der ich eigentlich schreibe aktivieren. Das nervt natürlich tierisch und ich frage mich nun wo der Unterschied liegt. ATM ist die gleiche Version auf den Rechnern, und ich bin der Meinung, dass es auf meinem Powerbook auch schon funktionierte als ich noch 9.1 darauf hatte. Also am Betriebssystem liegt es wohl auch nicht.

    Ich weiss das das Thema Euro hier schon besprochen wurde aber auf dieses Problem habe ich weder bei Macwelt, noch bei Adobe oder Fontshop eine Antwort finden können.

    Vielen Dank
     
  3. much75

    much75 New Member

    es wurde mal ein kostenloses? update angebote, in dem man die postscript fonts mit euro zeichen bekommt, liegt aber glaub ich nicht an atm, sondern da musst natuerlich zumindest einen screenfont haben, der das euro zeichen beinhaltet ( du solltest auch den pskoffer dazu haben)
    gr mu
     

Diese Seite empfehlen