Spin Doctor und Toast 5.1.2

Dieses Thema im Forum "Software" wurde erstellt von schnupp, 22. April 2002.

  1. schnupp

    schnupp New Member

    Hi
    hatte bisher Toast 5.02 und dann upgedatet auf 5.1.2...von der MacWelt CD....nun funktioniert aber der Spin Doctor nicht mehr...Fehleremeldung: "Sie benötigen Toast Deluxe 4.0 oder höher" Hab in der Hilfe nachgeschaut bzw in der Anleitung zum Update....dort heisst es :"Es gibt eine carbonisierte Version von Spin Doctor"...bloss wo? Hab schon bei Roxio geguckt ...nix . Weiss wer wo ich das laden kann? (Spin Doctor 1.5.1 heisst es glaub ich)

    System 9.2 G4 466

    Danke
     
  2. df

    df New Member

    Gibt doch schon Toast 5.1.3 und alle anderen Updates unter roxio.com

    Gruss

    df
     
  3. schnupp

    schnupp New Member

    hi
    danke für die antwort...ich will aber kein neues toast 5.1.3 sondern nur den spin doctor der unter 5.1.2 läuft..gibts den nicht einzeln sondern nur im paket oder was?
     
  4. kawi

    kawi Revolution 666

  5. schnupp

    schnupp New Member

    @ kawi

    Danke!

    P.S. Bin anscheinend zu blöd zum suchen!
    Lang lebe das MW - Forum!
     
  6. kawi

    kawi Revolution 666

    Keine Ursache, solange es geholfen hat :)
     
  7. schnupp

    schnupp New Member

    Hi
    hatte bisher Toast 5.02 und dann upgedatet auf 5.1.2...von der MacWelt CD....nun funktioniert aber der Spin Doctor nicht mehr...Fehleremeldung: "Sie benötigen Toast Deluxe 4.0 oder höher" Hab in der Hilfe nachgeschaut bzw in der Anleitung zum Update....dort heisst es :"Es gibt eine carbonisierte Version von Spin Doctor"...bloss wo? Hab schon bei Roxio geguckt ...nix . Weiss wer wo ich das laden kann? (Spin Doctor 1.5.1 heisst es glaub ich)

    System 9.2 G4 466

    Danke
     
  8. df

    df New Member

    Gibt doch schon Toast 5.1.3 und alle anderen Updates unter roxio.com

    Gruss

    df
     
  9. schnupp

    schnupp New Member

    hi
    danke für die antwort...ich will aber kein neues toast 5.1.3 sondern nur den spin doctor der unter 5.1.2 läuft..gibts den nicht einzeln sondern nur im paket oder was?
     
  10. kawi

    kawi Revolution 666

  11. schnupp

    schnupp New Member

    @ kawi

    Danke!

    P.S. Bin anscheinend zu blöd zum suchen!
    Lang lebe das MW - Forum!
     
  12. kawi

    kawi Revolution 666

    Keine Ursache, solange es geholfen hat :)
     

Diese Seite empfehlen