1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Spracheinstellung von Mail unter 10.2?

Dieses Thema im Forum "Software" wurde erstellt von zappa2002, 6. März 2004.

  1. zappa2002

    zappa2002 New Member

    hallo leute,
    aus einer mir unergründlichen tatsache hat sich „mail” einfach mal auf englisch umgestellt.
    wie kommt das, und wie kann ich das wieder rückgängig machen?
    dank im voraus
    kai
     
  2. morty

    morty New Member

    kliucke einmal auf das programm icon bei den aplications, dann apfel und i drücken, dann die richtige sprache auswählen ...

    dort ollte englich und german angeboten werden

    ciao
     
  3. zappa2002

    zappa2002 New Member

    hallo morty,
    leider ist dort nur englisch angegeben.
    wo sind die anderen sprachen versteckt?
    dank schon mal für den anderen tipp.
    kai
     
  4. zappa2002

    zappa2002 New Member

    hallo leute,
    aus einer mir unergründlichen tatsache hat sich „mail” einfach mal auf englisch umgestellt.
    wie kommt das, und wie kann ich das wieder rückgängig machen?
    dank im voraus
    kai
     
  5. morty

    morty New Member

    kliucke einmal auf das programm icon bei den aplications, dann apfel und i drücken, dann die richtige sprache auswählen ...

    dort ollte englich und german angeboten werden

    ciao
     
  6. zappa2002

    zappa2002 New Member

    hallo morty,
    leider ist dort nur englisch angegeben.
    wo sind die anderen sprachen versteckt?
    dank schon mal für den anderen tipp.
    kai
     
  7. zappa2002

    zappa2002 New Member

    hallo leute,
    aus einer mir unergründlichen tatsache hat sich „mail” einfach mal auf englisch umgestellt.
    wie kommt das, und wie kann ich das wieder rückgängig machen?
    dank im voraus
    kai
     
  8. morty

    morty New Member

    kliucke einmal auf das programm icon bei den aplications, dann apfel und i drücken, dann die richtige sprache auswählen ...

    dort ollte englich und german angeboten werden

    ciao
     
  9. zappa2002

    zappa2002 New Member

    hallo morty,
    leider ist dort nur englisch angegeben.
    wo sind die anderen sprachen versteckt?
    dank schon mal für den anderen tipp.
    kai
     
  10. morty

    morty New Member

    dann klicke mal mit der rechten maustaste oder mit gedrückter "ctrl" taste mal auf das programm und lasse dir mal den paketinhalt anzeigen, dort solltest du dann unter dem punkt resouces, die sprachen finden

    zB English.lproj und auch German.lproj

    wenn das nicht sein sollte, dann könntest du vielleicht versuchen, das deutsche sprachpaket aus einem anderen program dort hereinzukopieren, also zB aus safari

    wenn das auch nicht helfen sollte, ahbe ich keine andere idee mehr

    viel glück, Th
     
  11. curious

    curious New Member

    ...nach dem Klicken mit Apfel I auf das Programmicon "Mail" kannst du in dem Menue bei Sprachen die passende Sprache hinzufügen. (geht aber nur auf der Adminebene) .

    Also auf Hinzufügen klicken und zum Ordner Applications/Mail/Contents/Resources/navigieren und dann den Ordner German.Iproj auswählen.

    Falls German.Iproj dort nicht ist, auchmal in den Ordner Recources Disabled reinschauen.


    gruß

    curious
     
  12. zappa2002

    zappa2002 New Member

    hallo leute,
    aus einer mir unergründlichen tatsache hat sich „mail” einfach mal auf englisch umgestellt.
    wie kommt das, und wie kann ich das wieder rückgängig machen?
    dank im voraus
    kai
     
  13. morty

    morty New Member

    kliucke einmal auf das programm icon bei den aplications, dann apfel und i drücken, dann die richtige sprache auswählen ...

    dort ollte englich und german angeboten werden

    ciao
     
  14. zappa2002

    zappa2002 New Member

    hallo morty,
    leider ist dort nur englisch angegeben.
    wo sind die anderen sprachen versteckt?
    dank schon mal für den anderen tipp.
    kai
     
  15. morty

    morty New Member

    dann klicke mal mit der rechten maustaste oder mit gedrückter "ctrl" taste mal auf das programm und lasse dir mal den paketinhalt anzeigen, dort solltest du dann unter dem punkt resouces, die sprachen finden

    zB English.lproj und auch German.lproj

    wenn das nicht sein sollte, dann könntest du vielleicht versuchen, das deutsche sprachpaket aus einem anderen program dort hereinzukopieren, also zB aus safari

    wenn das auch nicht helfen sollte, ahbe ich keine andere idee mehr

    viel glück, Th
     
  16. curious

    curious New Member

    ...nach dem Klicken mit Apfel I auf das Programmicon "Mail" kannst du in dem Menue bei Sprachen die passende Sprache hinzufügen. (geht aber nur auf der Adminebene) .

    Also auf Hinzufügen klicken und zum Ordner Applications/Mail/Contents/Resources/navigieren und dann den Ordner German.Iproj auswählen.

    Falls German.Iproj dort nicht ist, auchmal in den Ordner Recources Disabled reinschauen.


    gruß

    curious
     

Diese Seite empfehlen