Sprachprobleme!

Dieses Thema im Forum "Hardware" wurde erstellt von salzborn, 21. Oktober 2002.

  1. salzborn

    salzborn New Member

    hi.

    in letzter zeit spricht mein jaguar so undeutlich! namentlich schriebt er zum beispiel in mail oder im adressbuch irgendwelche einträge einfach in einer abartigen sprache (irgendwas mit ganz komischen zeichen, sieht manchmal russisch aus)

    was soll das. kann nichts dagegen machen!
    habt ihr das auch?

    salzborn
     
  2. TomPo

    TomPo Active Member

    Sieh Dir mal die "Systemeinstellungen / Landeseinstellungen" an. Hier lassen sich die Sprache und Schrift/Scheibweise anpassen. Die Kontrollfelder sind selbsterklärend.

    Dann gibt es da noch ein Proggi namens Monolingual, mit dem lassen sich alle nicht unbedingt benötigten Sprachpakete & Schriften etc. entfernen.
     
  3. salzborn

    salzborn New Member

    es liegt nicht an den einstellungen!

    kommt nur in mail und adressbuch vor und nur an bestimmten orten.

    tja, danke trotzdem!
     
  4. iMarco

    iMarco New Member

    Vielleicht bringts etwas wenn du alle anderen Sprachen löschst? (Nur noch Deutsch, English, Französisch und Italienisch).
    Landseinstellungen -> Bearbeiten&
    Vielleicht hilft dies&

    iMarco
     
  5. salzborn

    salzborn New Member

    hallo imarco

    habe ich doch alles schon zigtausendmal gemacht.

    aber alles blieb beim alten.

    heute, als ich wieder mal eine adresse speichern wollte und ich diese zeichen nicht entziffern konnte, hatte ich keine geduld mehr. ich griff zum telefon und rief den support an.
    zuerst mal eine geschlagene (aua) viertelstunde warten und klassik hören und dann konnte mir der nette herr nicht helfen, weil er dafür auch keine lösung wusste. er fand es sehr komisch, dass das problem nur partiel in erscheinung trat.
    zuerst meinte er vielleicht ist mit jaguar (meiner cd) was nicht in ordnung und ich bekäme eine neue, da alles löschen und manipulieren von irgendwelchen files in den preferences und dem application support nichts geholfen hat.

    doch dann kam er darauf dass ich mal einen neuen benutzer anlegen sollte. gesagt getan und voila, das mit der schriftdarstellung klappt nun wieder. bin ich froh.

    also. vielen dank für euer hilfe (auch wenn sie dieses mal nicht geholfen hat, aber nur der wille zählt).

    (glücklicher) salzborn (bis auf das, dass ich jetzt noch ungefähr 30 seiten französisch büffeln muss. buuuhhhh...)
     
  6. iMarco

    iMarco New Member

    @ salzborn

    Da habs ich mit meinen 4 Seiten Französisch ja ganz gut!

    ;-))
    iMarco
     
  7. XMP500

    XMP500 New Member

    Hatte dasselbe Problem, die Lösung war simpel,
    die Schrift LucidaGrande... in /library/fonts kopiert,
    fertig. Abmelden, Anmelden...
     

Diese Seite empfehlen