SPSS und OS 10.3.7

Dieses Thema im Forum "Software" wurde erstellt von mac-addict1982, 20. Dezember 2004.

  1. mac-addict1982

    mac-addict1982 New Member

    Von der Uni aus arbeiten wir mit SPSS. Seit ich auf OS 10.3.4 oder so upgedated habe, funktioniert SPSS nicht mehr richtig, erst recht mit 10.3.7 nicht mehr. ich sehe pro Klick fünf Minuten lang ein Warterädchen, selbst eine einfache Regressionsanalyse ist nicht mehr möglich. Auf der Homepage von SPSS steht, dass SPSS 11 für 10.1 und 10.2 ok sei, nacchher sei es nicht mehr getestet. Weiss jemand von euch einen Tip, wie man SPSS wieder zum laufen bringt?

    Es gäbe schon das Stata, aber das kostet mich ca. 130 Euro, während ich das SPSS für nur 10 Euro von der Uni aus kriege...
     
  2. carlo

    carlo New Member

    Moin Macaddi!

    Bei mir läuft spss auch grottenlahm unter x.3.7
    Das war zwar vor den system-updates auch schon so, aber ncht soooooooooooo! Der programmstart dauer minutenlang ("starting spss processor").
    Kann dir in schätzungsweise 2 wochen einen vergleichswert von einem ibook geben (Hab ich mir nach 6 jahren imac zum neuen jahr geschenkt...) Wenn's dich dann noch interessiert?
    Was machst denn du mit spss? (Sach jetzt nich: statistik!)

    :) carlo
     
  3. mac-addict1982

    mac-addict1982 New Member

    Der Programmstart dauert ewig, eine normale Regression ebenfalls (falls ich bis dann nicht die Gedult verloren habe :crazy:)

    Wäre super, wenn du mir einen Vergleich geben könntest. Ich arbeite auf einem iBook G4 800

    >Was machst denn du mit spss? (Sach jetzt nich: statistik!)
    und ob ich das tue. so richtig hardcore;)
     

Diese Seite empfehlen