SSD 128 GB von Crucial läuft nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Skunki, 21. Februar 2011.

  1. Skunki

    Skunki New Member

    Hallo,

    ich habe hier einen 2x2,0 GHz G5 der ersten Generation hier stehen, der eine SSD mit 128 GB von Crucial bekommen soll. Alte Festplatten ausgebaut, SSD angesteckt, lief nicht.

    Ich habe von einer externen Fire-Wire Platte aus OS 10.5.8 gebootet und im System Profiler gesehen, daß der Mac die SSd nicht erkennt (keine Geräte angeschlossen). Im Festplattenmanager wird die SSD ebenfalls nicht angezeigt. Eigentlich wollte ich mein OS dort draufclonen.

    Hat einer von euch eine Idee was das sein kann, außer daß die SSD defekt-out-of-the-box ist?
     
  2. MacS

    MacS Active Member

    Der SATA-Controller auf der Board aller G5-Rechner ist sehr wählerisch in Sachen Festplatten. Daher würde ich sagen, ist die Wahrscheinlichkeit, dass die SSD i.O. ist und nur der Controller Probleme mit der SSD hat, sehr hoch!

    Eine Zeit lang gab es Platten, die einen Jumper auf an der Platte hatte, um von SATA-II auf SATA-I umzuschalten. Das hatte auch damit zutun, dass das Protokoll zwischen Controller und Platte bei SATA-II um eine Reihe von Befehlen erweitert wurde. Es konnte also passieren, dass die Platte in einen Modus verfiel, in der sie ohne erweiterten Befehl nicht mehr rauskam, da der Controller den Zustand nicht kennt!
     
  3. Skunki

    Skunki New Member

    Mist!

    Aber trotzdem, danke! Ich habe die SSD wieder eingepackt und an den Lieferanten zurückgeschickt. Das Abenteuer G5 mit SSD habe ich beendet. Es kommen zwei normale Festplatten mit 1 TB und dickem Cache rein.
     

Diese Seite empfehlen