Standard-browser und osX-nerv....GRRR!

Dieses Thema im Forum "Hardware" wurde erstellt von mikropu, 2. November 2002.

  1. mikropu

    mikropu New Member

    mannMann, jetzt reg´ ich mich mal wieder fürchterlich über das X auf.

    Nachdem ich mich ja trotz aller tricks immer nach dem neustart anmelden musste machte ich einen kompletten clean-install mitsamt volume löschen. (10.2.1)

    Nachdem dann alles wieder konfiguriert ist stolpere ich nun schon wieder über dieses bockig-zickige arschloch-web-standardbrowser-systemeinstellungsfeld.

    Ich sage ihm "hey du, mach mozilla zum standard-brauser". Und jaguar sagt mir "okay, aber sobald du die systemeinstellungen wieder verlässt stelle ich sofort wieder auf Internet Explorer um."

    Und so passiert das hier dann auch. Sauarsch Jaguar!

    Aber es kommt ja noch besser; nachdem ich dann aus wut alle IE-dateien von der platte fegte, erneut "mozilla" als standard auswählte....was passierte?

    Er lud mir Chimera als Standard. na toll, du blöder computer.
    Und obwohl der IE gelöscht war zeigte er mir in der Brauser-Auswahl sowohl IE 5.2.2, als auch 5.2.1. ha!

    asgjiopfahggopiahroghöflakhgkldfhglöakfh

    Und noch was:

    Ich hatte einen tag nach der kpl. neuinstallation gleich die gelegenheit osX per manuellem g4-knopfdruck zu beenden.
    Warum? Weil gleich 3 programme nicht mehr zu beenden waren: FInder, Systemeinstellungen und das USB-Overdrive fenster.

    Schöööööööön. :(

    putte
     
  2. Kafi

    Kafi New Member

  3. kawi

    kawi Revolution 666

    seit ich einmal für nen Tag den IE in den Papierkorb geschmissen hab, macht er das nicht mehr. Ich hab ihn dann wieder rausgelassen, wollt ihn ja nicht löschen - aber seitdem ist lieb :)
    Probier das mal IE in die Tonne un ddann MUSS dein OS den Browser deiner wahl aktzeptieren.
    Funzt jetzt sogar wenn ich Links in Entourage anklicke
     

Diese Seite empfehlen