Start Classic Umgebung bleibt hängen

Dieses Thema im Forum "Hardware" wurde erstellt von Peuli, 4. Oktober 2002.

  1. Peuli

    Peuli New Member

    G3b/w 400 - Ich mache gerade die ersten Gehversuche`mit OSX 10.1.5, fängt schon gut an: Start Classic Umgebung bleibt hängen und ist auch nach Neustart nicht zum Abschluss zu bewegen. Wer weiss Abhilfe?
     
  2. gizmo

    gizmo New Member

    noch keine antwort erhalten?

    vermutlich handelt es sich bei dem problem um eine nicht-verträglickeit einer systemerweiterung der classic-umgebung. wann bleibt der vorgang denn hängen? bei den erweiterungs/kontrollfeld-icons am unteren rand? welches ist das letzte, das noch erscheint?

    da die erweiterungen und kontrollfelder in sich in alphabetischer reihenfolge gestartet werden, solltest du mit der option "erweiterunen ein/aus" in der prefpane classic/weitere optionen/ relativ rasch den schuldigen finden können, indem du erstmal die erweiterung ausschaltest, die als letzte noch erschien, oder wenn's die nicht war, die darauffolgende(n).
     
  3. maccie

    maccie New Member

    Moin, moin,

    Starte den Rechner unter OS 9 mit gedrückter Leertaste. Bei "Erweiterungen Ein/Aus","MAC-OS 9.x komplett" auswählen, dann weiter.
    Neustart unter OS X. So sind alle Nicht-Apple-Erweiterungen usw. deaktiviert.
     
  4. Peuli

    Peuli New Member

    so schön gewesen... Habe alles durchprobiert, mit Classic Umgebung OS 9.2.2 Standard, OS9.2.2 Komplett und den jeweiligen ätzend lang dauernden Neustart-Ritualen - immer das gleiche Resultat:
    Sobald die Information "Die Classic-Umgebung von HD sowieso wird gestartet", beginnt die Uhrzeit oben rechts im Sekundentakt zu blinken, was schon ein Indikator für Startprobleme ist: der Startprogress-Balken bleibt beim letzten Zentimeter hängen, und das war's.
    Danke jedenfalls, gizmo und maccie für Eure Tipps, werde wohl nochmals initialisieren und OS X neu aufspielen müssen...
     
  5. carlo

    carlo New Member

    Das könnten auch kaputte Prefs von einem KF sein. Schmeiß mal alles in die tonne, was nicht lebenswichtig ist (den rest auf den schreibtisch, kannst du dann ja wieder reinlegen, wenn du den übeltäter erwischt hast).

    Gruß,
    carlo
     
  6. Peuli

    Peuli New Member

    Danke Carlo....es hat nicht sollen sein.......... alles durchgespielt, alles vergebens, der Start Classicumgebung bleibt hängen, und prompt geht nix. So bleibt man wenigstens in Übung mit "Initalisierung und Portionierung" ;:--((
    Gruß, Peuli
     
  7. Peuli

    Peuli New Member

    Juhuu, der Übeltäter ist eingekreist: A-Dock! Die Checkbox im Kontrollfeld muss mit einem Häkchen versehen sein: A-Dock in der Classic-Umgebung nicht starten!
    Woran man aber auch alles denken muss!
    Naja jedenfalls ist die OS X Neu-Installation - vorerst - mal nicht notwendig.
     
  8. Peuli

    Peuli New Member

    Juhuu, der Übeltäter ist eingekreist: A-Dock! Die Checkbox im Kontrollfeld muss mit einem Häkchen versehen sein: A-Dock in der Classic-Umgebung nicht starten!
    Woran man aber auch alles denken muss!
    Naja jedenfalls ist die OS X Neu-Installation - vorerst - mal nicht notwendig.
     
  9. Peuli

    Peuli New Member

    Juhuu, der Übeltäter ist eingekreist: A-Dock! Die Checkbox im Kontrollfeld muss mit einem Häkchen versehen sein: A-Dock in der Classic-Umgebung nicht starten!
    Woran man aber auch alles denken muss!
    Naja jedenfalls ist die OS X Neu-Installation - vorerst - mal nicht notwendig.
     

Diese Seite empfehlen