Start mit externer Festplatte???

Dieses Thema im Forum "Hardware" wurde erstellt von mymy 13, 25. Juni 2003.

  1. mymy 13

    mymy 13 New Member

    Bin total verwirrt. Habe mein gesamtes System (10.2.6) mit CCC auf eine externe Festplatt (Lacie Pocketdrive) geklont. Hat auch alles bestens funktioniert, dachte ich.

    Wollte nun zum testen, da ich mir morgen eine größere Festplatte einbaue, mein PB G4 550 über die externe FP starten.

    Neustart>alt Taste gedrückt>System und Externe erscheinen>externe aktiviert>Startpfeil aktiviert>drehender Kreis+Apfel>Apfel verwandelt sich in Verbotsschild>Pustekuchen!!!

    Was habe ich falsch gemacht?

    Wenn ich morgen meine Festplatte austausche, dann die Kopie rüberclone, ist doch wieder Pustekuchen, oder?

    Danke und Gruß

    Michael
     
  2. Macci

    Macci ausgewandert.

    hast du die Externe mit dem Stromnetz verbunden, oder zieht sie den Saft über Firewire? Dann gehts nämlich nicht. Versuch doch mal, beim Neustart die Wahltaste (Alt) zu drücken, vielleicht siehst du die externe dann und kannst sie auswählen.
     
  3. mymy 13

    mymy 13 New Member

    Erstmal Danke für die schnelle Antwort.

    Die Alt Taste hatte ich gedrückt, die externe hatte ich auch aktiviert s.o.! Habe es jetzt mal mit Strom probiert, obwohl sie ja eigentlich ohne Strom funktionieren soll, war aber leider das gleiche Ergebnis.

    Gruß

    Michael
     
  4. Aikon

    Aikon New Member

    Welche Version von CCC hst Du. Lad Dir die neueste Version runter und probier es noch einmal. Ich hatte das gleiche Problem auch mal - ging dann mit der neusten Version von CCC aber.
    Bei CCC gibt es auch ein Forum - oder halt so eine Ecke für Probleme, da steht über dein Problem auch etwas.
     
  5. Macci

    Macci ausgewandert.

    nun weisst du auch, warum ich so eine dunkle Brille aufhab...Ja, ich bin blind 8)
     
  6. mymy 13

    mymy 13 New Member

    Jetzt habe ich mit dem neuesten CCC + Strom alles neu geklont, immer noch dieses vemaledeite Verbotsschild. Nun versuche ich nochmal das Forum,
    danke trotzdem.

    Gruß

    Michael
     
  7. Versuch mal zweimal hintereinander mit der ALT-Taste zu starten. Es kann sein, daß das Volume beim ersten Mal zwar sichtbar, aber noch nicht bootfähig ist.
    Ansonsten können sich beim Clonen auch Fehler eingeschlichen haben. Hatte ich neulich - irgendein Verzeichnisfehler beim Updaten und Backupen des Systems, obwohl das Volume sichtbar war.
    In dem Fall bleibt dir nur: Volume löschen und neu klonen.
     
  8. mymy 13

    mymy 13 New Member

    Hab' ich auch noch mal probiert, nichts geht.
    Danke nochmal,

    Gruß

    Michael
     
  9. Mondschaf

    Mondschaf New Member

    ich starte von meine externen FW-Platte mit "Y", das geht. Alt funktioniert bei mir auch nicht.
     
  10. mymy 13

    mymy 13 New Member

    Meinst du beim Neustart einfach "Y" drücken? Habe ich eben probiert, ist einfach nur mit interner FP gestartet.

    Gruß

    Michael
     
  11. Mondschaf

    Mondschaf New Member

    ja, beim Neustart, aber mit äpfelchen drücken und lange genug.
     
  12. Mondschaf

    Mondschaf New Member

    blöde Frage vielleicht, aber hast du "bootable" angekreuzt gehabt vor dem Klonen? Kannst Du, wenn Du zb in der Systemsteuerung nachschaust unter Startvolumen die Externe finden?
     
  13. mymy 13

    mymy 13 New Member

    Ja, habe ich angekreuzt und es erscheint auch beim Startvolume. Habe auch nochmal mit apfel "Y" gestartet, startet aber immer "normal".

    Wahrscheinlich passt einfach die Hardware mit der Software mit der Hardware nicht zusammen!:)

    Danke

    Michael
     
  14. Mondschaf

    Mondschaf New Member

    Hmmm:(
    trotzdemgutenachtdann
     
  15. dotcom

    dotcom New Member

    zielplatte hfs+ formatieren

    vor dem clonen in der aktuellen version von ccc anwählen:

    1. darwinlinks wiederherstellen
    2. gleichnahmige objekte löschen

    die externe platte muß als master gejumpert werden

    beim start alt-taste gedrückt halten und dann startlaufwerk auswählen
     
  16. mymy 13

    mymy 13 New Member

    Wo kann ich das anwählen? Ehrlich gesagt versteh' ich nischt! Habe unter Einstellungen nichts gefunden. Version CCC 2.2

    Danke

    Michael
     
  17. 1. Starte von der internen. Ist jetzt das FW-Volume auf dem Desktop sichtbar?
    2. Dann Festplattendienstprogramm - FW-Volume löschen. Danach gehst du zu Partitionieren. Format: Extended, Partitionen: 1, 2, oder 3 - wie du willst.
    Jetzt hast du ein leeres FW-Volume.
    3. Dann klonst du dein System wie vorher beschrieben auf die FW-HD.
     
  18. mymy 13

    mymy 13 New Member

    Ich werde das morgen früh probieren, vielen Dank für eure Hilfe und gute Nacht,

    Gruß

    Michael
     
  19. mymy 13

    mymy 13 New Member

    Super Klasse!!!

    So ging es dann doch, mit dem partitionieren.

    Vielen Dank euch allen,

    Gruß

    Michael
     
  20. maccie

    maccie New Member

    Moin, moin,

    dass es nach dem Partitionieren klappte, hat mit der Bootfähigkeit nix zu tun, da hatte sich wohl ein anderer Fehler eingeschlichen.

    Trotzdem herzlichen Glückwunsch!
     

Diese Seite empfehlen