startlaufwerk nach einbau einer 2. internen hd kaputt???

Dieses Thema im Forum "Software" wurde erstellt von loonypac, 10. Juli 2003.

  1. loonypac

    loonypac New Member

    hallo zusammen,

    nachdem ich in meinen g4 quicksilver eine 2. interne festplatte eingebaut habe, ist mein altes startlaufwerk nicht mehr lesbar. es handelt sich bei der alten platte um eine ibm deskstar - apple edition - mit 40 gb kapazität (also die ab werk eingebaute). die neue ist eine bauähnliche hitachi deskstar 120 gb (macwelt-bestenliste), die mittlerweile einwandfrei funzt. alle versuche die alte platte irgendwie zum leben zu erwecken scheiterten bislang. es ist nicht möglich, per apple-diagnoseprogramm auf den datenteil zuzugreifen bzw. wird der versuch einer diagnose mit einer eindeutigen fehlermeldung quittiert. akkustisch äußert sich das ganze in einem sich wiederholenden klicken des lesekopfs, so als ob es sich um einen mechanischen defekt handelte (kenn ich noch aus vergangenen scsi-zeiten). nun bin ich mir keiner wirklichen schuld bewusst, da ich die neue festplatte entsprechend vorsichtig installiert habe (zumal ich in meinem leben schon mehrere festplatten erfolgreich eingebaut habe). selbst wenn die jumperbelegung nicht richtig gewesen wäre, dürfte meiner meinung nach solch ein gau nicht passieren. nur gut, dass ich die wichtigsten daten vor der installation gesichert hatte...

    mein verdacht ist nun folgender:
    die ibm/hitachi-festplatten besitzen auf der gehäuse-oberfläche ein unscheinbares kleines löchlein mit der bemerkung "do not cover this hole". diese aussage ist zwar eindeutig, allerdings dürfte danach keine platte mehr über einer aus dem hause ibm/hitachi installiert werden. das wäre dann allerdings nicht sonderlich praxisgerecht. meine fragen an alle versierten in diesem forum: was hat dieses geheimnisvolle löchlein für eine bewandnis und warum zerstört die abdeckung desselben womöglich gleich die gesamte festplatte? wie gesagt es handelt sich um eine vermutung über die ursache, da mir tatsächlich kein anderer grund einfällt. gibt es vielleicht eine chance, auf den datenteil wieder zugriff zu erlangen, ohne einen irrelevant teueren datenrettungsdienstleister zu bemühen? ich freue mich über jede idee von eurer seite.

    dankbare grüße
    oliver
     
  2. Macziege

    Macziege New Member

    Hi,

    bist Du sicher, dass alle Steckverbindungen beider Platte richtig sitzen?

    Gruß
    Klaus
     
  3. MiniMac

    MiniMac New Member

    Das Löchle ist für den Druckausgleich - so gesehen eher mechanisch begründet.

    Hattest du den Mac komplett abgesteckt, also du die alte Platte gezogen hast? Da könnte es zu einem Dauerdefekt kommen.

    Sonst tippe ich eher auf blöden Zufall ... mir ging eine von zwei RAID-Platten ein, nachdem ich auf QT6.3 aktualisiert hatte. Das hat gaaaaaanz sicher nichts miteinander zu tun, passierte aber so.

    mM
     
  4. wm54

    wm54 New Member

    Ich würde erstmal versuchen, den Urzustand wieder herzustellen (also zweite Platte wieder raus) - und dann sehen ob die platte noch läuft!
     
  5. loonypac

    loonypac New Member

    hallo zusammen,

    nachdem ich in meinen g4 quicksilver eine 2. interne festplatte eingebaut habe, ist mein altes startlaufwerk nicht mehr lesbar. es handelt sich bei der alten platte um eine ibm deskstar - apple edition - mit 40 gb kapazität (also die ab werk eingebaute). die neue ist eine bauähnliche hitachi deskstar 120 gb (macwelt-bestenliste), die mittlerweile einwandfrei funzt. alle versuche die alte platte irgendwie zum leben zu erwecken scheiterten bislang. es ist nicht möglich, per apple-diagnoseprogramm auf den datenteil zuzugreifen bzw. wird der versuch einer diagnose mit einer eindeutigen fehlermeldung quittiert. akkustisch äußert sich das ganze in einem sich wiederholenden klicken des lesekopfs, so als ob es sich um einen mechanischen defekt handelte (kenn ich noch aus vergangenen scsi-zeiten). nun bin ich mir keiner wirklichen schuld bewusst, da ich die neue festplatte entsprechend vorsichtig installiert habe (zumal ich in meinem leben schon mehrere festplatten erfolgreich eingebaut habe). selbst wenn die jumperbelegung nicht richtig gewesen wäre, dürfte meiner meinung nach solch ein gau nicht passieren. nur gut, dass ich die wichtigsten daten vor der installation gesichert hatte...

    mein verdacht ist nun folgender:
    die ibm/hitachi-festplatten besitzen auf der gehäuse-oberfläche ein unscheinbares kleines löchlein mit der bemerkung "do not cover this hole". diese aussage ist zwar eindeutig, allerdings dürfte danach keine platte mehr über einer aus dem hause ibm/hitachi installiert werden. das wäre dann allerdings nicht sonderlich praxisgerecht. meine fragen an alle versierten in diesem forum: was hat dieses geheimnisvolle löchlein für eine bewandnis und warum zerstört die abdeckung desselben womöglich gleich die gesamte festplatte? wie gesagt es handelt sich um eine vermutung über die ursache, da mir tatsächlich kein anderer grund einfällt. gibt es vielleicht eine chance, auf den datenteil wieder zugriff zu erlangen, ohne einen irrelevant teueren datenrettungsdienstleister zu bemühen? ich freue mich über jede idee von eurer seite.

    dankbare grüße
    oliver
     
  6. Macziege

    Macziege New Member

    Hi,

    bist Du sicher, dass alle Steckverbindungen beider Platte richtig sitzen?

    Gruß
    Klaus
     
  7. MiniMac

    MiniMac New Member

    Das Löchle ist für den Druckausgleich - so gesehen eher mechanisch begründet.

    Hattest du den Mac komplett abgesteckt, also du die alte Platte gezogen hast? Da könnte es zu einem Dauerdefekt kommen.

    Sonst tippe ich eher auf blöden Zufall ... mir ging eine von zwei RAID-Platten ein, nachdem ich auf QT6.3 aktualisiert hatte. Das hat gaaaaaanz sicher nichts miteinander zu tun, passierte aber so.

    mM
     
  8. wm54

    wm54 New Member

    Ich würde erstmal versuchen, den Urzustand wieder herzustellen (also zweite Platte wieder raus) - und dann sehen ob die platte noch läuft!
     
  9. loonypac

    loonypac New Member

    hallo zusammen,

    nachdem ich in meinen g4 quicksilver eine 2. interne festplatte eingebaut habe, ist mein altes startlaufwerk nicht mehr lesbar. es handelt sich bei der alten platte um eine ibm deskstar - apple edition - mit 40 gb kapazität (also die ab werk eingebaute). die neue ist eine bauähnliche hitachi deskstar 120 gb (macwelt-bestenliste), die mittlerweile einwandfrei funzt. alle versuche die alte platte irgendwie zum leben zu erwecken scheiterten bislang. es ist nicht möglich, per apple-diagnoseprogramm auf den datenteil zuzugreifen bzw. wird der versuch einer diagnose mit einer eindeutigen fehlermeldung quittiert. akkustisch äußert sich das ganze in einem sich wiederholenden klicken des lesekopfs, so als ob es sich um einen mechanischen defekt handelte (kenn ich noch aus vergangenen scsi-zeiten). nun bin ich mir keiner wirklichen schuld bewusst, da ich die neue festplatte entsprechend vorsichtig installiert habe (zumal ich in meinem leben schon mehrere festplatten erfolgreich eingebaut habe). selbst wenn die jumperbelegung nicht richtig gewesen wäre, dürfte meiner meinung nach solch ein gau nicht passieren. nur gut, dass ich die wichtigsten daten vor der installation gesichert hatte...

    mein verdacht ist nun folgender:
    die ibm/hitachi-festplatten besitzen auf der gehäuse-oberfläche ein unscheinbares kleines löchlein mit der bemerkung "do not cover this hole". diese aussage ist zwar eindeutig, allerdings dürfte danach keine platte mehr über einer aus dem hause ibm/hitachi installiert werden. das wäre dann allerdings nicht sonderlich praxisgerecht. meine fragen an alle versierten in diesem forum: was hat dieses geheimnisvolle löchlein für eine bewandnis und warum zerstört die abdeckung desselben womöglich gleich die gesamte festplatte? wie gesagt es handelt sich um eine vermutung über die ursache, da mir tatsächlich kein anderer grund einfällt. gibt es vielleicht eine chance, auf den datenteil wieder zugriff zu erlangen, ohne einen irrelevant teueren datenrettungsdienstleister zu bemühen? ich freue mich über jede idee von eurer seite.

    dankbare grüße
    oliver
     
  10. Macziege

    Macziege New Member

    Hi,

    bist Du sicher, dass alle Steckverbindungen beider Platte richtig sitzen?

    Gruß
    Klaus
     
  11. MiniMac

    MiniMac New Member

    Das Löchle ist für den Druckausgleich - so gesehen eher mechanisch begründet.

    Hattest du den Mac komplett abgesteckt, also du die alte Platte gezogen hast? Da könnte es zu einem Dauerdefekt kommen.

    Sonst tippe ich eher auf blöden Zufall ... mir ging eine von zwei RAID-Platten ein, nachdem ich auf QT6.3 aktualisiert hatte. Das hat gaaaaaanz sicher nichts miteinander zu tun, passierte aber so.

    mM
     
  12. wm54

    wm54 New Member

    Ich würde erstmal versuchen, den Urzustand wieder herzustellen (also zweite Platte wieder raus) - und dann sehen ob die platte noch läuft!
     
  13. loonypac

    loonypac New Member

    hallo zusammen,

    nachdem ich in meinen g4 quicksilver eine 2. interne festplatte eingebaut habe, ist mein altes startlaufwerk nicht mehr lesbar. es handelt sich bei der alten platte um eine ibm deskstar - apple edition - mit 40 gb kapazität (also die ab werk eingebaute). die neue ist eine bauähnliche hitachi deskstar 120 gb (macwelt-bestenliste), die mittlerweile einwandfrei funzt. alle versuche die alte platte irgendwie zum leben zu erwecken scheiterten bislang. es ist nicht möglich, per apple-diagnoseprogramm auf den datenteil zuzugreifen bzw. wird der versuch einer diagnose mit einer eindeutigen fehlermeldung quittiert. akkustisch äußert sich das ganze in einem sich wiederholenden klicken des lesekopfs, so als ob es sich um einen mechanischen defekt handelte (kenn ich noch aus vergangenen scsi-zeiten). nun bin ich mir keiner wirklichen schuld bewusst, da ich die neue festplatte entsprechend vorsichtig installiert habe (zumal ich in meinem leben schon mehrere festplatten erfolgreich eingebaut habe). selbst wenn die jumperbelegung nicht richtig gewesen wäre, dürfte meiner meinung nach solch ein gau nicht passieren. nur gut, dass ich die wichtigsten daten vor der installation gesichert hatte...

    mein verdacht ist nun folgender:
    die ibm/hitachi-festplatten besitzen auf der gehäuse-oberfläche ein unscheinbares kleines löchlein mit der bemerkung "do not cover this hole". diese aussage ist zwar eindeutig, allerdings dürfte danach keine platte mehr über einer aus dem hause ibm/hitachi installiert werden. das wäre dann allerdings nicht sonderlich praxisgerecht. meine fragen an alle versierten in diesem forum: was hat dieses geheimnisvolle löchlein für eine bewandnis und warum zerstört die abdeckung desselben womöglich gleich die gesamte festplatte? wie gesagt es handelt sich um eine vermutung über die ursache, da mir tatsächlich kein anderer grund einfällt. gibt es vielleicht eine chance, auf den datenteil wieder zugriff zu erlangen, ohne einen irrelevant teueren datenrettungsdienstleister zu bemühen? ich freue mich über jede idee von eurer seite.

    dankbare grüße
    oliver
     
  14. Macziege

    Macziege New Member

    Hi,

    bist Du sicher, dass alle Steckverbindungen beider Platte richtig sitzen?

    Gruß
    Klaus
     
  15. MiniMac

    MiniMac New Member

    Das Löchle ist für den Druckausgleich - so gesehen eher mechanisch begründet.

    Hattest du den Mac komplett abgesteckt, also du die alte Platte gezogen hast? Da könnte es zu einem Dauerdefekt kommen.

    Sonst tippe ich eher auf blöden Zufall ... mir ging eine von zwei RAID-Platten ein, nachdem ich auf QT6.3 aktualisiert hatte. Das hat gaaaaaanz sicher nichts miteinander zu tun, passierte aber so.

    mM
     
  16. wm54

    wm54 New Member

    Ich würde erstmal versuchen, den Urzustand wieder herzustellen (also zweite Platte wieder raus) - und dann sehen ob die platte noch läuft!
     
  17. loonypac

    loonypac New Member

    hallo zusammen,

    nachdem ich in meinen g4 quicksilver eine 2. interne festplatte eingebaut habe, ist mein altes startlaufwerk nicht mehr lesbar. es handelt sich bei der alten platte um eine ibm deskstar - apple edition - mit 40 gb kapazität (also die ab werk eingebaute). die neue ist eine bauähnliche hitachi deskstar 120 gb (macwelt-bestenliste), die mittlerweile einwandfrei funzt. alle versuche die alte platte irgendwie zum leben zu erwecken scheiterten bislang. es ist nicht möglich, per apple-diagnoseprogramm auf den datenteil zuzugreifen bzw. wird der versuch einer diagnose mit einer eindeutigen fehlermeldung quittiert. akkustisch äußert sich das ganze in einem sich wiederholenden klicken des lesekopfs, so als ob es sich um einen mechanischen defekt handelte (kenn ich noch aus vergangenen scsi-zeiten). nun bin ich mir keiner wirklichen schuld bewusst, da ich die neue festplatte entsprechend vorsichtig installiert habe (zumal ich in meinem leben schon mehrere festplatten erfolgreich eingebaut habe). selbst wenn die jumperbelegung nicht richtig gewesen wäre, dürfte meiner meinung nach solch ein gau nicht passieren. nur gut, dass ich die wichtigsten daten vor der installation gesichert hatte...

    mein verdacht ist nun folgender:
    die ibm/hitachi-festplatten besitzen auf der gehäuse-oberfläche ein unscheinbares kleines löchlein mit der bemerkung "do not cover this hole". diese aussage ist zwar eindeutig, allerdings dürfte danach keine platte mehr über einer aus dem hause ibm/hitachi installiert werden. das wäre dann allerdings nicht sonderlich praxisgerecht. meine fragen an alle versierten in diesem forum: was hat dieses geheimnisvolle löchlein für eine bewandnis und warum zerstört die abdeckung desselben womöglich gleich die gesamte festplatte? wie gesagt es handelt sich um eine vermutung über die ursache, da mir tatsächlich kein anderer grund einfällt. gibt es vielleicht eine chance, auf den datenteil wieder zugriff zu erlangen, ohne einen irrelevant teueren datenrettungsdienstleister zu bemühen? ich freue mich über jede idee von eurer seite.

    dankbare grüße
    oliver
     
  18. Macziege

    Macziege New Member

    Hi,

    bist Du sicher, dass alle Steckverbindungen beider Platte richtig sitzen?

    Gruß
    Klaus
     
  19. MiniMac

    MiniMac New Member

    Das Löchle ist für den Druckausgleich - so gesehen eher mechanisch begründet.

    Hattest du den Mac komplett abgesteckt, also du die alte Platte gezogen hast? Da könnte es zu einem Dauerdefekt kommen.

    Sonst tippe ich eher auf blöden Zufall ... mir ging eine von zwei RAID-Platten ein, nachdem ich auf QT6.3 aktualisiert hatte. Das hat gaaaaaanz sicher nichts miteinander zu tun, passierte aber so.

    mM
     
  20. wm54

    wm54 New Member

    Ich würde erstmal versuchen, den Urzustand wieder herzustellen (also zweite Platte wieder raus) - und dann sehen ob die platte noch läuft!
     

Diese Seite empfehlen