Startprobleme beim Mini

Dieses Thema im Forum "Hardware" wurde erstellt von freakysurfer, 14. Dezember 2005.

  1. freakysurfer

    freakysurfer New Member

    Hallo Leute !

    Seit einiger Zeit braucht mein Mac Mini ne Ewigkeit bis er zum Desktop hochgefahren ist. Hab keine grösseren Programme installiert oder sonstiges. Hab auch schon mal ne "Systemwartung" mit dem Maintenance-Programm für den Automator von der APPLE-Seite gemacht; hat aber nichts gebracht. Auch übers Terminal hab ichs schon versucht(sudo periodic daily weekly monthly) aber auch nix. Die Zugriffsrechte werden auch nicht mehr repariert - findet immer wieder die selben Schäden.

    Gibts es noch was, was ich tun könnte?

    gruss
    freakysurfer


    Update: OSX ist komplett installiert(von Apple) und wurde mit jedem Update versorgt.

    Mac Mini, 1,42Ghz, 1GB RAM, 80GB HDD, OSX 10.4.3, BT, Airport
     
  2. Sidious

    Sidious New Member

    Hierzu teilen sich die Meinungen, ich habe aber bei meinen Macs keine schlechten Erfahrungen damit gemacht, die Caches zu löschen (Yasu oder Onyx bei Versiontracker suchen). Eventuell würde das ja helfen, aber wie gesagt: viele hier halten gar nix davon.
     
  3. 55DSL

    55DSL New Member

    Morgen FreakySurfer

    Als erstes würde ich unter Systemeinstellungen/Benutzer/Startobjekte nachschauen ob irgendein Programm bei hochfahren automatisch gestartet wird. Bei mir sind das zb. Stuffit und Vidi die sich ohne Nachfrage dort eingenistet haben. Entferne falls vorhanden dort alle Programme.
    Sollte danach der Rechner wieder zügiger Starten ist eins der Programme schuld die automaisch in Startobjekte starten. zb. ist ein Programm ausgewählt das unter Panther dort installiert wurde und nun unter Tiger den Dienst verweigert.
    Zweitens würde ich die Rechte reparieren aber von der OSX 10.4 CD. Einlegen
    der CD /Neustart bei gedrückter "C" Taste / Sprache Deutsch wählen und dann Festplattendienstprogramm in der oberen Befehlsleiste auswählen und dort Rechte reparieren lassen. Danach Neustart und die CD entfernen.
    Wenn immer noch nicht ok.
    Dann würde ich die Datei " BootCache.kext" im Ordner System/Library/Extensions/BootCache.kext löschen. Der Neustart danach dauert etwas länger aber das bist du ja gewohnt. Dann nochmal neustarten , dieses sollte dann wieder schneller gehen.

    Viel Glück !!
     
  4. freakysurfer

    freakysurfer New Member

    DANKE 55DSL !

    Hab mal deine Anweisungen befolgt und nun rennt der Kleine wieder.

    Vielen Dank nochmal. Dachte schon, ich muss OSX neu installieren.

    gruss
    freakysurfer
     

Diese Seite empfehlen