Startprobleme beim X!!!!

Dieses Thema im Forum "Software" wurde erstellt von Applechaot, 2. September 2003.

  1. Applechaot

    Applechaot New Member

    Hallo Leuts,

    nachdem ich nun das Sicherheitsupdate über SOftware-Aktualisierung installiert habe, läuft der Apple nur noch kurz an und wechselt sofort ins Unix-Board ohne weiter zu mounten. Nix funktioniert, kein reboot und kein Garnichts. Brauche dringend Hilfe!

    Vielen Dank
    Applechaot
     
  2. robdus

    robdus warum gibt es Köln?

    Hast du mal von der System-CD mit "c" gestartet?

    Dann Festplatten-Dienstprogramm-->überprüfen, etc.
     
  3. Applechaot

    Applechaot New Member

    also das habe ich schon gemacht. Er sagt das Volumen ist ok. ABer der Fehler bleibt leider. Noch einen Tip?

    Danke vielmals
    rico
     
  4. TomPo

    TomPo Active Member

    Hast Du mal ein fsck -y laufen lassen, wenn nötig auch mehrmals? Oder die Erste Hilfe bemüht?
     
  5. robdus

    robdus warum gibt es Köln?

    Hmmm, mit den Sicherheitsupdates (wusste gar nicht, daß es die für uns gibt) kenne ich mich nicht gut genug aus.
    Habe gerade gelesen, daß das Update für Mac OS X (Client) mittlerweile aus unbekannten Gründen zurückgezogen wurde (unnötiges Update mangels Workgroupmanager?)

    Poste dein Problem doch auch mal unter macuser.de

    Ist auch ein sehr gutes Forum

    Viel Glück,

    Robdus
     
  6. Applechaot

    Applechaot New Member

    Also den trick mit fsck -y habe ich auch probiert, der sagt, es scheint alles in Ordnung zu sein.

    Aber viel wichtiger:
    Die System-CD wirft er mir ganz frech raus. Also nix starten von da. Wie komm ich aus diesem Teil raus und in mein X?

    Bitte um Hilfe!!

    Vielen Dank
    Der Chaot
     
  7. benz

    benz New Member

    Hast du den Parameterspeicher gelöscht? (Befehl+ALT+P+R beim Starten drücken, bis der Startton zum zweiten Mal ertönt...)

    Nicht aufgeben!
     
  8. kawi

    kawi Revolution 666

    Also mal ganz unverbindlich 1 & 1 zusammengezählt:
    Vor ein paar Tagen hast du hier geschrieben das du mit Norton irgendwelche Daten des OS X "endgültig löschen wolltest" die dir Unerease als nicht konmplett gelöscht angezeigt hat ...
    Möglicherweise hängt dein Problem damit zusammen das du dafür evtl eine *Lösung* gefunden hast ?
    hast du auf Anraten hin Norton vom System entfernt? liegen da noch Norton Dateien rum die der uninstall Prozess übersehen hat?
    Oder hast du gar entgegen aller Ratschläge doch Norton irgendwas an deiner HD machen lassen ?
    Nur mal so in den RAum gefragt um den Fehler etwas einzugrenzen.

    Dein letzter Thread
    http://forum.macwelt.de/forum/showthread.php?s=&threadid=75500

    Siehe dazu auch:
    Norton Disk Doktor zerschießt Mac-Platten
    http://www.heise.de/newsticker/data/se-26.08.03-000/
     
  9. gratefulmac

    gratefulmac New Member

    Dieselben Gedanken gehen mir auch nicht aus dem Kopf.
    Wenn dabei ne rcboot Datei gelöscht wurde. Kann das System nicht mehr booten.

    Das Die Install CD ( gesetzt der Fall es ist eine Originale und kein Klon) nicht mehr funzt ist äußerst merkwürdig.

    Nimm eine OS 9 Installations CD und sie mal zu, ob es von dort aus geht.
     
  10. Applechaot

    Applechaot New Member

    Vielen Dank an die Tip's, aber leider hat mir nichts davon geholfen.

    Und auch wenn Ihr es nicht glauben könnt, aber es gibt User, die besitzen mehr als nur einen Mac. Dieses Problem hat mein derzeitiger Auftraggeber mit dem booten. Meine 3 Kisten laufen eins A. Hatte gehofft, dass es hier einen "Unix-Spezi" gibt, der bei diesem Problem helfen kann. Denn wie ja Anfangs erwähnt, trat dieses Problem erst nach der "Softwareaktualisierung" auf (die Security-Updates) auf und nicht nach EInsatz von "Norton" (den er eh nicht nutzt)

    Also trotz allem
    Vielen Dank

    Der Chaot
     
  11. Applechaot

    Applechaot New Member

    Bevor ich es vergesse:

    "Auf Euer Anraten und die Hinweise (danke nochmal), habe ich natürlich noch am selben Tag den Norton vernichtet. Allerdings gab es keinen Uninstaller (Systemworks 3) auf der CD. Naja, drücken wir mal die Daumen. Wie gesagt, bei mir läuft alles aalglatt durch."

    Danke nochmal allen
    Der Chaot
     
  12. Kate

    Kate New Member

    Mac vom Netz trennen, interne Batterie ausbauen, alles 15 Minuten so stehen lassen. Dann alles wieder zusammenbauen.

    Dann neu starten.

    Falls du wieder nur in den Single-user Modus kommst sind eventuell vom Installer die Rechte zerschossen. Die kann man auch im Single- User Modus hinbekommen, zumindest so dass der Start geht. Sag dann nochmal, was los ist.
     
  13. Applechaot

    Applechaot New Member

    Hallo Leuts,

    nachdem ich nun das Sicherheitsupdate über SOftware-Aktualisierung installiert habe, läuft der Apple nur noch kurz an und wechselt sofort ins Unix-Board ohne weiter zu mounten. Nix funktioniert, kein reboot und kein Garnichts. Brauche dringend Hilfe!

    Vielen Dank
    Applechaot
     
  14. robdus

    robdus warum gibt es Köln?

    Hast du mal von der System-CD mit "c" gestartet?

    Dann Festplatten-Dienstprogramm-->überprüfen, etc.
     
  15. Applechaot

    Applechaot New Member

    also das habe ich schon gemacht. Er sagt das Volumen ist ok. ABer der Fehler bleibt leider. Noch einen Tip?

    Danke vielmals
    rico
     
  16. TomPo

    TomPo Active Member

    Hast Du mal ein fsck -y laufen lassen, wenn nötig auch mehrmals? Oder die Erste Hilfe bemüht?
     
  17. robdus

    robdus warum gibt es Köln?

    Hmmm, mit den Sicherheitsupdates (wusste gar nicht, daß es die für uns gibt) kenne ich mich nicht gut genug aus.
    Habe gerade gelesen, daß das Update für Mac OS X (Client) mittlerweile aus unbekannten Gründen zurückgezogen wurde (unnötiges Update mangels Workgroupmanager?)

    Poste dein Problem doch auch mal unter macuser.de

    Ist auch ein sehr gutes Forum

    Viel Glück,

    Robdus
     
  18. Applechaot

    Applechaot New Member

    Also den trick mit fsck -y habe ich auch probiert, der sagt, es scheint alles in Ordnung zu sein.

    Aber viel wichtiger:
    Die System-CD wirft er mir ganz frech raus. Also nix starten von da. Wie komm ich aus diesem Teil raus und in mein X?

    Bitte um Hilfe!!

    Vielen Dank
    Der Chaot
     
  19. benz

    benz New Member

    Hast du den Parameterspeicher gelöscht? (Befehl+ALT+P+R beim Starten drücken, bis der Startton zum zweiten Mal ertönt...)

    Nicht aufgeben!
     
  20. kawi

    kawi Revolution 666

    Also mal ganz unverbindlich 1 & 1 zusammengezählt:
    Vor ein paar Tagen hast du hier geschrieben das du mit Norton irgendwelche Daten des OS X "endgültig löschen wolltest" die dir Unerease als nicht konmplett gelöscht angezeigt hat ...
    Möglicherweise hängt dein Problem damit zusammen das du dafür evtl eine *Lösung* gefunden hast ?
    hast du auf Anraten hin Norton vom System entfernt? liegen da noch Norton Dateien rum die der uninstall Prozess übersehen hat?
    Oder hast du gar entgegen aller Ratschläge doch Norton irgendwas an deiner HD machen lassen ?
    Nur mal so in den RAum gefragt um den Fehler etwas einzugrenzen.

    Dein letzter Thread
    http://forum.macwelt.de/forum/showthread.php?s=&threadid=75500

    Siehe dazu auch:
    Norton Disk Doktor zerschießt Mac-Platten
    http://www.heise.de/newsticker/data/se-26.08.03-000/
     

Diese Seite empfehlen