Startprobleme mit einem LC

Dieses Thema im Forum "Software" wurde erstellt von paule, 12. September 2001.

  1. paule

    paule New Member

    beim start meines LCs blinkte erst das Diskettensymbol mit Fragezeichen. Dann hab ich eine Startdiskette eingelegt, die er nicht annimmt und jetzt berscheint nach dem Start eine Diskette mit blinkendem Kreuz. Kann ich den LC jetz gleich verschrotten oder was kann ich jetzt noch tun?
    mfg Paule
     
  2. ppaetz

    ppaetz New Member

    hallo,

    wenn das Diskettensymbol blinkt, bedeutet das, das der Mac das Startlaufwerk (bzw. Laufwerk mit einem bootfähigen System) nicht findet. Das kann zwei Ursachen haben: 1. Die Batterie des PRAM ist leer und er hat die Einstellung einfach vergessen
    2. Die Festplatte hat einen Fehler oder ist gecrasht.

    Dumme Frage, aber hast du die Diskette gleich nach dem Ton eingeschoben? Ist das auch eine Startdiskette bzw. ist sie sehr alt?

    Gruss,

    ppaetz
     
  3. paule

    paule New Member

    hallo,
    wenn das diskettensymbol mit nem fragezeichen blinkt, bedeutet das der mac sein startlaufwerk nicht findet.
    In meinem Fall ist es jedoch eine diskette mit blinkendem Kreuz (so wie durchgestrichen)

    Die Startdiskette ist O.K. habe sie vorher und nachher in meinem IIci getestet.

    mfg paul
     
  4. Excalibur

    Excalibur New Member

    hi.
    ich hab das gleiche problem mit meinem centris 660 av, die orginal-scsi festplatte ist kaputt, und hab eine andere leere eingebaut, und jetzt bekomm ich ihn mit keiner startdiskette mehr zum laufen. er schmeisst mir immer die diskette aus, auch mit dem blinkenden disketten-symbol und einen X drinnen.
    kann mir bidde auch wer helfen *liebschau* ?

    p.s. mit cd kann ich nicht starten, weil ich das auch auswechseln hab müssen, weil das auch eingegangen ist.

    thx im voraus
     
  5. henningl

    henningl Bei den Verwirrten

    Hallo,

    mehrer Dinge zum Prüfen:
    Schau mal ob alle Stecker (SCSI u. Disk) richtig mt dem Board verbunden sind.
    Das X in der Disk riecht nach einem richtigen Problem.
    Kannst Du die Platte und das DiskLW im Deinem anderen Rechner auf Funktion
    prüfen ?
    Die Pufferbatterie austauschen ist eine gute Idee. Zur Not mal die aus dem
    anderen Rechner probieren.

    Gruß
    hl
     
  6. danilatore

    danilatore Moderatore Mitarbeiter

    ... sorry, habe keinen vorschlag für euch. trotzdem drücke ich euch die daumen, das ihr die LC`s wieder zum laufen bringt.

    PIZZASCHACHTEL DAUMEN HOCH!!!!!

    danilatöse

    :)
     
  7. Risk

    Risk New Member

    @Paule

    Nimm die FP aus dem IIci und steck sie an den LC.Der Deckel ist ja schnell auf.
    Dann booten und Du weißt mehr.
    Wenn der LC noch läuft hängst Du die LC Platte dahinter und kannst mit Norton oder erster Hilfe probieren die Platte zu retten.
    Zur Not hab ich noch einen LC im Keller.

    MfG

    Risk
     
  8. paule

    paule New Member

    Genau das hab ich dann auch gemacht.
    Der LC lief auch mit der intakten Festplatte aus dem IIci nicht.
    Ich nehme an das auf der Platine was nicht mehr stimmt. Als ich den LC bekommen hab war ja die Batterie ausgelaufen, das hat sie wahrscheinlich teilweise zerstört. Naja das wars dann wohl, kann ich ihn nur noch begraben oder ausgestopft hinstellen. *snüf*
    Danke an alle für die Hilfe.

    PS: was das X heist weis ich aber immernoch nicht
     
  9. cupertino

    cupertino New Member

    mach doch ein aquarium draus *grins*
     
  10. paule

    paule New Member

    Aquarium aus ner Pizzaschachtel?
    Für Flundern?
     
  11. Risk

    Risk New Member

    Hi Paule,
    hab so ein Problem auch schon gehabt.
    X heißt das der LC seine Hardware nicht zuordnen kann.
    Versuch mit Startdiskette doch nochmal mit abgezogenen Steckern fürs Floppy der FP.

    Sonst hab ich einen LC im Keller.
    Mail doch mal wenn Interesse.

    Risk
     

Diese Seite empfehlen