Startprobleme mit PowerMac G5 1,8 Dual

Dieses Thema im Forum "Hardware" wurde erstellt von cevox, 5. März 2005.

  1. cevox

    cevox New Member

    Hallo,

    ich habe einen PowerMac G5 1,8 GHz Dual mit 2x512 MB Ram (Original Apple), einer GeForce 5200 Ultra (64 MB) und einer 250 GB Festplatte (auch von Apple) gebraucht gekauft.

    Wenn ich diesen nun starten möchte, dann kommt der graue Bildschirm mit dem Apple-Logo und das Rad unten dreht sich.
    Nach kurzer Zeit verschwindet das Rad und es erscheint das Verbotszeichen.

    Wenn die Daten weg wären, wäre das für mich nicht weiter schlimm, also wollte ich OS X neu installieren.
    Leider klappt das auch nicht. Wenn ich die DVD einlege und mit gedrückter "c" Taste starte, bootet er dennoch von der Festplatte (bzw. versucht es).
    Drücke ich die Wahltaste, dann kommt das Auswahlmenü und ich sehe die OS X DVD I. Wenn ich diese anklicke, dann dreht sie kurz an und es wird erneut von der Festplatte gestartet.
    In einem anderen Mac funktioniert die DVD einwandfrei.
    Die Hardware-Test-DVD wird ohne weiteres gebootet und ergibt auch beim Langzeittest keinerlei Fehler.

    Was ich weiter gemacht habe, ist mit einem PowerBook verbunden mit dem störrischen PowerMac im Target-Modus zu starten. Das klappt einwandfrei. Ich kann vom PowerBook aus problemlos auf die Festplatte zugreifen, Daten löschen etc. Ich habe dann ein OS X Image vom PowerBook auf die Festplatte des PowerMac gespielt, aber beim starten kam erneut nur das Verbotszeichen..

    Ich habe auch schon sämtliche Peripherie und alle zusätzliche Hardware außer Maus, Tastatur und Grafikkarte entfernt, aber es bleibt alles wie es ist.

    Ich würde den PowerMac so gerne behalten und zum laufen bekommen. An der Hardware liegt es laut Hardware-Test-CD ja auch nicht.

    PRAM- und NVRAM-Reset habe ich auch schon gemacht. Die Ram-Riegel und Steckerverbindungen sind alle fest und an ihrem Platz.

    Habt ihr irgendeine Vermutung woran das liegen könnte?

    Vielen, vielen Dank schonmal!!
     
  2. morty

    morty New Member

    herzlich willkommen im forum

    lege mal die OSX DVD ein und dann gehe mal in die systemeinstellungen, dort legst du unter dem startvolume mal die DVD fest, dann noch einmal versuchen davon zu starten und dann zu installieren

    wenn das alles nicht gehen sollte, dann startest du den G5 mal im targetmodus vom PB aus, wie du schon gemacht hast
    dann leegst du ins PB die OSX DVD ein und installierst von dort aus auf dem G5 das system neu, also erst platte killen und dann installieren (festplattendienstprogramm, platte löschen)

    ach ja, du könntest mal das comboupdate 10.3.8 bei apple herunterladen und vom PB aus über das G5 system bügeln, hat auchs chon oft geholfen

    natürlich beim installieren uaf jeden fall ALLE nicht applegeräte abzuziehen, also FP oder SCSI karten oder ähnliches

    viel erfolg

    schaue mal ins how to brett, da wirst du noch einige andere möglichkeiten finden

    P-RAm hast du schon zurückgesetzt ?
    auch mal den rechner 5 min komplett vom strom abgezogen, also stecker auch aus der dose heraus ?
     
  3. cevox

    cevox New Member

    Hallo morty und vielen Dank für deine schnelle Antwort!

    Leider habe ich das alles schon probiert. Trotz Neuinstallation über das PowerBook im Target-Modus, kommt beim Starten des Macs dann nur das Verbotszeichen...

    Ich werde mich mal im How-To-Brett umsehen, danke für den Tipp.
     
  4. turik

    turik New Member

    Nimm doch auch mal einen RAM-Riegel raus und/oder tausche die beiden.

    Und: "Gebraucht gekauft...".
    Hast Du das Teil in Betrieb gesehen?
     
  5. morty

    morty New Member

    hast du vom PB aus auch mal das festplattendienstprogramm auf der G5 FP laufen lassen mit volumereparatur und reparatur der rechte ?
    ansonsten geht es noch über "kryptische zeichenfolgen" unix genannt, was du im how to finden wirst

    irgendwie MUSS und wird die kiste wieder laufen !
    hab auch nen Dual 1,8 und der läuft 1A !

    schönen tach noch
     
  6. cevox

    cevox New Member

    Ja, habe den PowerMac in Betrieb gesehen.

    Nach einem Ram-Fehler sieht's für mich ehrlich gesagt ganz und garnicht aus.

    @morty
    Das mit dem Festplattendienstprogramm ist keine schlechte Idee, werde ich probieren.
     
  7. morty

    morty New Member

    hi
    beim G5 MUSS der RAM paarweise eingesetzt sein, sonst funzt der GAR nicht
    aber er könnte es mal in anderen slots versuchen

    eine andere SATA FP hast du nicht zur verfügung ?
    hast du die interne schon mal komplett gelöscht ? (vom PB aus)
     
  8. oli2000

    oli2000 Rest-Optimist

    Noch eine Möglichkeit: Die Hauptplatine zurücksetzen. Dazu befindet sich ein kleiner Schalter (winzig!) auf der Platine links unten unterhalb der RAM-Plätze.

    Den Rechner ausschalten und auch den Netzstecker ziehen, dann den runden Knopf einmal drücken. Ist ungefährlich, also keine Sorge.
     
  9. cevox

    cevox New Member

    Habe leider weder Ram noch eine andere SATA HD übrig

    Habe die HD bereits übers PowerBook komplett gelöscht. Hat leider nichts gebracht.

    @oli2000
    Danke für den Tipp mit dem Schalter auf dem Logicboard. Werde ich ausprobieren. Bin leider gerade nicht zu Hause, aber ich melde mich später nochmal.

    Danke!!
     
  10. AndreasG

    AndreasG Active Member

    Ich will Dich ja nicht entmutigen, aber Du hast eigentlich schon alles gemacht, was man in einem solchen Fall machen kann und verstehst vom Mac auch eine ganze Menge, kennst die Tricks etc.

    Da der Mac nicht von der DVD booten kann, liegt das kaum an der Festplatte. Defektes RAM könnte ein Grund sein, muss aber nicht. Ich tippe eher auf einer Störung im Zusammenhang mit dem IDE/S-ATA-Bus, also auf dem Mainboard.

    Der Hardware-Test von Apple ist sehr oberflächlich. Ich habe schon von vielen Usern gelesen, die massivste Störungen sehen, der Hardwaretest aber "alles ok" meldet.

    Ich würde den Mac in ein Apple-Center zur Überprüfung bringen und im im Fehlerfall wieder zurückgeben. Es gibt jede Menge Open-Firmware-Kommandos, die dem Endbenutzer nicht zugänglich sind und nur authorisierten Service-Centern bekannt sind.

    War der Mac per Post unterwegs? Vielleicht liegt da ein Transportschaden vor.

    Gruss
    Andreas
     
  11. TomPo

    TomPo Active Member

Diese Seite empfehlen