Startprobleme Nach CCC Clonevorgang

Dieses Thema im Forum "Software" wurde erstellt von helldorado, 1. August 2005.

  1. helldorado

    helldorado New Member

    Nach meiner Festplattenformatierung habe ich mein Startvolume, das ich vorher auf externe Festplatte mit CCC geklont habe, wieder zurück geklont. Ein par mal startet miein g3 ibook normal und dann ist Schicht. Das gleiche Spiel nach Neuformatierung etc.. Jetzt hab ich das Ding von extern gebootet und per Festplattendienstprogramm auf Fehler durchsucht. Die wurden gefunden, können aber nicht behoben werden. Folgende Meldung:

    Kataloghierarchie wird überprüft.
    Ungültiger Zähler für Dateien
    („214195“ sollte an Stelle von „214196“ stehen)
    Volume-Bitmap wird überprüft.
    Volume-Bitmap muss geringfügig repariert werden
    Volume-Informationen werden überprüft.
    Ungültiger Zähler für freie Blöcke
    („1163778“ sollte an Stelle von „1163782“ stehen)
    Das Volume wird repariert.
    Fehlender Ordner-Datensatz (id = 268636)
    Das Volume „X“ konnte nicht repariert werden.

    Fehler: Der zugrundeliegende Prozess meldete einen Fehler beim Beenden. (-9972)

    Reparatur von 1 Volume wurde versucht
    0 HFS-Volumes repariert
    1 Volume konnte nicht repariert werden


    Hat jemand Plan, was ich tun kann, ohne gleich das ganze System neu aufzuspielen?
     
  2. macixus

    macixus Hofrat & Traktorist

    Ja. Du könntest uns mitteilen, welches System du mit dem CCC klonen wolltest. Wenn es 10.4.x war, dann kann es nicht klappen - ausser du hast zum CCC auch das Terminal hinzugezogen.
     
  3. helldorado

    helldorado New Member

    10.3 wurde geclont
     
  4. macixus

    macixus Hofrat & Traktorist

    Der CCC funktioniert nicht ohne ein installiertes BSD-Subsystem (wird bei 10.4 automatisch mitinstalliert, nicht aber bei 10.3). Kannst du mal per Suche nachschauen, ob du es "damals" mitinstalliert hast?
     
  5. helldorado

    helldorado New Member

    wurde mitinstalliert. CCC macht einen drauf audmerksam.
    der haken ist ja, das ibook bootet ein par mal problemlos und erst nach dem 4., 5. hochfahren kommt das fensterchen "starten sie ihren computer neu, halten sie dazu die ein aus blabla". danach ist schicht und die karre hängt sich während des bootens auf. ich kann ja auch problemlos die geclonte version auf der externen hochfahren.
     
  6. macixus

    macixus Hofrat & Traktorist

    Mal von der Installations-CD oder -DVD starten und im Installer-Menü das Festplatten-Dienstprogramm laufen lassen. Möglicherweise funktioniert das besser als per externe HD.

    Hängt an deinem iBook irgendeine "Nicht-Apple"-Hardware dran? Die vorher abstöpseln.

    Du kannst auch mal versuchen, das iBook mit GEDRÜCKTER Umschalttaste zu booten (sog. "Safe Boot"), dabei werden nur die Apple-eigenen Systemerweiterungen geladen. Wenn das ohne "Abrauchen" klappt, ist die Absturzursache in einer "Fremderweiterung" oder einer "Fremdhardware" zu suchen.
     
  7. helldorado

    helldorado New Member

    ahoi, nach einer woche reibungslosen betrieb taucht der selbe scheiß fehler wieder auf. gleicher fehler code wie oben. ich bekomm nen rappel. es hängt nix externes dran, das laptop ist nackt und im safe boot modus passiert der selbe mist. immer dann, wenn ich die mühle fein runtergefahren habe. jemand mit durchblick hier?
     

Diese Seite empfehlen