startprobleme unter 10.2.3

Dieses Thema im Forum "Hardware" wurde erstellt von oliverio, 31. Januar 2003.

  1. oliverio

    oliverio New Member

    seit einiger zeit will mein iMac 400 DV/320 MB, OS X 10.2.3 von zeit zu zeit nicht starten. grauer apfel ist sichtbar, der vorgang wird dann unterbrochen,weisse, horizontale streifen erscheinen und der rechner friert ein. ein bis mehrmaliges drücken der reset taste schafft abhilfe. weiss jemand rat?
     
  2. gratefulmac

    gratefulmac New Member

    Das deutet auf eine Kernel panic hin.Deren Ursache ist häufig ein Hardwarekonflikt.

    Hast Du möglicherweise externe Geräte angeschlossen,die dieses Problem hervorufen könnten?

    externe HD ect.
     
  3. oliverio

    oliverio New Member

    danke für antwort
    ich habe eine externe firewire HD laufen, system 10.2.1 (carbon copy cloner)ist auch drauf. laufendes system ist aber auf interner HD
     
  4. macixus

    macixus Hofrat & Traktorist

    Ich vermute mal, dass der Mac nicht weiß, ob er von der internen oder externen HD starten soll.

    Check doch mal in den Systemeinstellungen, was du als "Startvolume" eingegeben hast und ob das bei dem internen und externen OS identisch ist.
     
  5. oliverio

    oliverio New Member

    ich had die interne HD als startvolume ausgewählt. was du mit "ob das bei dem internen und externen OS identisch ist" meinst, ist mir unklar.
     
  6. gratefulmac

    gratefulmac New Member

    treten die probleme auch auf,wenn die externe Platte nicht am Rechner hängt?
     
  7. oliverio

    oliverio New Member

    die probleme treten definitiv auch dann auf, wenn beim startvorgang die platte ausgeschaltet ist.
     
  8. gratefulmac

    gratefulmac New Member

    Ich meine richtig physikalisch getrennt. ?
     
  9. oliverio

    oliverio New Member

    sie ist durch das fw kabel verbunden, aber beim startvorgang immer ausgeschaltet. das selbe trifft auf einen extenen Que!Fire CD brenner zu.
     
  10. macixus

    macixus Hofrat & Traktorist

    Ich meine damit, dass du ja zwei startfähige Betriebssysteme hast - eins intern und eins extern.

    Bei beiden Betriebssystem sollte das ausgewählte Startvolume identisch sein - also entweder das interne OS oder das externe OS.
     
  11. gratefulmac

    gratefulmac New Member

    Quatsch.
    Er kann doch die verschiedensten OS auf den HD`s verteilt haben.

    langer Rede kurzer Sinn.
    starte mal den Rechner mit Apfel-S und gebe dann "fsck" ein.

    wiederhole dies,bis eine Meldung erscheint,das der Mac ok ist.

    Möglicherweise kannst du auf der Commandozeilenebene auch die Fehlernummern sehen.
     
  12. Kleeer

    Kleeer New Member

    zieh mal die fw kabel raus...
     
  13. macixus

    macixus Hofrat & Traktorist

    Was ist daran Quatsch?
    Und wo habe ich gesagt, dass er das nicht kann?

    Was ich vermute und bereits geschrieben habe ist, dass u.U. sein Mac nicht weiß, von was er starten soll.
     
  14. oliverio

    oliverio New Member

    also danke für die diversen tips, vom "fsck" hatte ich schon gehört. werd ich mal probieren. das seltsame ist halt, der fehler tritt mit schöner unregelmäßigkeit auf.
    an macixus: ich denke, bei beiden betriebsystemen kann das startvolume nie "identisch" sein: im moment ist mein startvolume die interne HD. wechsle ich in den systemeinstellungen das startvolume auf externe HD und starte den rechner neu,so ist unter den systemeinstellungen mein startvolume natürlich die externe HD.(also nicht "identisch").
    das mit den FW kabeln rausstecken, na ja...
     
  15. macixus

    macixus Hofrat & Traktorist

    Ist mir klar.
    Wenn du jetzt aber mit der externen fährst, ist da das Startvolume auch auf "externe" HD eingestellt oder nicht doch auf interne?
     
  16. oliverio

    oliverio New Member

    auf externe. ich hab ja von der externen gestartet.
     

Diese Seite empfehlen