startprobleme-was tun?

Dieses Thema im Forum "Software" wurde erstellt von netmikesch, 19. April 2002.

  1. netmikesch

    netmikesch New Member

    hallo!

    ich stelle vor:
    G4 867, OS X 10.1.4 und 9.2.2 auf EINER Partition.
    Erste hilfe und disc doctor finden keine probleme und attestieren dem rechner ihr "OK"...

    Die Krankheit:
    wenn ich morgens den Rechner zum ersten mal hochfahren will, ertönt das bekannte Startgeräusch und dann bleibt der bildschirm grau und nix passiert.
    ...irgendwie scheint er kein startvolume zu finden?!
    das war nicht immer so, hat sich langsam eingeschlichen und ist jetzt mein täglicher arbeitsbeginn... =(

    ich behelfe mich mittlerweile damit, den ersten start über eine system-cd zu machen und dann ein startvolume auf der HD auszuwählen.
    dann läuft alles normal.

    Ich weiß, das apple empfiehl, die systeme auf verschiedenen partitionen unterzubringen - liegt das problem darin?
    Sollte ich unbedingt eine komplette neuinstallation mit partitionierung, daten sichern usw. vornehmen?
    (heul!)

    danke für euer feedback!
    gruß, netmikesch
     
  2. noah666

    noah666 New Member

    Versuch es besser mal mit 2 Partitionen. In der Theorie sollte es natürlich auch so gehen, aber theorie und Praxis sind ja zwei verschiedene Dinge.
     
  3. macixus

    macixus Hofrat & Traktorist

    Vor einer Neuinstallation solltest du von der Mac-CD aus mal Erste Hilfe laufen lassen und angezeigte Fehler reparieren.

    Und ein ganz heisser Tipp: KEIN NORTON an X lassen, doktort mehr kaputt als irgenwas anderes (ausser du hast die für X vorgesehen Version)!

    P.S. Erste Hilfe (bzw. Disk Utility auf der X-CD) kann Fehler bei X nur finden und reparieren, wenn es nicht von der HD gestartet wird.

    (habe also deinen Text gelesen ;-)
     
  4. netmikesch

    netmikesch New Member

    tja, sieht so aus, als müßte ich in den sauren neuinstallations-apfel beißen und meine platte neu partitionieren.
    ...zu dumm das alles, zu dumm...

    danke für eure hinweise!
     
  5. BassTee

    BassTee New Member

    Hallo,
    ich hoffe es ist noch nicht zu spät und du hast den Rechner noch nicht getötet. Versuche unbedingt vorher noch mal das Pram zu löschen und die Schreibtischdatei neu anzulegen. Auch im Zeitalter von OS X sind das, wenn man noch 9 nebenbei benutzt die üblichen Verdächtigen. Also mit
    alt + apfel + p + r gehalten Neustarten und warten bis der Startgong drei mal ertönt ist. Dann in OS 9 hochfahren ( du kannst das Startsystem auswählen, wenn Du beim Start die Leertaste gedrückt hälst. Dann noch mal neu starten (als startvolumen OS 9 auswählen und mit gehaltener alt und Apfeltaste hochfahren, dann kommt die Frage, ob die Schreibtischdatei neuangelegt werden soll) Sollte dann das Problem nicht behoben sein oder so wie so mal alle Update in OS X mit der Softwareaktualisierung machen. Und wenn das alles nicht hilft, dann kannst Du immer noch neu installieren. Aber bei mir funktioniert es mit beiden Systemen auf einer Partition einwandrei.

    BassT
     
  6. mac_the_mighty

    mac_the_mighty New Member

    kann dem weisen rat von maxius nur zustimmen, lass mal das erste hilfe tool von der x-cd die platte checken. grundsätzlich würde ich allerdings empfehlen - für die zukunft, zumindest daten auf einer getrennten partition zu sichern, egal mit welchem system man arbeitet.
     
  7. netmikesch

    netmikesch New Member

    So, ich hatte die versuche mit schreibtischdatei, first aid von cd und pram zappen zwar schon ausprobiert (ohne erfolg), was mich aber nicht davon abgehalten hat, die obigen ratschläge in dieser reihenfolge nochmal auszuprobieren...und siehe da: dieses mal (zumindest teilweise) erfolgreich.

    kurzer rückblick:

    first aid von OS X CD-Rom 3x gestartet. 3x "ok" attestiert bekommen.
    neustart. 3x PRAm gezappt
    dann mit gedrückter ALT-Taste gestartet
    >>>es wurde OS X (auf HD) und die OS X-CD-Rom angezeigt, aber kein 9.2 ???

    okay, also von OS X gestartet, in Systemeinstellungen Startvolume 9.2 ausgewählt, neu gestartet und wieder 3x PRAM gezappt.
    danach Neustart und Schreibtischdatei neu aufgebaut

    Erster Erfolg: Ausgeschaltet, Eingeschaltet und der Start unter 9.2 funktionierte!! =)

    Funktioniert der Start jetzt auch unter OS X??
    ...Also wieder ausgeschaltet und mit gedrückter ALT-Taste gestartet
    >>>es wurde OS 9.2 und die OS X CD-Rom angezeigt, aber diesmal kein OS X (auf HD) ???

    Fazit: Vielen Dank für die Hinweise (offenbar ist die Reihenfolge der bekannten Kniffe entscheidend, denn bei meinen Versuchen blieben sie ohne Erfolg) - Immerhin kann ich jetzt wieder "normal" booten.

    Wieso allerdings beim "Alt"-Start ein Startvolume fehlt - keine Ahnung?
    (...oder sollte die Anzeige auf 2 Volumes beschränkt sein?...Kann doch nicht?!)

    Sobald ich eine externe HD zur Verfügung habe, um meine Daten zu sichern, werde ich dennoch neu installieren und partitionieren, denn es hakt bei mir an einigen Stellen geringfügig und ich kann von der unpartitionierten HD nur abraten.
    (Einige Ungereimtheiten mit verschiedenen kontrollfeldern zum Beispiel...)

    Naja, fürs erste bin ich dank eurer ratschläge wieder happy. thanx to ya all!
     
  8. netmikesch

    netmikesch New Member

    hallo!

    ich stelle vor:
    G4 867, OS X 10.1.4 und 9.2.2 auf EINER Partition.
    Erste hilfe und disc doctor finden keine probleme und attestieren dem rechner ihr "OK"...

    Die Krankheit:
    wenn ich morgens den Rechner zum ersten mal hochfahren will, ertönt das bekannte Startgeräusch und dann bleibt der bildschirm grau und nix passiert.
    ...irgendwie scheint er kein startvolume zu finden?!
    das war nicht immer so, hat sich langsam eingeschlichen und ist jetzt mein täglicher arbeitsbeginn... =(

    ich behelfe mich mittlerweile damit, den ersten start über eine system-cd zu machen und dann ein startvolume auf der HD auszuwählen.
    dann läuft alles normal.

    Ich weiß, das apple empfiehl, die systeme auf verschiedenen partitionen unterzubringen - liegt das problem darin?
    Sollte ich unbedingt eine komplette neuinstallation mit partitionierung, daten sichern usw. vornehmen?
    (heul!)

    danke für euer feedback!
    gruß, netmikesch
     
  9. noah666

    noah666 New Member

    Versuch es besser mal mit 2 Partitionen. In der Theorie sollte es natürlich auch so gehen, aber theorie und Praxis sind ja zwei verschiedene Dinge.
     
  10. macixus

    macixus Hofrat & Traktorist

    Vor einer Neuinstallation solltest du von der Mac-CD aus mal Erste Hilfe laufen lassen und angezeigte Fehler reparieren.

    Und ein ganz heisser Tipp: KEIN NORTON an X lassen, doktort mehr kaputt als irgenwas anderes (ausser du hast die für X vorgesehen Version)!

    P.S. Erste Hilfe (bzw. Disk Utility auf der X-CD) kann Fehler bei X nur finden und reparieren, wenn es nicht von der HD gestartet wird.

    (habe also deinen Text gelesen ;-)
     
  11. netmikesch

    netmikesch New Member

    tja, sieht so aus, als müßte ich in den sauren neuinstallations-apfel beißen und meine platte neu partitionieren.
    ...zu dumm das alles, zu dumm...

    danke für eure hinweise!
     
  12. BassTee

    BassTee New Member

    Hallo,
    ich hoffe es ist noch nicht zu spät und du hast den Rechner noch nicht getötet. Versuche unbedingt vorher noch mal das Pram zu löschen und die Schreibtischdatei neu anzulegen. Auch im Zeitalter von OS X sind das, wenn man noch 9 nebenbei benutzt die üblichen Verdächtigen. Also mit
    alt + apfel + p + r gehalten Neustarten und warten bis der Startgong drei mal ertönt ist. Dann in OS 9 hochfahren ( du kannst das Startsystem auswählen, wenn Du beim Start die Leertaste gedrückt hälst. Dann noch mal neu starten (als startvolumen OS 9 auswählen und mit gehaltener alt und Apfeltaste hochfahren, dann kommt die Frage, ob die Schreibtischdatei neuangelegt werden soll) Sollte dann das Problem nicht behoben sein oder so wie so mal alle Update in OS X mit der Softwareaktualisierung machen. Und wenn das alles nicht hilft, dann kannst Du immer noch neu installieren. Aber bei mir funktioniert es mit beiden Systemen auf einer Partition einwandrei.

    BassT
     
  13. mac_the_mighty

    mac_the_mighty New Member

    kann dem weisen rat von maxius nur zustimmen, lass mal das erste hilfe tool von der x-cd die platte checken. grundsätzlich würde ich allerdings empfehlen - für die zukunft, zumindest daten auf einer getrennten partition zu sichern, egal mit welchem system man arbeitet.
     
  14. netmikesch

    netmikesch New Member

    So, ich hatte die versuche mit schreibtischdatei, first aid von cd und pram zappen zwar schon ausprobiert (ohne erfolg), was mich aber nicht davon abgehalten hat, die obigen ratschläge in dieser reihenfolge nochmal auszuprobieren...und siehe da: dieses mal (zumindest teilweise) erfolgreich.

    kurzer rückblick:

    first aid von OS X CD-Rom 3x gestartet. 3x "ok" attestiert bekommen.
    neustart. 3x PRAm gezappt
    dann mit gedrückter ALT-Taste gestartet
    >>>es wurde OS X (auf HD) und die OS X-CD-Rom angezeigt, aber kein 9.2 ???

    okay, also von OS X gestartet, in Systemeinstellungen Startvolume 9.2 ausgewählt, neu gestartet und wieder 3x PRAM gezappt.
    danach Neustart und Schreibtischdatei neu aufgebaut

    Erster Erfolg: Ausgeschaltet, Eingeschaltet und der Start unter 9.2 funktionierte!! =)

    Funktioniert der Start jetzt auch unter OS X??
    ...Also wieder ausgeschaltet und mit gedrückter ALT-Taste gestartet
    >>>es wurde OS 9.2 und die OS X CD-Rom angezeigt, aber diesmal kein OS X (auf HD) ???

    Fazit: Vielen Dank für die Hinweise (offenbar ist die Reihenfolge der bekannten Kniffe entscheidend, denn bei meinen Versuchen blieben sie ohne Erfolg) - Immerhin kann ich jetzt wieder "normal" booten.

    Wieso allerdings beim "Alt"-Start ein Startvolume fehlt - keine Ahnung?
    (...oder sollte die Anzeige auf 2 Volumes beschränkt sein?...Kann doch nicht?!)

    Sobald ich eine externe HD zur Verfügung habe, um meine Daten zu sichern, werde ich dennoch neu installieren und partitionieren, denn es hakt bei mir an einigen Stellen geringfügig und ich kann von der unpartitionierten HD nur abraten.
    (Einige Ungereimtheiten mit verschiedenen kontrollfeldern zum Beispiel...)

    Naja, fürs erste bin ich dank eurer ratschläge wieder happy. thanx to ya all!
     

Diese Seite empfehlen