Startschwierigkeiten

Dieses Thema im Forum "Software" wurde erstellt von Sid, 23. November 2000.

  1. Sid

    Sid New Member

    Hallo zusammen,

    Unser neuer iMac legt seit 3 Tagen aus mir unerklärlichen Gründen ein seltsames Startverhalten an den Tag: Er braucht ungewöhnlich lange, bis er ein Startvolume findet (ca. 1 Minute), wobei dann als Symbol nicht wie sonst üblich zuerst der lachende Mac erscheint, sondern ein Diskettensymbol mit Fragezeichen. Kurz darauf erscheint der lachende Mac dann zwar und der weitere Startprozess geht normal weiter, aber merkwürdig ist die lange Anlaufphase mit dem Diskettensymbol schon (zumal keinerlei Peripherie an dem iMac angeschlossen ist).
    Die übliche Troubleshooting-Routinen (PRAM-zappen, Schreibtischdatei neu aufbauen, Norten Utilities, Festplatte defragmentieren etc.) habe ich alle schon erfolglos durchgeführt, RAM-Diskette ist ebenfalls deaktiviert...also bin ich mit meinem Latein erst mal am Ende. Hat vielleicht von euch jemand einen Tip?
    Schon mal vielen Dank im voraus....

    Sid
     
  2. MACrama

    MACrama New Member

    klarer fall..

    lösche in prefs ordner die einstellungen des kontrollfeldes "startvolume"
    glaub die heißen "startup device prefs" oder so ähnlich..

    geh ins kontrollfeld "startvolume" und aktivier das festplatten symbol, auf welcher sich das system befindet...

    ich hoffe geholfen zu haben :)

    ra.ma.
     
  3. Sid

    Sid New Member

    ich die Dinger gleich mal weggeschmissen, und seltsamerweise funktioniert der Startup-Prozeß jetzt wieder vollkommen normal. Ist mir vollkommen unerklärlich, aber wenn's hilft....?

    Danke nochmals

    Sid
     

Diese Seite empfehlen