Startsound G4 733Mhz mit Superdrive

Dieses Thema im Forum "Software" wurde erstellt von SHARK, 1. März 2003.

  1. SHARK

    SHARK New Member

    Hallo!
    Wenn ich den Mac einschalte ist der Startsound dermassen laut das die Kiste vibriert. Hab es mit Pram löschen probiert und kein Erfolg gehabt, unter OS-X und OS-9.
    Kennt jemand das Problem.
    Danke!
     
  2. chris96

    chris96 New Member

    Soweit ich weiß, ist die Lautstärke des Startsounds von der generellen Mac Lautstärke abhängig, sprich, wenn du die Lautstärke mit der Tastatur regulierst, veränderst du diesen mit (ist der Sound ganz abgeschaltet, gibts auch gar keinen Startton).
     
  3. maccie

    maccie New Member

    Hallo,

    ich habe das gleiche Problem, hat aber mit der Einstellung der lautstärke über Tastatur nichts zu tun. Ich weiß auch keine Lösung :-(

    Gruß
    maccie
     
  4. Convenant

    Convenant Haarfestiger

    Nein, ist echt ficken! Mir föhnt der Startsound auch immer die Rübe weg. Bisher einzigste Lösung: Kopfhörer in Kopfhörerbuchse hinten einstöpseln.
     
  5. Convenant

    Convenant Haarfestiger

    Sorry, wollte natürlich echt blöd schreiben.
     
  6. SHARK

    SHARK New Member

    Gibts doch nicht! Müssen wir jetzt noch die Lautsprecher ausbauen und leisere reinbauen!? Ich meine das mit den Lüftern, dafür gibts ja bereits eine effektive Lösung. Am Ende muss man noch seinen eigenen Mac aus Komponenten zusammenstellen... hi hi hi...ich glaub bei mir hat sich gerade die linke Schraube etwas gelöst!
     
  7. Convenant

    Convenant Haarfestiger

    Schnell Bier nachkippen, das verklebt.
     
  8. SHARK

    SHARK New Member

    Hab das Problem gelöst! Ein zugeschnittenes Stück Schaumstoff oder ähnliches mit doppel besch. Klebeband an die Innenseite des Gehäuses kleben d.h vor die Membrane(Aufpassen das die Membrane nicht eingedrückt wird da sonst gar kein Sound mehr ertönt). Dazu muss man die Lautsprechergverschalung auf der Innenseite mit einem kleinen Griff lösen...nicht vergessen vorher Netzstecker rausziehen. Los...ausprobieren! Bei mir hats geklappt.
     
  9. Zerwi

    Zerwi Wiederhergestellt

    Gut, aber noch eine bescheidene Frage: Das Problem ist Dir 2 Jahre, nachdem der Rechner auf den Markt kam, aufgefallen?
     
  10. pat612

    pat612 New Member

    das problem habe ich auch am 867 mp. der ton wurde daraufhin von mir ausgestellt.

    pat612
     
  11. SHARK

    SHARK New Member

    Ich hab den Rechner letzte Woche jemandem günstig abgekauft. Ich hab natürlich alles gecheckt . In einem grossen Raum nimmt man eben solche Nebengeräusche wie Lüfter oder eben den Startsound nicht so wahr wie in einem 10 m2-Zimmer!
     
  12. SHARK

    SHARK New Member

    Hallo!
    Wenn ich den Mac einschalte ist der Startsound dermassen laut das die Kiste vibriert. Hab es mit Pram löschen probiert und kein Erfolg gehabt, unter OS-X und OS-9.
    Kennt jemand das Problem.
    Danke!
     
  13. chris96

    chris96 New Member

    Soweit ich weiß, ist die Lautstärke des Startsounds von der generellen Mac Lautstärke abhängig, sprich, wenn du die Lautstärke mit der Tastatur regulierst, veränderst du diesen mit (ist der Sound ganz abgeschaltet, gibts auch gar keinen Startton).
     
  14. maccie

    maccie New Member

    Hallo,

    ich habe das gleiche Problem, hat aber mit der Einstellung der lautstärke über Tastatur nichts zu tun. Ich weiß auch keine Lösung :-(

    Gruß
    maccie
     
  15. Convenant

    Convenant Haarfestiger

    Nein, ist echt ficken! Mir föhnt der Startsound auch immer die Rübe weg. Bisher einzigste Lösung: Kopfhörer in Kopfhörerbuchse hinten einstöpseln.
     
  16. Convenant

    Convenant Haarfestiger

    Sorry, wollte natürlich echt blöd schreiben.
     
  17. SHARK

    SHARK New Member

    Gibts doch nicht! Müssen wir jetzt noch die Lautsprecher ausbauen und leisere reinbauen!? Ich meine das mit den Lüftern, dafür gibts ja bereits eine effektive Lösung. Am Ende muss man noch seinen eigenen Mac aus Komponenten zusammenstellen... hi hi hi...ich glaub bei mir hat sich gerade die linke Schraube etwas gelöst!
     
  18. Convenant

    Convenant Haarfestiger

    Schnell Bier nachkippen, das verklebt.
     
  19. SHARK

    SHARK New Member

    Hallo!
    Wenn ich den Mac einschalte ist der Startsound dermassen laut das die Kiste vibriert. Hab es mit Pram löschen probiert und kein Erfolg gehabt, unter OS-X und OS-9.
    Kennt jemand das Problem.
    Danke!
     
  20. chris96

    chris96 New Member

    Soweit ich weiß, ist die Lautstärke des Startsounds von der generellen Mac Lautstärke abhängig, sprich, wenn du die Lautstärke mit der Tastatur regulierst, veränderst du diesen mit (ist der Sound ganz abgeschaltet, gibts auch gar keinen Startton).
     

Diese Seite empfehlen